<!DOCTYPE html>
<!--[if IE 7]><html class="ie ie7 ltie8 ltie9" lang="en-US"><![endif]-->
<!--[if IE 8]><html class="ie ie8 ltie9" lang="en-US"><![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head><meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta property="og:title" content="channelnews :
 Which OZ Distributor Was So Concerned About Their Reputation That They Lied To Google?" />
<meta property="og:description" content="Serious questions are being asked of Sydney-based distributor Ayonz, who appear to have made false claims to Google regarding ChannelNews in an effort to get stories pulled down from the 4Square Media web site about their Company and their distribution operation in Australia. An organisation called Lumen, who describe themselves as a project of the... Read More" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.channelnews.com.au/which-oz-distributor-was-so-concerned-about-their-reputation-that-they-lied-to-google/" />
<meta property="og:image" content="https://www.channelnews.com.au/wp-content/uploads/2021/11/googlesyd.png" />
<meta property="fb:admins" content="YOUR USER ID" />
<meta name="viewport" content="initial-scale=1.0" />
<link rel="pingback" href="https://www.channelnews.com.au/xmlrpc.php" />
<title>Which OZ Distributor Was So Concerned About Their Reputation That They Lied To Google? &#8211; channelnews</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//www.youtube.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="channelnews &raquo; Feed" href="https://www.channelnews.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="channelnews &raquo; Comments Feed" href="https://www.channelnews.com.au/comments/feed/" />
 <script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.channelnews.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<script id="chann-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='slider-css' href='https://www.channelnews.com.au/wp-content/themes/channelnews/style.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpda_youtube_gutenberg_css-css' href='https://www.channelnews.com.au/wp-content/plugins/youtube-video-player/admin/gutenberg/style.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://www.channelnews.com.au/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='https://www.channelnews.com.au/wp-content/themes/channelnews/style.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='Raleway-google-font-css' href='https://fonts.googleapis.com/css?family=Raleway%3A100%2C200%2C300%2Cregular%2C500%2C600%2C700%2C800%2C900&#038;subset=latin&#038;ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='superfish-css' href='https://www.channelnews.com.au/wp-content/themes/channelnews/plugins/superfish/css/superfish.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='dlmenu-css' href='https://www.channelnews.com.au/wp-content/themes/channelnews/plugins/dl-menu/component.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='fonts-css' href='https://www.channelnews.com.au/wp-content/themes/channelnews/stylesheet/style-fonts.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://www.channelnews.com.au/wp-content/themes/channelnews/plugins/font-awesome-new/css/font-awesome.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-fancybox-css' href='https://www.channelnews.com.au/wp-content/themes/channelnews/plugins/fancybox/jquery.fancybox.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css' href='https://www.channelnews.com.au/wp-content/themes/channelnews/plugins/flexslider/flexslider.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='style-responsive-css' href='https://www.channelnews.com.au/wp-content/themes/channelnews/stylesheet/style-responsive.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='style-custom-css' href='https://www.channelnews.com.au/wp-content/themes/channelnews/stylesheet/style-custom.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpgmp-frontend_css-css' href='https://www.channelnews.com.au/wp-content/plugins/wp-google-map-plugin/assets/css/frontend.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css' href='https://www.channelnews.com.au/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=14.0.1.3' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='dashicons-css' href='https://www.channelnews.com.au/wp-includes/css/dashicons.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css' href='https://www.channelnews.com.au/wp-includes/js/thickbox/thickbox.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='front_end_youtube_style-css' href='https://www.channelnews.com.au/wp-content/plugins/youtube-video-player/front_end/styles/baze_styles_youtube.css?ver=5.8.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.channelnews.com.au/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.channelnews.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js?ver=5.8.3" id='jqueryexample-js'></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.channelnews.com.au\/wp-admin\/admin-ajax.php","security":"0b73742341","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.channelnews.com.au\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/www.channelnews.com.au\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"14.0.1.3","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.channelnews.com.au/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=14.0.1.3' id='__ytprefs__-js'></script>
<script type='text/javascript' src='https://www.channelnews.com.au/wp-content/plugins/youtube-video-player/front_end/scripts/youtube_embed_front_end.js?ver=5.8.3' id='youtube_front_end_api_js-js'></script>
<script type='text/javascript' src='https://www.youtube.com/iframe_api?ver=5.8.3' id='youtube_api_js-js'></script>
<link rel="https://api.w.org/" href="https://www.channelnews.com.au/wp-json/" /><link rel="alternate" type="application/json" href="https://www.channelnews.com.au/wp-json/wp/v2/posts/191771" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.channelnews.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.channelnews.com.au/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8.3" />
<link rel="canonical" href="https://www.channelnews.com.au/which-oz-distributor-was-so-concerned-about-their-reputation-that-they-lied-to-google/" />
<link rel='shortlink' href='https://www.channelnews.com.au/?p=191771' />
<link rel="alternate" type="application/json+oembed" href="https://www.channelnews.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.channelnews.com.au%2Fwhich-oz-distributor-was-so-concerned-about-their-reputation-that-they-lied-to-google%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.channelnews.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.channelnews.com.au%2Fwhich-oz-distributor-was-so-concerned-about-their-reputation-that-they-lied-to-google%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px; width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-2 { margin:0px 0px 0px 0px; width:100%; max-width:1020px; height:100%; max-height:500px; }
	.g-3 { margin:0px 0px 0px 0px; width:100%; max-width:1200px; height:100%; max-height:110px; }
	.g-4 { margin:0px 0px 0px 0px; width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-6 { margin:0px 0px 0px 0px; width:100%; max-width:300px; height:100%; max-height:600px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<meta name="generator" content="Site Kit by Google 1.48.1" /><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-53595120-2','auto');ga('send','pageview');</script>
<!--[if lt IE 9]>
<script src="https://www.channelnews.com.au/wp-content/themes/channelnews/javascript/html5.js" type="text/javascript"></script>
<script src="https://www.channelnews.com.au/wp-content/themes/channelnews/plugins/easy-pie-chart/excanvas.js" type="text/javascript"></script>
<![endif]-->
<meta name="google-site-verification" content="Vx1GwXfvHrDyyhiLu77-t-Yf6CJiE7WozcmM3z4JNcM"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-3971169439884492" crossorigin="anonymous"></script><link rel="icon" href="https://www.channelnews.com.au/wp-content/uploads/2021/03/logo.gif" sizes="32x32" />
<link rel="icon" href="https://www.channelnews.com.au/wp-content/uploads/2021/03/logo.gif" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.channelnews.com.au/wp-content/uploads/2021/03/logo.gif" />
<meta name="msapplication-TileImage" content="https://www.channelnews.com.au/wp-content/uploads/2021/03/logo.gif" />
<style type="text/css" id="wp-custom-css">
			
.category-ces-2021 .gdlr-item-start-content.sidebar-right-item>div:first-child {
	display: none;
}
 #text-5 {
	display: none;
}

.category-ces-2021 #text-5{
	display: block !important;
}

@media all and (min-width: 1024px) {
	.desktop-menu {
		display: flex;
		padding: 10px 0;
    justify-content: space-between;
	}
	.desktop-menu img {
		max-width: 80%;
	}
	.gdlr-navigation-wrapper .gdlr-main-menu>li>a {
		padding-left: 10px;
		padding-right: 10px;
	}
	
	.gdlr-header-container {
    height: auto!important;
    display: none;
}
	.gdlr-navigation-wrapper .gdlr-navigation-container > nav {
	display: none;	
	}
	
}

@media all and (max-width: 1023px) {
	.desktop-menu > a {
		display: none;
	}
}

/*Responive Youtube Video*/
iframe.youtube_embed_iframe {
    width: 100% !important;
}

.single-post #media_image-2 {
	display: none;
}

#media_image-2 img {
	width: 100%;
}
#footer-widget-1 {
	z-index: 1;
}
		</style>

<script type="text/javascript">
  /*jQuery(window).load(function(){  
    jQuery("#ad970X90").each(document.images, function(){ alert(1);
               var this_image = this;
               var src = jQuery(this_image).attr('src') || '' ;
               if(!src.length > 0){
                   //this_image.src = options.loading; // show loading
                   var lsrc = jQuery(this_image).attr('lsrc') || '' ;
                   if(lsrc.length > 0){
                       var img = new Image();
                       img.src = lsrc;
                       jQuery(img).load(function() {
                           this_image.src = this.src;
                       });
                   }
               }
           });
  });*/
  
  
  </script>
</head>
<body class="post-template-default single single-post postid-191771 single-format-standard https--channelnews-com-au aa-prefix-chann-">
<div class="body-wrapper  style-header-1 float-menu float-sidebar" data-home="https://www.channelnews.com.au">

<div class="top-navigation-wrapper">
<div class="top-navigation-container container">
<div class="top-navigation-left">
<div class="top-navigation-left-text">
<a href="/" style="margin-right: 20px;">HOME</a><a href="/advertise" style="margin-right: 20px;">ADVERTISE</a><a href="/subscription/index.html" style="margin-right: 20px;">Subscribe</a><a href="/contact/" style="margin-right: 20px;">CONTACT</a> </div>
</div>
<div class="top-navigation-right">
<div class="top-social-wrapper">
<div class="social-icon">
<a href="https://www.facebook.com/pages/Channelnews/292603007554007" target="_blank">
<img width="32" height="32" src="https://www.channelnews.com.au/wp-content/themes/channelnews/images/dark/social-icon/facebook.png" alt="Facebook" />
</a>
</div>
<div class="social-icon">
<a href="https://twitter.com/channelnewsweb" target="_blank">
<img width="32" height="32" src="https://www.channelnews.com.au/wp-content/themes/channelnews/images/dark/social-icon/twitter.png" alt="Twitter" />
</a>
</div>
<div class="clear"></div> </div>
</div>
<div class="clear"></div>
<div class="top-navigation-divider"></div>
</div>
</div>
<header class="gdlr-header-wrapper normal-header">

<div class="gdlr-header-container container">
<div class="gdlr-header-inner">

<div class="gdlr-logo">
<a href="https://www.channelnews.com.au">
<img src="https://www.channelnews.com.au/wp-content/uploads/2016/03/logo.gif" alt="" width="259" height="70" /> </a>
<div class="gdlr-responsive-navigation dl-menuwrapper" id="gdlr-responsive-navigation"><button class="dl-trigger">Open Menu</button><ul id="menu-main-menu" class="dl-menu gdlr-main-mobile-menu"><li id="menu-item-17782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-17782"><a href="https://www.channelnews.com.au/">Home</a></li>
<li id="menu-item-45209" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-45209"><a href="https://www.channelnews.com.au/category/news/">Latest News</a></li>
<li id="menu-item-45327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45327"><a href="https://www.channelnews.com.au/category/latest-reviews/">Latest Reviews</a></li>
<li id="menu-item-45210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-45210"><a href="#">Categories</a>
<ul class="dl-submenu">
<li id="menu-item-45216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45216"><a href="https://www.channelnews.com.au/category/accessories/">Accessories</a></li>
<li id="menu-item-45223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45223"><a href="https://www.channelnews.com.au/category/appliances/">Appliances</a></li>
<li id="menu-item-45228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45228"><a href="https://www.channelnews.com.au/category/industry/appointments_and_jobs/">Appointment &amp; Jobs</a></li>
<li id="menu-item-17786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17786"><a href="https://www.channelnews.com.au/category/automation/">Automation</a></li>
<li id="menu-item-17792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17792"><a href="https://www.channelnews.com.au/category/communication/">Communication</a></li>
<li id="menu-item-45229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45229"><a href="https://www.channelnews.com.au/category/events/">Events &#038; Associations</a></li>
<li id="menu-item-17800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17800"><a href="https://www.channelnews.com.au/category/display/">Display</a></li>
<li id="menu-item-45230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45230"><a href="https://www.channelnews.com.au/category/gaming/">Gaming</a></li>
<li id="menu-item-45147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45147"><a href="https://www.channelnews.com.au/category/hardware/">Hardware</a></li>
<li id="menu-item-45214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45214"><a href="https://www.channelnews.com.au/category/industry/">Industry</a></li>
<li id="menu-item-17810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17810"><a href="https://www.channelnews.com.au/category/networking_and_wireless/">Networking</a></li>
<li id="menu-item-60129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60129"><a href="https://www.channelnews.com.au/category/sound/">Sound</a></li>
</ul>
</li>
<li id="menu-item-187797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187797"><a href="https://www.channelnews.com.au/digital-magazine/">Magazines</a></li>
<li id="menu-item-45211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45211"><a href="https://www.channelnews.com.au/videos/">Videos</a></li>
<li id="menu-item-45213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45213"><a href="https://www.channelnews.com.au/advertise/">Advertise</a></li>
<li id="menu-item-45212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45212"><a href="https://www.channelnews.com.au/contact/">Contact Us</a></li>
</ul></div> </div>
<div class="clear"></div>
</div>
</div>

<div id="gdlr-header-substitute"></div><div class="gdlr-navigation-wrapper"><div class="gdlr-navigation-container container"><div class="gdlr-navigation-gimmick" id="gdlr-navigation-gimmick"></div>
<div class="desktop-menu">
<a href="https://www.channelnews.com.au">
<img src="https://www.channelnews.com.au/wp-content/uploads/2016/03/logo.gif" alt="" width="259" height="70" /> </a>
<nav class="gdlr-navigation gdlr-align-center" id="gdlr-main-navigation" role="navigation"><ul id="menu-main-menu-1" class="sf-menu gdlr-main-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-17782menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-17782 gdlr-normal-menu"><a href="https://www.channelnews.com.au/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-45209menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-45209 gdlr-normal-menu"><a href="https://www.channelnews.com.au/category/news/">Latest News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45327menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45327 gdlr-normal-menu"><a href="https://www.channelnews.com.au/category/latest-reviews/">Latest Reviews</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-45210menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-45210 gdlr-normal-menu"><a href="#" class="sf-with-ul-pre">Categories</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45216"><a href="https://www.channelnews.com.au/category/accessories/">Accessories</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45223"><a href="https://www.channelnews.com.au/category/appliances/">Appliances</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45228"><a href="https://www.channelnews.com.au/category/industry/appointments_and_jobs/">Appointment &amp; Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17786"><a href="https://www.channelnews.com.au/category/automation/">Automation</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17792"><a href="https://www.channelnews.com.au/category/communication/">Communication</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45229"><a href="https://www.channelnews.com.au/category/events/">Events &#038; Associations</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17800"><a href="https://www.channelnews.com.au/category/display/">Display</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45230"><a href="https://www.channelnews.com.au/category/gaming/">Gaming</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45147"><a href="https://www.channelnews.com.au/category/hardware/">Hardware</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45214"><a href="https://www.channelnews.com.au/category/industry/">Industry</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17810"><a href="https://www.channelnews.com.au/category/networking_and_wireless/">Networking</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60129"><a href="https://www.channelnews.com.au/category/sound/">Sound</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187797menu-item menu-item-type-post_type menu-item-object-page menu-item-187797 gdlr-normal-menu"><a href="https://www.channelnews.com.au/digital-magazine/">Magazines</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45211menu-item menu-item-type-post_type menu-item-object-page menu-item-45211 gdlr-normal-menu"><a href="https://www.channelnews.com.au/videos/">Videos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45213menu-item menu-item-type-post_type menu-item-object-page menu-item-45213 gdlr-normal-menu"><a href="https://www.channelnews.com.au/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45212menu-item menu-item-type-post_type menu-item-object-page menu-item-45212 gdlr-normal-menu"><a href="https://www.channelnews.com.au/contact/">Contact Us</a></li>
</ul><i class="icon-search fa fa-search gdlr-menu-search-button" id="gdlr-menu-search-button"></i>
<div class="gdlr-menu-search" id="gdlr-menu-search">
<form method="get" id="searchform" action="https://www.channelnews.com.au/">
<div class="search-text">
<input type="text" name="s" autocomplete="off" placeholder="Type Keywords" />
</div>
<input type="submit" value="" />
<div class="clear"></div>
</form>
</div>
</div>
</nav><div class="clear"></div></div></div><style>
    .gdlr-navigation-wrapper{
        clear: both;
    }
</style> <div class="clear"></div>
</header>
<div class="content-wrapper"><div class="gdlr-content">
<div class="with-sidebar-wrapper">
<div class="with-sidebar-container container">
<div class="with-sidebar-left eight columns">
<div class="with-sidebar-content twelve columns">
<div class="gdlr-item gdlr-blog-single gdlr-item-start-content">
<div class="gdlr-breadcrumbs-container container"><div class="gdlr-custom-breadcrumbs"><a href="https://www.channelnews.com.au">Home</a> <span class="gdlr-separator">></span> <a href="https://www.channelnews.com.au/category/news/">Latest News</a> <span class="gdlr-separator">></span> <span class="current">Which OZ Distributor Was So Concerned About Their Reputation That They Lied To Google?</span></div></div>
<div class="gdlr-page-title-wrapper gdlr-blog-page-title-wrapper">
<div class="gdlr-page-title-container container clearfix">
<div class="twelve columns">
<h1 class="gdlr-page-title">Which OZ Distributor Was So Concerned About Their Reputation That They Lied To Google?</h1>
<div class="gdlr-blog-page-caption"><div class="post-author-avartar"><img alt='' src='https://secure.gravatar.com/avatar/0f1985f8310f26fc2a3026c19394f577?s=90&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/0f1985f8310f26fc2a3026c19394f577?s=180&#038;d=mm&#038;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' loading='lazy' /></div><div class="post-author-content"><div class="post-author">By <a href="https://www.channelnews.com.au/author/dwr/" title="Posts by David Richards" rel="author">David Richards</a>| <span class="post-date">7 Feb 2022</span></div></div><div class="post-share-tools">
<div class="gdlr-social-share">
<span class="social-share-title"><i class="icon-share-o fa fa-share-alt"></i>Share</span>
<a href="https://www.facebook.com/share.php?u=https://www.channelnews.com.au/which-oz-distributor-was-so-concerned-about-their-reputation-that-they-lied-to-google/" target="_blank">
<img src="/wp-content/themes/channelnews/images/social-share/facebook.png" alt="facebook-share" width="32" height="32" />
</a>
<a href="https://twitter.com/home?status=Which%20OZ%20Distributor%20Was%20So%20Concerned%20About%20Their%20Reputation%20That%20They%20Lied%20To%20Google%3F - https://www.channelnews.com.au/which-oz-distributor-was-so-concerned-about-their-reputation-that-they-lied-to-google/" target="_blank">
<img src="/wp-content/themes/channelnews/images/social-share/twitter.png" alt="twitter-share" width="32" height="32" />
</a>
<a href="https://plus.google.com/share?url=https://www.channelnews.com.au/which-oz-distributor-was-so-concerned-about-their-reputation-that-they-lied-to-google/" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=500');return false;">
<img src="/wp-content/themes/channelnews/images/social-share/google-plus.png" alt="google-share" width="32" height="32" />
</a>
<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.channelnews.com.au/which-oz-distributor-was-so-concerned-about-their-reputation-that-they-lied-to-google/&#038;title=Which%20OZ%20Distributor%20Was%20So%20Concerned%20About%20Their%20Reputation%20That%20They%20Lied%20To%20Google%3F" target="_blank">
<img src="/wp-content/themes/channelnews/images/social-share/linkedin.png" alt="linked-share" width="32" height="32" />
</a>
<div class="clear"></div>
</div></div></div>
<div class="gdlr-blog-page-caption-category"><div class="blog-info blog-category"><i class="fa fa-folder"></i><a href="https://www.channelnews.com.au/category/news/" rel="tag">Latest News</a></div><div class="clear"></div></div>
</div>
</div>
</div>
<div class="clear"></div>
 
<article id="post-191771" class="post-191771 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-ayonz tag-blaupunkt tag-david-hargreaves-ayonz tag-eco-tv tag-google tag-sweiki-tv tag-ziad-yaacoub">
<div class="gdlr-standard-style">
<div class="gdlr-blog-thumbnail"><a href="https://www.channelnews.com.au/wp-content/uploads/2021/11/googlesyd.png" data-rel="fancybox"><img src="https://www.channelnews.com.au/wp-content/uploads/2021/11/googlesyd.png" alt="" width="1954" height="1272" /></a></div>
<div class="blog-content-wrapper">
<div class="gdlr-blog-content"><p>Serious questions are being asked of Sydney-based distributor Ayonz, who appear to have made false claims to Google regarding ChannelNews in an effort to get stories pulled down from the 4Square Media web site about their Company and their distribution operation in Australia.</p>
<p>An organisation called Lumen, who describe themselves as a project of the Berkman Klein Centre for Internet &amp; Society at Harvard University, claims that Ayonz have started legal proceeding with 4Square Media &amp; ChannelNews.</p>
<p>In complaints to Google back in 2020 and 2021, and obtained by ChannelNews, Ayonz management claimed, &#8220;Channel News&#8221; always refer its readers to a competitor’s brand to purchase instead. After defaming us.&#8221;<img loading="lazy" class="alignnone size-full wp-image-146961" src="https://www.channelnews.com.au/wp-content/uploads/2020/02/Ayonz-Logo-scaled.jpg" alt="" width="2560" height="827" srcset="https://www.channelnews.com.au/wp-content/uploads/2020/02/Ayonz-Logo-scaled.jpg 2560w, https://www.channelnews.com.au/wp-content/uploads/2020/02/Ayonz-Logo-768x248.jpg 768w, https://www.channelnews.com.au/wp-content/uploads/2020/02/Ayonz-Logo-1536x496.jpg 1536w, https://www.channelnews.com.au/wp-content/uploads/2020/02/Ayonz-Logo-2048x662.jpg 2048w" sizes="(max-width: 2560px) 100vw, 2560px" /></p>
<p>They went on to claim, “We want the articles removed from all Google searches as they will not remove the article themselves, this is damaging our business with false information from a review company &#8220;Channel News&#8221; specifically targeting Ayonz Pty Ltd and its brands.</p>
<p>The constant release of articles targeting Ayonz and its brands with absolute false information and accusations which also involves Google …….is unacceptable and again, damaging our business.&#8221;</p>
<p>The only problem is that the information Ayonz has given to Google is blatantly untrue, as there is no legal action or has there ever been between Ayonz Pty Ltd, ChannelNews or 4Square Media.</p>
<div id="attachment_191776" style="width: 1330px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-191776" loading="lazy" class="wp-image-191776 size-full" src="https://www.channelnews.com.au/wp-content/uploads/2022/02/TVSN.jpg" alt="" width="1320" height="705" srcset="https://www.channelnews.com.au/wp-content/uploads/2022/02/TVSN.jpg 1320w, https://www.channelnews.com.au/wp-content/uploads/2022/02/TVSN-768x410.jpg 768w" sizes="(max-width: 1320px) 100vw, 1320px" /><p id="caption-attachment-191776" class="wp-caption-text">Ayonz CEO Ziad Yaacoub appearing on TVSN spruiking Blaupunkt TV&#8217;s</p></div>
<p>The CEO of Ayonz is Ziad Yaacoub, who claims that we have “falsely state non true facts about Ayonz and me personally , also putting a picture of me on his article without my authorization.”</p>
<p>The picture that was published came from a TVSN public broadcast when Yaacoub appeared on a TV show flogging Blaupunkt TVs.</p>
<p>Lumen claims they are an independent research project operation, studying cease and desist letters concerning online content.</p>
<p>They claim to collect and analyse requests to remove material from the web.</p>
<p>Their goals, they claim, are to facilitate research about the different kinds of complaints and requests for removal&#8211;both legitimate and questionable&#8211;that are being sent to Internet publishers, search engines, and service providers, and to provide as much transparency as possible about the “ecology” of such notices, in terms of who is sending them and why, and to what effect.</p>
<p>It appears that their research is one-sided and that a simple check with 4Square Media would have revealed that at no stage has 4Square Media been served any defamation claims against this Company on behalf of Ayonz.</p>
<p>It would have also revealed that we openly communicate how Companies can contact 4Square Media management.<img loading="lazy" class="alignnone size-full wp-image-191778" src="https://www.channelnews.com.au/wp-content/uploads/2022/02/65-inch-blaupunkt-Cheap-As-Chips-scaled.jpg" alt="" width="2560" height="1277" srcset="https://www.channelnews.com.au/wp-content/uploads/2022/02/65-inch-blaupunkt-Cheap-As-Chips-scaled.jpg 2560w, https://www.channelnews.com.au/wp-content/uploads/2022/02/65-inch-blaupunkt-Cheap-As-Chips-768x383.jpg 768w, https://www.channelnews.com.au/wp-content/uploads/2022/02/65-inch-blaupunkt-Cheap-As-Chips-1536x766.jpg 1536w, https://www.channelnews.com.au/wp-content/uploads/2022/02/65-inch-blaupunkt-Cheap-As-Chips-2048x1022.jpg 2048w" sizes="(max-width: 2560px) 100vw, 2560px" /></p>
<p>Last year, we reported that cash-strapped Ayonz has turned to trade financing in an effort continue trading after admitting they faced cash flow problems.</p>
<p>According to trade finance Company ScotPac, Ayonz was thrown a lifeline with the finance business enabling the Sydney-based distributor to get access to cash-flow during COVID-19 lockdowns.</p>
<p>Shortly after this story appeared, ScotPac removed their story about Ayonz that highlighted their plight and the service they provided to Ayonz.</p>
<p>Ayonz management have not said why they made false claims to Google in their effort to try and get stories about their business pulled down.</p>
<p>Ayonz claims that stories published by 4Square Media via ChannelNews have “injured” their reputation.</p>
<p>Statements made to Google and Lumen claim that Ayonz (and agents acting for them) have not been able to reach the Webmaster of the page(s) and therefore this avenue (false statements to Google) is the only applicable one to alleviate the harm currently being inflicted upon the rights of this person.</p>
<p>We would also like to advise Google of its liability under long-held and recent common law, where it is responsible for the moderation of harmful and defamatory content on its platform.<img loading="lazy" class="size-full wp-image-191797 aligncenter" src="https://www.channelnews.com.au/wp-content/uploads/2022/02/Google-Legal-Action-1.jpg" alt="" width="1139" height="972" srcset="https://www.channelnews.com.au/wp-content/uploads/2022/02/Google-Legal-Action-1.jpg 1139w, https://www.channelnews.com.au/wp-content/uploads/2022/02/Google-Legal-Action-1-768x655.jpg 768w" sizes="(max-width: 1139px) 100vw, 1139px" /> <img loading="lazy" class="size-medium wp-image-191798 aligncenter" src="https://www.channelnews.com.au/wp-content/uploads/2022/02/Google-Legal-Action-2.jpg" alt="" width="1159" height="1133" srcset="https://www.channelnews.com.au/wp-content/uploads/2022/02/Google-Legal-Action-2.jpg 1159w, https://www.channelnews.com.au/wp-content/uploads/2022/02/Google-Legal-Action-2-768x751.jpg 768w" sizes="(max-width: 1159px) 100vw, 1159px" /></p>
<p>Ayonz, their solicitors and management of the Company as well as Google, and Lumen (If they had bothered to research 4Square Media) would have found out where 4Square Media is located and where the registered offices of 4Square Media are located.</p>
<p>We openly give out on our web site and the email address of executives of this Company across all our media properties.</p>
<p>The CEO of Ayonz, Ziad Yaacoub, has corresponded with me on several occasions.</p>
<p>Back in 2020, when Ayonz were making complaints to Google, we wrote to Yaacoub asking whether he could “Explain why so many Blaupunkt TVs are now discontinued at Bing Lee&#8221;.</p>
<p>We had been told by Bing Lee staff that the range was deranged at this retailer and it still appears to be deranged on the Bing Lee web site.</p>
<p>We also asked at the time why Seiki product had been discontinued at Target and whether Ayonz were going to offer it to another retailer.</p>
<p>The brand later appeared at Catch.</p>
<p><strong><em>We apologise for the poor English in communications from Ayonz management to Google. </em></strong></p>
<p>Here is a list of some of the Ayonz stories that appear on the ChannelNews web site.</p>
<p>Ayonz ScotPac Investment</p>
<blockquote class="wp-embedded-content" data-secret="mhDTbtL0Ju"><p><a href="https://www.channelnews.com.au/scotpac-rescues-cash-strapped-ayonz/">ScotPac Rescues Cash Strapped Ayonz</a></p></blockquote>
<p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="&#8220;ScotPac Rescues Cash Strapped Ayonz&#8221; &#8212; channelnews" src="https://www.channelnews.com.au/scotpac-rescues-cash-strapped-ayonz/embed/#?secret=mhDTbtL0Ju" data-secret="mhDTbtL0Ju" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe><br />
Blaupunkt DVD Issues</p>
<blockquote class="wp-embedded-content" data-secret="nj98I9CIUS"><p><a href="https://www.channelnews.com.au/is-ayonz-facing-a-blaupunkt-dvd-recall-over-multi-region-playback-issues/">Is Ayonz Facing A Blaupunkt DVD Recall Over Multi Region Playback Issues</a></p></blockquote>
<p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="&#8220;Is Ayonz Facing A Blaupunkt DVD Recall Over Multi Region Playback Issues&#8221; &#8212; channelnews" src="https://www.channelnews.com.au/is-ayonz-facing-a-blaupunkt-dvd-recall-over-multi-region-playback-issues/embed/#?secret=nj98I9CIUS" data-secret="nj98I9CIUS" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe><br />
German Appliances Sold By Local Kitchen Company</p>
<blockquote class="wp-embedded-content" data-secret="udRGtzwR5E"><p><a href="https://www.channelnews.com.au/exclusiveayonz-spruiks-blaupunkt-appliances/">EXCLUSIVE:Ayonz Spruiks Blaupunkt Appliances But No One Told The Kitchen Company</a></p></blockquote>
<p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="&#8220;EXCLUSIVE:Ayonz Spruiks Blaupunkt Appliances But No One Told The Kitchen Company&#8221; &#8212; channelnews" src="https://www.channelnews.com.au/exclusiveayonz-spruiks-blaupunkt-appliances/embed/#?secret=udRGtzwR5E" data-secret="udRGtzwR5E" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe><br />
Ayonz Revealed As Foreign Company</p>
<blockquote class="wp-embedded-content" data-secret="ZULx8V7xat"><p><a href="https://www.channelnews.com.au/oz-retailers-checking-distributor-credentials-as-ayonz-revealed-as-foreign-company/">OZ Retailers Checking Distributor Credentials, Ayonz Revealed As Foreign Company</a></p></blockquote>
<p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="&#8220;OZ Retailers Checking Distributor Credentials, Ayonz Revealed As Foreign Company&#8221; &#8212; channelnews" src="https://www.channelnews.com.au/oz-retailers-checking-distributor-credentials-as-ayonz-revealed-as-foreign-company/embed/#?secret=ZULx8V7xat" data-secret="ZULx8V7xat" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe><br />
Dodgy Specs on Fridge</p>
<blockquote class="wp-embedded-content" data-secret="FHRKvwVw65"><p><a href="https://www.channelnews.com.au/exclusivedodgy-specs-germanica-fridge-why-did-it-end-up-at-appliances-online/">EXCLUSIVE: Dodgy Specs Germanica Fridge, Why Did It End Up At Appliances Online</a></p></blockquote>
<p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="&#8220;EXCLUSIVE: Dodgy Specs Germanica Fridge, Why Did It End Up At Appliances Online&#8221; &#8212; channelnews" src="https://www.channelnews.com.au/exclusivedodgy-specs-germanica-fridge-why-did-it-end-up-at-appliances-online/embed/#?secret=FHRKvwVw65" data-secret="FHRKvwVw65" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe><br />
Toshiba Appliances</p>
<blockquote class="wp-embedded-content" data-secret="f5b39ODIWR"><p><a href="https://www.channelnews.com.au/what-ever-happened-to-toshiba-appliances/">What Ever Happened To Toshiba Appliances?</a></p></blockquote>
<p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="&#8220;What Ever Happened To Toshiba Appliances?&#8221; &#8212; channelnews" src="https://www.channelnews.com.au/what-ever-happened-to-toshiba-appliances/embed/#?secret=f5b39ODIWR" data-secret="f5b39ODIWR" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe><br />
Ayonz CEO Becomes TV Star</p>
<blockquote class="wp-embedded-content" data-secret="x24WWBfuJj"><p><a href="https://www.channelnews.com.au/what-do-you-do-when-you-quit-tempo-you-become-a-tv-star-flogging-tvs/">What Do You Do When You Quit Tempo, You Become A TV Star Flogging TV&#8217;s</a></p></blockquote>
<p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="&#8220;What Do You Do When You Quit Tempo, You Become A TV Star Flogging TV&#8217;s&#8221; &#8212; channelnews" src="https://www.channelnews.com.au/what-do-you-do-when-you-quit-tempo-you-become-a-tv-star-flogging-tvs/embed/#?secret=x24WWBfuJj" data-secret="x24WWBfuJj" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe><br />
Android TV&#8217;s Finally Approved</p>
<blockquote class="wp-embedded-content" data-secret="XBGLYF0sdc"><p><a href="https://www.channelnews.com.au/blaupunkt-finally-gets-approval-for-2020-android-tvs/">Blaupunkt Finally Gets Approval For 2020 Android TV&#8217;s</a></p></blockquote>
<p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="&#8220;Blaupunkt Finally Gets Approval For 2020 Android TV&#8217;s&#8221; &#8212; channelnews" src="https://www.channelnews.com.au/blaupunkt-finally-gets-approval-for-2020-android-tvs/embed/#?secret=XBGLYF0sdc" data-secret="XBGLYF0sdc" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p>
<p>There are several more Ayonz stories still online at www.ChannelNews.com.au.</p>
<p>&nbsp;</p>
</div> <br>
<div class="g g-4"><div class="g-dyn a-213 c-1"><a class="gofollow" data-track="MjEzLDQsMSw2MA==" href="https://au.yamaha.com/en/products/audio_visual/headphones/tw-e3b/index.html"><img src="https://www.channelnews.com.au/wp-content/uploads/2022/01/211112_4Square_Banner-Narrow_TWE3B_2.jpg" /></a></div><div class="g-dyn a-263 c-2"><a class="gofollow" data-track="MjYzLDQsMSw2MA==" href="https://lenovo.com.au/yoga"><img src="https://www.channelnews.com.au/wp-content/uploads/2022/01/728-x-90.jpg" /></a></div><div class="g-dyn a-189 c-3"><a class="gofollow" data-track="MTg5LDQsMSw2MA==" href="https://www.dell.com/en-au"><img src="https://www.channelnews.com.au/wp-content/uploads/2022/01/593756_au_cs_co_re_fy22q4w4_sit-aw-ark-m15-r6-leaderboard-728x90-iif_R1.gif" /></a></div><div class="g-dyn a-203 c-4"><a class="gofollow" data-track="MjAzLDQsMSw2MA==" href="https://www.synergyaudio.com/blog/2021/11/03/elac-uni-fi-reference/?utm_source=4square&utm_medium=leaderborad&utm_campaign=unifiref"><img src="https://www.channelnews.com.au/wp-content/uploads/2022/01/728x90-Leaderboard-UNIFI-1.jpg" /></a></div><div class="g-dyn a-236 c-5"><a class="gofollow" data-track="MjM2LDQsMSw2MA==" href="https://www.technics.com/au/products/headphones/eah-az60.html?utm_source=external-website&utm_medium=digital-banner&utm_campaign=az40&utm_id=channel-news&utm_term=earbuds"><img src="https://www.channelnews.com.au/wp-content/uploads/2022/01/TECHNICS-AZ60_LEADERBOARD_728X90_V5-1.jpg" /></a></div><div class="g-dyn a-199 c-6"><a class="gofollow" data-track="MTk5LDQsMSw2MA==" href="https://www.panasonic.com/au/consumer/household/microwave-ovens/convection-grill-microwaves/nn-cf770m.html"><img src="https://www.channelnews.com.au/wp-content/uploads/2022/01/PAN2163-MWO-Banners-LB_728x90px_V1.jpg" /></a></div><div class="g-dyn a-298 c-7"><a class="gofollow" data-track="Mjk4LDQsMSw2MA==" href="https://www.jbl.com.au/"><img src="https://www.channelnews.com.au/wp-content/uploads/2022/02/HAR0640_4SQ_CH5Banners_728x90.jpg" /></a></div><div class="g-dyn a-254 c-8"><a class="gofollow" data-track="MjU0LDQsMSw2MA==" href="https://au.polkaudio.com/en-au/shop/polkaudio-homesoundbars/signas4"><img src="https://www.channelnews.com.au/wp-content/uploads/2022/01/Polk-Signa-S4-728x90-1.gif" /></a></div><div class="g-dyn a-119 c-9"><a class="gofollow" data-track="MTE5LDQsMSw2MA==" href="https://www.fitbit.com/global/au/products/smartwatches/"><img src="https://www.channelnews.com.au/wp-content/uploads/2021/11/Leaderboard_728x90-1.jpg" /></a></div><div class="g-dyn a-276 c-10"><a class="gofollow" data-track="Mjc2LDQsMSw2MA==" href="https://waveaudio.com.au/products/wave-true-wireless-earbuds-iso-series"><img src="https://www.channelnews.com.au/wp-content/uploads/2022/01/4SQM-banner-728x90px-Wave-Iso.png" /></a></div></div> <br>

<div class="gdlr-post-author">
<div class="post-author-title">About Post Author</div>
<div class="post-author-avartar"><img alt='' src='https://secure.gravatar.com/avatar/0f1985f8310f26fc2a3026c19394f577?s=90&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/0f1985f8310f26fc2a3026c19394f577?s=180&#038;d=mm&#038;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' loading='lazy' /></div>
<div class="post-author-content">
<div class="post-author"><a href="https://www.channelnews.com.au/author/dwr/" title="Posts by David Richards" rel="author">David Richards</a></div>
David Richards has been writing about technology for more than 30 years. A former Fleet Street journalist, he wrote the Award Winning Series on the Federated Ships Painters + Dockers Union for the Bulletin that led to a Royal Commission. He is also a Logie Winner for Outstanding Contribution To TV Journalism with a story called The Werribee Affair. In 1997, he built the largest Australian technology media company and prior to that the third largest PR company that became the foundation company for Ogilvy PR. Today he writes about technology and the impact on both business and consumers. </div>
<div class="clear"></div>
</div>
<div class="gdlr-social-share">
<span class="social-share-title"><i class="icon-share-o fa fa-share-alt"></i>Share</span>
<a href="http://digg.com/submit?url=https://www.channelnews.com.au/which-oz-distributor-was-so-concerned-about-their-reputation-that-they-lied-to-google/&#038;title=Which%20OZ%20Distributor%20Was%20So%20Concerned%20About%20Their%20Reputation%20That%20They%20Lied%20To%20Google%3F" target="_blank">
<img src="https://www.channelnews.com.au/wp-content/themes/channelnews/images/social-share/digg.png" alt="digg-share" width="32" height="32" />
</a>
<a href="https://www.facebook.com/share.php?u=https://www.channelnews.com.au/which-oz-distributor-was-so-concerned-about-their-reputation-that-they-lied-to-google/" target="_blank">
<img src="https://www.channelnews.com.au/wp-content/themes/channelnews/images/social-share/facebook.png" alt="facebook-share" width="32" height="32" />
</a>
<a href="https://plus.google.com/share?url=https://www.channelnews.com.au/which-oz-distributor-was-so-concerned-about-their-reputation-that-they-lied-to-google/" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=500');return false;">
<img src="https://www.channelnews.com.au/wp-content/themes/channelnews/images/social-share/google-plus.png" alt="google-share" width="32" height="32" />
</a>
<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.channelnews.com.au/which-oz-distributor-was-so-concerned-about-their-reputation-that-they-lied-to-google/&#038;title=Which%20OZ%20Distributor%20Was%20So%20Concerned%20About%20Their%20Reputation%20That%20They%20Lied%20To%20Google%3F" target="_blank">
<img src="https://www.channelnews.com.au/wp-content/themes/channelnews/images/social-share/linkedin.png" alt="linked-share" width="32" height="32" />
</a>
<a href="https://www.myspace.com/Modules/PostTo/Pages/?u=https://www.channelnews.com.au/which-oz-distributor-was-so-concerned-about-their-reputation-that-they-lied-to-google/" target="_blank">
<img src="https://www.channelnews.com.au/wp-content/themes/channelnews/images/social-share/my-space.png" alt="my-space-share" width="32" height="32" />
</a>
<a href="https://reddit.com/submit?url=https://www.channelnews.com.au/which-oz-distributor-was-so-concerned-about-their-reputation-that-they-lied-to-google/&#038;title=Which%20OZ%20Distributor%20Was%20So%20Concerned%20About%20Their%20Reputation%20That%20They%20Lied%20To%20Google%3F" target="_blank">
<img src="https://www.channelnews.com.au/wp-content/themes/channelnews/images/social-share/reddit.png" alt="reddit-share" width="32" height="32" />
</a>
<a href="http://www.stumbleupon.com/submit?url=https://www.channelnews.com.au/which-oz-distributor-was-so-concerned-about-their-reputation-that-they-lied-to-google/&#038;title=Which%20OZ%20Distributor%20Was%20So%20Concerned%20About%20Their%20Reputation%20That%20They%20Lied%20To%20Google%3F" target="_blank">
<img src="https://www.channelnews.com.au/wp-content/themes/channelnews/images/social-share/stumble-upon.png" alt="stumble-upon-share" width="32" height="32" />
</a>
<div class="clear"></div>
</div>
<div class="gdlr-single-blog-tag">
<div class="blog-info blog-tag"><i class="fa fa-tags"></i><a href="https://www.channelnews.com.au/tag/ayonz/" rel="tag">Ayonz</a><span class="sep">,</span> <a href="https://www.channelnews.com.au/tag/blaupunkt/" rel="tag">Blaupunkt</a><span class="sep">,</span> <a href="https://www.channelnews.com.au/tag/david-hargreaves-ayonz/" rel="tag">David Hargreaves Ayonz</a><span class="sep">,</span> <a href="https://www.channelnews.com.au/tag/eco-tv/" rel="tag">Eco TV</a><span class="sep">,</span> <a href="https://www.channelnews.com.au/tag/google/" rel="tag">google</a><span class="sep">,</span> <a href="https://www.channelnews.com.au/tag/sweiki-tv/" rel="tag">SWeiki TV</a><span class="sep">,</span> <a href="https://www.channelnews.com.au/tag/ziad-yaacoub/" rel="tag">Ziad Yaacoub</a></div><div class="clear"></div> </div>
</div> 
</div>
</article>
<nav class="gdlr-single-nav">
<div class="previous-nav"><a href="https://www.channelnews.com.au/has-channel-nine-just-burnt-2-million/" rel="prev"><i class="icon-long-arrow-left fa fa-long-arrow-left"></i><span class="single-nav-text">Previous Post</span><div class="single-nav-title"><img width="50" height="50" src="https://www.channelnews.com.au/wp-content/uploads/2022/02/Cleo-400x400.jpg" class="alignleft wp-post-image" alt="" loading="lazy" /> Has Channel Nine Just Burnt $2 Million?</div></a></div> <div class="next-nav"><a href="https://www.channelnews.com.au/aussie-privacy-watchdog-wins-case-against-facebook/" rel="next"><span class="single-nav-text">Next Post</span><i class="icon-long-arrow-right fa fa-long-arrow-right"></i><div class="single-nav-title"><img width="50" height="50" src="https://www.channelnews.com.au/wp-content/uploads/2019/07/Facebook-like-button-150x150.jpg" class="alignright wp-post-image" alt="" loading="lazy" srcset="https://www.channelnews.com.au/wp-content/uploads/2019/07/Facebook-like-button-150x150.jpg 150w, https://www.channelnews.com.au/wp-content/uploads/2019/07/Facebook-like-button-400x400.jpg 400w, https://www.channelnews.com.au/wp-content/uploads/2019/07/Facebook-like-button-440x450.jpg 440w" sizes="(max-width: 50px) 100vw, 50px" /> Aussie Privacy Watchdog Wins Case Against Facebook</div></a></div> <div class="clear"></div>
</nav>

<div class="gdlr-related-post-wrapper"><span class="related-post-header">You may also like</span><div class="clear"></div><div class="related-post-widget three columns"><div class="related-post-widget-item"><div class="related-post-thumbnail"><a href="https://www.channelnews.com.au/google-launches-chromebook-self-repair-program/"><img src="https://www.channelnews.com.au/wp-content/uploads/2022/02/chromebook-repair-400x300.png" alt="" width="400" height="300" /></a></div><div class="related-post-title"><a href="https://www.channelnews.com.au/google-launches-chromebook-self-repair-program/">Google Launches Chromebook Self-Repair Program</a></div><div class="clear"></div></div></div><div class="related-post-widget three columns"><div class="related-post-widget-item"><div class="related-post-thumbnail"><a href="https://www.channelnews.com.au/bill-targeting-apple-googles-twin-monopolies-advances/"><img src="https://www.channelnews.com.au/wp-content/uploads/2022/01/apple_75-400x300.jpg" alt="" width="400" height="300" /></a></div><div class="related-post-title"><a href="https://www.channelnews.com.au/bill-targeting-apple-googles-twin-monopolies-advances/">Bill Targeting Apple, Google&#8217;s &#8220;Twin Monopolies&#8221; Advances</a></div><div class="clear"></div></div></div><div class="related-post-widget three columns"><div class="related-post-widget-item"><div class="related-post-thumbnail"><a href="https://www.channelnews.com.au/googles-pixel-phones-had-best-ever-sales-quarter/"><img src="https://www.channelnews.com.au/wp-content/uploads/2021/10/pixel-6-400x300.jpg" alt="" width="400" height="300" /></a></div><div class="related-post-title"><a href="https://www.channelnews.com.au/googles-pixel-phones-had-best-ever-sales-quarter/">Google&#8217;s Pixel Phones Had Best Ever Sales Quarter</a></div><div class="clear"></div></div></div><div class="related-post-widget three columns"><div class="related-post-widget-item"><div class="related-post-thumbnail"><a href="https://www.channelnews.com.au/alphabet-surpasses-250-billion-in-annual-revenue/"><img src="https://www.channelnews.com.au/wp-content/uploads/2022/02/google-money-400x300.png" alt="" width="400" height="300" /></a></div><div class="related-post-title"><a href="https://www.channelnews.com.au/alphabet-surpasses-250-billion-in-annual-revenue/">Google Co Surpasses $250 Billion In Annual Revenue</a></div><div class="clear"></div></div></div><div class="clear"></div><div class="related-post-widget three columns"><div class="related-post-widget-item"><div class="related-post-thumbnail"><a href="https://www.channelnews.com.au/googles-ad-tracking-under-fire-again/"><img src="https://www.channelnews.com.au/wp-content/uploads/2021/06/googlecookies-400x300.jpg" alt="" width="400" height="300" /></a></div><div class="related-post-title"><a href="https://www.channelnews.com.au/googles-ad-tracking-under-fire-again/">Google&#8217;s Ad-Tracking Under Fire Again</a></div><div class="clear"></div></div></div><div class="clear"></div></div>


</div>
</div>
<div class="clear"></div>
</div>
<div class="gdlr-sidebar gdlr-right-sidebar four columns">
<div class="gdlr-item-start-content sidebar-right-item">
<div id="5ffcf0914e1a9-3" class="widget gdlr-widget 5ffcf0914e1a9"><div class="g g-6"><div class="g-dyn a-261 c-1"><a class="gofollow" data-track="MjYxLDYsMSw2MA==" href="https://lenovo.com.au/yoga"><img src="https://www.channelnews.com.au/wp-content/uploads/2022/01/300-x-600.jpg" /></a></div><div class="g-dyn a-311 c-2"><a class="gofollow" data-track="MzExLDYsMSw2MA==" href="https://www.dlink.com.au/eagle-pro-ai"><img src="https://www.channelnews.com.au/wp-content/uploads/2022/02/SmartHouse_EaglePro_300x600.jpg" /></a></div><div class="g-dyn a-245 c-3"><a class="gofollow" data-track="MjQ1LDYsMSw2MA==" href="https://liquidears.com/products/wireless-tws-bud-earphones-black"><img src="https://www.channelnews.com.au/wp-content/uploads/2022/01/LETWS_WBAN_HPA-300x600-1.png" /></a></div><div class="g-dyn a-291 c-4"><a class="gofollow" data-track="MjkxLDYsMSw2MA==" href="https://www.arlo.com/en-au/home"><img src="https://www.channelnews.com.au/wp-content/uploads/2022/02/ARL0515_Arlo_Ultra-2_Covid-19_Banner_300x600px_300dpi_V2.jpg" /></a></div><div class="g-dyn a-219 c-5"><a class="gofollow" data-track="MjE5LDYsMSw2MA==" href="https://www.olimpiasplendid.com.au/product/unico-pro/"><img src="https://www.channelnews.com.au/wp-content/uploads/2022/01/COM-4991-Olimpia-Splendid-Campaign_CONSUMER_HALFPAGE300x600px_v1_OPT2.gif" /></a></div><div class="g-dyn a-205 c-6"><a class="gofollow" data-track="MjA1LDYsMSw2MA==" href="https://www.synergyaudio.com/blog/2021/11/03/elac-uni-fi-reference/?utm_source=4square&utm_medium=leaderborad&utm_campaign=unifiref"><img src="https://www.channelnews.com.au/wp-content/uploads/2022/01/300x600-Half-Page-UNIFI.jpg" /></a></div><div class="g-dyn a-301 c-7"><a class="gofollow" data-track="MzAxLDYsMSw2MA==" href="https://www.devialet.com/en-eu/store-locator/"><img src="https://www.channelnews.com.au/wp-content/uploads/2022/02/PII_White_Moon_Aqipa_4SQM_Banner_Ads_HalfPage_300x600px_ANZ.jpg" /></a></div><div class="g-dyn a-281 c-8"><a class="gofollow" data-track="MjgxLDYsMSw2MA==" href="www.thehouseofmarley.com.au"><img src="https://www.channelnews.com.au/wp-content/uploads/2022/01/4-square-media-300x600-1.png" /></a></div><div class="g-dyn a-275 c-9"><a class="gofollow" data-track="Mjc1LDYsMSw2MA==" href="https://waveaudio.com.au/products/wave-true-wireless-earbuds-iso-series"><img src="https://www.channelnews.com.au/wp-content/uploads/2022/01/4SQM-banner-300x600-Wave-Iso.png" /></a></div><div class="g-dyn a-265 c-10"><a class="gofollow" data-track="MjY1LDYsMSw2MA==" href="https://www.laserco.com.au/"><img src="https://www.channelnews.com.au/wp-content/uploads/2022/01/300x600.gif" /></a></div></div></div><div id="5ffcf0914e1a9-4" class="widget gdlr-widget 5ffcf0914e1a9"><div class="g g-1"><div class="g-dyn a-211 c-1"><a class="gofollow" data-track="MjExLDEsMSw2MA==" href="https://au.yamaha.com/en/products/audio_visual/headphones/tw-e3b/index.html"><img src="https://www.channelnews.com.au/wp-content/uploads/2022/01/211110_4Square_MREC_TWE3B.jpg" /></a></div><div class="g-dyn a-271 c-2"><a class="gofollow" data-track="MjcxLDEsMSw2MA==" href="https://www.3sixtgear.com/products/3sixt-3-in-1-charging-station-with-ac?variant=41489045291193"><img src="https://www.channelnews.com.au/wp-content/uploads/2022/01/4SQM-banner-300x250-3sixt-3-in-1-Charger.png" /></a></div><div class="g-dyn a-260 c-3"><a class="gofollow" data-track="MjYwLDEsMSw2MA==" href="https://lenovo.com.au/yoga"><img src="https://www.channelnews.com.au/wp-content/uploads/2022/01/300-x-250.jpg" /></a></div><div class="g-dyn a-285 c-4"><a class="gofollow" data-track="Mjg1LDEsMSw2MA==" href="https://alogic.co/product-solutions/browse-by-category/charging-power/wireless-chargers.html"><img src="https://www.channelnews.com.au/wp-content/uploads/2022/01/4SQ-Wireless-charging-300x250px.jpg" /></a></div><div class="g-dyn a-129 c-5"><a class="gofollow" data-track="MTI5LDEsMSw2MA==" href="https://www.jbhifi.com.au/products/marshall-mode-ii-true-wireless-in-ear-headphones-black?queryID=06b82ce09a04d5961db42914c70169ef&objectID=527427"><img src="https://www.channelnews.com.au/wp-content/uploads/2021/11/Mode-II_300x250px_product-1.jpg" /></a></div><div class="g-dyn a-114 c-6"><a class="gofollow" data-track="MTE0LDEsMSw2MA==" href="https://www.ultimateears.com/en-au/wireless-speakers/wonderboom-2.html"><img src="https://www.channelnews.com.au/wp-content/uploads/2021/11/UE_Wonderboom2_CNWeb_MREC-Blue.jpg" /></a></div><div class="g-dyn a-191 c-7"><a class="gofollow" data-track="MTkxLDEsMSw2MA==" href="https://ad.doubleclick.net/ddm/trackclk/N8532.274535FOURSQUARE/B26787367.319726903;dc_trk_aid=512256973;dc_trk_cid=160996084;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=;ltd="><img src="https://www.channelnews.com.au/wp-content/uploads/2022/01/CUST_CRICKET_FY22_Sport-Cricket-Q2-V1_300x250.gif" /></a></div><div class="g-dyn a-295 c-8"><a class="gofollow" data-track="Mjk1LDEsMSw2MA==" href="https://www.jbl.com.au/"><img src="https://www.channelnews.com.au/wp-content/uploads/2022/02/HAR0640_4SQ_CH5Banners_300x250.jpg" /></a></div><div class="g-dyn a-290 c-9"><a class="gofollow" data-track="MjkwLDEsMSw2MA==" href="https://www.arlo.com/en-au/home"><img src="https://www.channelnews.com.au/wp-content/uploads/2022/02/ARL0515_Arlo_Ultra-2_Covid-19_Banner_300x250px_300dpi_V2.jpg" /></a></div><div class="g-dyn a-3 c-10"><a class="gofollow" data-track="MywxLDEsNjA=" href="https://www.acer.com/ac/en/AU/content/predator-home" target="_blank"><img src="https://www.channelnews.com.au/wp-content/uploads/2019/11/Acer-Predator-300x250.gif" style="width: 100%;" /></a></div></div></div><div id="text-5" class="widget gdlr-widget widget_text"> <div class="textwidget"><span style="font-weight: bold; color: #f00;">Error, group does not exist! Check your syntax! (ID: 5)</span>
</div>
</div><div id="custom_html-2" class="widget_text widget gdlr-widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="margin-bottom:-50px;"><img src="https://www.channelnews.com.au/wp-content/uploads/2019/08/ChannelNews-Subs-Banner.gif" alt="banner"></div></div></div><div id="wpb_widget-2" class="widget gdlr-widget widget_wpb_widget"><div id="mc_embed_signup">
<form action="//channelnews.us6.list-manage.com/subscribe/post?u=e6fb8f423a&amp;id=410f5f0b2d" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<h2>Subscribe to our mailing list</h2>
<div class="indicates-required"><span class="asterisk"></span> indicates required</div>
<div class="mc-field-group">
<label for="mce-EMAIL">Email Address <span class="asterisk">*</span>
</label>
<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
<label for="mce-MMERGE1">Title</label>
<select id="mce-MMERGE1" class="" name="MMERGE1">
<option value=""></option>
<option value="Mr">Mr</option>
<option value="Mrs">Mrs</option>
<option value="Miss">Miss</option>
<option value="Sir">Sir</option>
<option value="Ms">Ms</option>
</select>
</div>
<div class="mc-field-group">
<label for="mce-MMERGE2">First Name <span class="asterisk">*</span>
</label>
<input type="text" id="mce-MMERGE2" class="required" name="MMERGE2" value="" aria-required="true">
</div>
<div class="mc-field-group">
<label for="mce-MMERGE3">Surname <span class="asterisk">*</span>
</label>
<input type="text" id="mce-MMERGE3" class="required" name="MMERGE3" value="" aria-required="true">
</div>
<div class="mc-field-group">
<label for="mce-MMERGE4">Job Title <span class="asterisk">*</span>
</label>
<input type="text" id="mce-MMERGE4" class="required" name="MMERGE4" value="" aria-required="true">
</div>
<div class="mc-field-group">
<label for="mce-MMERGE5">Company Name <span class="asterisk">*</span>
</label>
<input type="text" id="mce-MMERGE5" class="required" name="MMERGE5" value="" aria-required="true">
</div>
<div class="mc-field-group">
<label for="mce-MMERGE3">Company Type </label>
<select name="MMERGE3" class="" id="mce-MMERGE3">
<option value=""></option>
<option value="Mass Retailer">Mass Retailer</option>
<option value="Brand">Brand</option>
<option value="Specialist Retailer">Specialist Retailer</option>
<option value="Installer">Installer</option>
<option value="Electrician">Electrician</option>
<option value="Distributor">Distributor</option>
<option value="Pro AV Solution Provider">Pro AV Solution Provider</option>
<option value="Custom AV Installer">Custom AV Installer</option>
</select>
</div>
<div id="mce-responses" class="">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div> 
<div style="position: absolute; left: -5000px;"><input type="text" name="b_e6fb8f423a_7cda726b72" tabindex="-1" value=""></div>
<div class=""><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</form>
</div></div><div id="gdlr-recent-post-widget-2" class="widget gdlr-widget widget_gdlr-recent-post-widget"><h3 class="gdlr-widget-title">Popular Posts</h3><div class="gdlr-recent-post-widget-item gdlr-recent-post-widget"><div class="recent-post-widget"><div class="recent-post-widget-thumbnail gdlr-blog-thumbnail gdlr-zoom"><a href="https://www.channelnews.com.au/chinse-winter-olympics-a-big-problem-for-samsung-panasonic/"><img src="https://www.channelnews.com.au/wp-content/uploads/2022/02/Winter-Olympics-Samsung-.png" alt="" width="128" height="72" /><span class="gdlr-blog-overlay"></span></a></div><div class="recent-post-widget-content"><div class="recent-post-widget-title"><a href="https://www.channelnews.com.au/chinse-winter-olympics-a-big-problem-for-samsung-panasonic/">Chinse Winter Olympics A Big Problem For Samsung &#038; Panasonic</a></div><div class="recent-post-widget-info-2"><a class="recent-post-widget-category" href="https://www.channelnews.com.au/category/news/" style="color: #57f297">Latest News</a> </div><div class="recent-post-widget-info"><span class="gdlr-separator">/</span><div class="blog-info blog-date"><span class="post-date">February 7, 2022</span></div><span class="gdlr-separator">/</span><div class="blog-info blog-author"><a href="https://www.channelnews.com.au/author/dwr/" title="Posts by David Richards" rel="author">David Richards</a></div><div class="clear"></div></div></div><div class="clear"></div></div><div class="recent-post-widget"><div class="recent-post-widget-thumbnail gdlr-blog-thumbnail gdlr-zoom"><a href="https://www.channelnews.com.au/woolworths-group-changes-its-logo/"><img src="https://www.channelnews.com.au/wp-content/uploads/2019/09/Woolworths-150x150.jpg" alt="" width="96" height="96" /><span class="gdlr-blog-overlay"></span></a></div><div class="recent-post-widget-content"><div class="recent-post-widget-title"><a href="https://www.channelnews.com.au/woolworths-group-changes-its-logo/">Woolworths Group Changes Its Logo</a></div><div class="recent-post-widget-info-2"><a class="recent-post-widget-category" href="https://www.channelnews.com.au/category/news/" style="color: #57f297">Latest News</a> </div><div class="recent-post-widget-info"><span class="gdlr-separator">/</span><div class="blog-info blog-date"><span class="post-date">February 7, 2022</span></div><span class="gdlr-separator">/</span><div class="blog-info blog-author"><a href="https://www.channelnews.com.au/author/jolly/" title="Posts by Nathan Jolly" rel="author">Nathan Jolly</a></div><div class="clear"></div></div></div><div class="clear"></div></div><div class="recent-post-widget"><div class="recent-post-widget-thumbnail gdlr-blog-thumbnail gdlr-zoom"><a href="https://www.channelnews.com.au/aussie-privacy-watchdog-wins-case-against-facebook/"><img src="https://www.channelnews.com.au/wp-content/uploads/2019/07/Facebook-like-button-150x150.jpg" alt="" width="96" height="96" /><span class="gdlr-blog-overlay"></span></a></div><div class="recent-post-widget-content"><div class="recent-post-widget-title"><a href="https://www.channelnews.com.au/aussie-privacy-watchdog-wins-case-against-facebook/">Aussie Privacy Watchdog Wins Case Against Facebook</a></div><div class="recent-post-widget-info-2"><a class="recent-post-widget-category" href="https://www.channelnews.com.au/category/news/" style="color: #57f297">Latest News</a> </div><div class="recent-post-widget-info"><span class="gdlr-separator">/</span><div class="blog-info blog-date"><span class="post-date">February 7, 2022</span></div><span class="gdlr-separator">/</span><div class="blog-info blog-author"><a href="https://www.channelnews.com.au/author/jolly/" title="Posts by Nathan Jolly" rel="author">Nathan Jolly</a></div><div class="clear"></div></div></div><div class="clear"></div></div><div class="recent-post-widget"><div class="recent-post-widget-thumbnail gdlr-blog-thumbnail gdlr-zoom"><a href="https://www.channelnews.com.au/has-channel-nine-just-burnt-2-million/"><img src="https://www.channelnews.com.au/wp-content/uploads/2022/02/Cleo.jpg" alt="" width="128" height="72" /><span class="gdlr-blog-overlay"></span></a></div><div class="recent-post-widget-content"><div class="recent-post-widget-title"><a href="https://www.channelnews.com.au/has-channel-nine-just-burnt-2-million/">Has Channel Nine Just Burnt $2 Million?</a></div><div class="recent-post-widget-info-2"><a class="recent-post-widget-category" href="https://www.channelnews.com.au/category/news/" style="color: #57f297">Latest News</a> </div><div class="recent-post-widget-info"><span class="gdlr-separator">/</span><div class="blog-info blog-date"><span class="post-date">February 7, 2022</span></div><span class="gdlr-separator">/</span><div class="blog-info blog-author"><a href="https://www.channelnews.com.au/author/luke-anisimoff/" title="Posts by Luke Anisimoff" rel="author">Luke Anisimoff</a></div><div class="clear"></div></div></div><div class="clear"></div></div><div class="recent-post-widget"><div class="recent-post-widget-thumbnail gdlr-blog-thumbnail gdlr-zoom"><a href="https://www.channelnews.com.au/insider-tips-march-8-as-next-iphone-announcement/"><img src="https://www.channelnews.com.au/wp-content/uploads/2022/02/Phone.jpg" alt="" width="69" height="96" /><span class="gdlr-blog-overlay"></span></a></div><div class="recent-post-widget-content"><div class="recent-post-widget-title"><a href="https://www.channelnews.com.au/insider-tips-march-8-as-next-iphone-announcement/">Insider Tips March 8 As Next IPhone Announcement</a></div><div class="recent-post-widget-info-2"><a class="recent-post-widget-category" href="https://www.channelnews.com.au/category/news/" style="color: #57f297">Latest News</a> </div><div class="recent-post-widget-info"><span class="gdlr-separator">/</span><div class="blog-info blog-date"><span class="post-date">February 7, 2022</span></div><span class="gdlr-separator">/</span><div class="blog-info blog-author"><a href="https://www.channelnews.com.au/author/luke-anisimoff/" title="Posts by Luke Anisimoff" rel="author">Luke Anisimoff</a></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div><div id="text-4" class="widget gdlr-widget widget_text"><h3 class="gdlr-widget-title">Digital Magazines</h3> <div class="textwidget"><div class="banner-widget1-2-wrapper clearfix">
<div class="banner-widget1-2">
<a href="https://www.smarthouse.com.au/digital/2021/SoundMag/SoundmagV22021/"><img alt="" src="wp-content/uploads/2021/09/Soundmag-V2-2021-cover-scaled.jpg"> </a>
<a href="https://www.smarthouse.com.au/digital/2021/Plug/PlugV32021/"><img alt="" src="wp-content/uploads/2021/08/Plug-V3-2021_Front-Cover-scaled.jpg"> </a>
</div>
<div class="banner-widget1-2">
<a href="https://www.smarthouse.com.au/digital/2021/SmartHouse/SmartHouseV32021/"><img alt="" src="wp-content/uploads/2021/08/SmartHouse-V3-2021-Front-Cover-scaled.jpg"> </a>
<a href="https://www.smarthouse.com.au/digital/2021/Plug/PlugV22021/"><img alt="" src="wp-content/uploads/2021/06/Plug-V2-2021-Front-Cover-scaled.jpg"> </a>
</div>
<div class="banner-widget1-2">
</div>
<div class="banner-widget1-2">
</div></div>
</div><div id="gdlr-categories-widget-2" class="widget gdlr-widget widget_gdlr-categories-widget"><h3 class="gdlr-widget-title">Categories</h3><ul class="gdlr-categories"><li><a href="https://www.channelnews.com.au/category/industry/appointments_and_jobs/">Appointment &amp; Jobs</a><span class="gdlr-categories-count">497</span></li><li><a href="https://www.channelnews.com.au/category/automation/">Automation</a><span class="gdlr-categories-count" style="background: #dd9933">471</span></li><li><a href="https://www.channelnews.com.au/category/communication/">Communication</a><span class="gdlr-categories-count" style="background: #8224e3">2939</span></li><li><a href="https://www.channelnews.com.au/category/display/">Display</a><span class="gdlr-categories-count" style="background: #81d742">1259</span></li><li><a href="https://www.channelnews.com.au/category/hardware/">Hardware</a><span class="gdlr-categories-count" style="background: #c11b8f">2090</span></li><li><a href="https://www.channelnews.com.au/category/industry/">Industry</a><span class="gdlr-categories-count" style="background: #207243">7484</span></li><li><a href="https://www.channelnews.com.au/category/news/">Latest News</a><span class="gdlr-categories-count" style="background: #57f297">23684</span></li><li><a href="https://www.channelnews.com.au/category/networking_and_wireless/">Networking</a><span class="gdlr-categories-count" style="background: #30d3c8">984</span></li><li><a href="https://www.channelnews.com.au/category/sound/">Sound</a><span class="gdlr-categories-count" style="background: #876d10">1721</span></li></ul></div><div id="gdlr-recent-post-widget-3" class="widget gdlr-widget widget_gdlr-recent-post-widget"><h3 class="gdlr-widget-title">Recent Post</h3><div class="gdlr-recent-post-widget-item gdlr-recent-post-full-widget"><div class="recent-post-full-widget"><div class="recent-post-widget-thumbnail gdlr-blog-thumbnail gdlr-zoom"><a href="https://www.channelnews.com.au/chinse-winter-olympics-a-big-problem-for-samsung-panasonic/"><img src="https://www.channelnews.com.au/wp-content/uploads/2022/02/Winter-Olympics-Samsung-.png" alt="" width="1285" height="723" /><span class="gdlr-blog-overlay"></span></a></div><div class="recent-post-widget-content"><div class="recent-post-widget-title"><a href="https://www.channelnews.com.au/chinse-winter-olympics-a-big-problem-for-samsung-panasonic/">Chinse Winter Olympics A Big Problem For Samsung &#038; Panasonic</a></div><div class="recent-post-widget-info-2"><a class="recent-post-widget-category" href="https://www.channelnews.com.au/category/news/" style="color: #57f297">Latest News</a> </div><div class="recent-post-widget-info"><span class="gdlr-separator">/</span><div class="blog-info blog-date"><span class="post-date">February 7, 2022</span></div><span class="gdlr-separator">/</span><div class="blog-info blog-author"><a href="https://www.channelnews.com.au/author/dwr/" title="Posts by David Richards" rel="author">David Richards</a></div><span class="gdlr-separator">/</span><div class="blog-info blog-comment"><span>Comments are Off</span></div><div class="clear"></div></div><div class="recent-post-widget-excerpt">As the Winter Olympics kick off in China big brands such as Samsung, Panasonic and Intel appear to have taken... <div class="clear"></div><a href="https://www.channelnews.com.au/chinse-winter-olympics-a-big-problem-for-samsung-panasonic/" class="excerpt-read-more">Read More<i class="fa fa-caret-right icon-caret-right"></i></a></div></div><div class="clear"></div></div></div></div> </div>
</div> <div class="clear"></div>
</div>
</div>
</div>
 <div class="clear"></div>
</div>
<footer class="footer-wrapper">
<div class="footer-container container">
<div class="footer-column four columns" id="footer-widget-1">
<div id="text-2" class="widget widget_text gdlr-item gdlr-widget"> <div class="textwidget"><p><img src="/wp-content/uploads/2016/03/logo.gif" alt="" style="width: 200px;margin-top: 5px"></p>
<p><i class="gdlr-icon fa fa-phone" style="color: #dddddd;font-size: 16px"></i> 02 9002 5900 </p>
<p><i class="gdlr-icon fa fa-envelope" style="color: #dddddd;font-size: 16px"></i> <a href="/cdn-cgi/l/email-protection#7f161119103f1c171e11111a13111a080c511c1012511e0a"><span class="__cf_email__" data-cfemail="c3aaada5ac83a0aba2adada6afada6b4b0eda0acaeeda2b6">[email&#160;protected]</span></a></p>
<p>Level 1, 275 Alfred Street
North Sydney
NSW 2060
Australia
</p>
<p><a href="https://www.facebook.com/pages/Channelnews/292603007554007?ref=hl" target="_blank" rel="noopener"><i class="gdlr-icon fa fa-facebook" style="color: #dddddd;font-size: 20px"></i></a> <a href="https://twitter.com/channelnewsweb" target="_blank" rel="noopener"><i class="gdlr-icon fa fa-twitter" style="color: #dddddd;font-size: 20px"></i></a></p></div>
</div><div id="text-3" class="widget widget_text gdlr-item gdlr-widget"><h3 class="gdlr-widget-title">Digital Magazines</h3><div class="clear"></div> <div class="textwidget"><div class="banner-widget1-2-wrapper clearfix">
<div class="banner-widget1-2">
<a href="https://www.smarthouse.com.au/digital/2021/SoundMag/SoundmagV22021/"><img alt="" src="wp-content/uploads/2021/09/Soundmag-V2-2021-cover-scaled.jpg"> </a>
<a href="https://www.smarthouse.com.au/digital/2021/Plug/PlugV32021/"><img alt="" src="wp-content/uploads/2021/08/Plug-V3-2021_Front-Cover-scaled.jpg"> </a>
</div>
<div class="banner-widget1-2">
<a href="https://www.smarthouse.com.au/digital/2021/SmartHouse/SmartHouseV32021/"><img alt="" src="wp-content/uploads/2021/08/SmartHouse-V3-2021-Front-Cover-scaled.jpg"> </a>
<a href="https://www.smarthouse.com.au/digital/2021/Plug/PlugV22021/"><img alt="" src="wp-content/uploads/2021/06/Plug-V2-2021-Front-Cover-scaled.jpg"> </a>
</div>
<div class="banner-widget1-2">
</div>
<div class="banner-widget1-2">
</div></div>
</div> </div>
<div class="footer-column four columns" id="footer-widget-2">
<div id="gdlr-twitter-widget-2" class="widget widget_gdlr-twitter-widget gdlr-item gdlr-widget"><h3 class="gdlr-widget-title">Twitter</h3><div class="clear"></div><ul class="gdlr-twitter-widget"><li><div class="gdlr-twitter"><span class="gdlr-twitter-text">ADAPT 460T Earphones Review: Incredible ANC &amp; Crystal Clear Sound <a target="_blank" href="https://t.co/KknqZEOWOF">https://t.co/KknqZEOWOF</a> <a target="_blank" href="https://twitter.com/search?q=ADAPT460T">#ADAPT460T</a> <a target="_blank" href="https://twitter.com/search?q=audio">#audio</a> <a target="_blank" href="https://twitter.com/search?q=earphones">#earphones</a></span><a class="gdlr-twitter-time" href="https://twitter.com/ChannelNewsWeb/statuses/1299190980537540608" target="_blank"> over a year ago</a></div></li><li><div class="gdlr-twitter"><span class="gdlr-twitter-text">LG Announce PuriCare Wearable Air Purifier <a target="_blank" href="https://t.co/eDbC4LH0ve">https://t.co/eDbC4LH0ve</a> <a target="_blank" href="https://twitter.com/search?q=airpurifier">#airpurifier</a> <a target="_blank" href="https://twitter.com/search?q=coronavirus">#coronavirus</a> <a target="_blank" href="https://twitter.com/search?q=Covid-19">#Covid-19</a></span><a class="gdlr-twitter-time" href="https://twitter.com/ChannelNewsWeb/statuses/1298803649456431105" target="_blank"> over a year ago</a></div></li><li><div class="gdlr-twitter"><span class="gdlr-twitter-text">Samsung Air Purifier Review: An Unobtrusive Way Of Improving Your Air Quality <a target="_blank" href="https://t.co/YUbInmNsUl">https://t.co/YUbInmNsUl</a> <a target="_blank" href="https://twitter.com/search?q=airpurifier">#airpurifier</a> <a target="_blank" href="https://twitter.com/search?q=Reviews">#Reviews</a> <a target="_blank" href="https://twitter.com/search?q=samsung">#samsung</a></span><a class="gdlr-twitter-time" href="https://twitter.com/ChannelNewsWeb/statuses/1298452141032402944" target="_blank"> over a year ago</a></div></li></ul></div> </div>
<div class="footer-column four columns" id="footer-widget-3">
</div>
<div class="clear"></div>
</div>
<div class="copyright-wrapper">
<div class="copyright-container container">
<div class="copyright-left">
</div>
<div class="copyright-right">
</div>
<div class="clear"></div>
</div>
</div>
</footer>
</div> 

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">window.$ = jQuery.noConflict();

jQuery(".menu-show-more-2 ul").append('<li class="show-more-trigger"><a href="javascript:;">Other Brands</a></li>');

jQuery(".menu-show-more-2 ul li.show-more-trigger").click(function(){
  jQuery(".menu-show-more-2 ul li").show();
  jQuery(".menu-show-more-2 ul li.show-more-trigger").hide();
});

jQuery(".gdlr-breaking-news-item").addClass("container");


(function(jQuery) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='MMERGE3';ftypes[3]='dropdown';}(jQuery));var $mcj = jQuery.noConflict(true);</script><script type='text/javascript' id='adrotate-dyngroup-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.channelnews.com.au\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.channelnews.com.au/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js' id='adrotate-dyngroup-js'></script>
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.channelnews.com.au\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.channelnews.com.au/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' src='https://www.channelnews.com.au/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.channelnews.com.au/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.channelnews.com.au\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.channelnews.com.au/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.3' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.channelnews.com.au/wp-content/themes/channelnews/plugins/superfish/js/superfish.js?ver=1.0' id='superfish-js'></script>
<script type='text/javascript' src='https://www.channelnews.com.au/wp-includes/js/hoverIntent.min.js?ver=1.10.1' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://www.channelnews.com.au/wp-content/themes/channelnews/plugins/dl-menu/modernizr.custom.js?ver=1.0' id='modernizr-js'></script>
<script type='text/javascript' src='https://www.channelnews.com.au/wp-content/themes/channelnews/plugins/dl-menu/jquery.dlmenu.js?ver=1.0' id='dlmenu-js'></script>
<script type='text/javascript' src='https://www.channelnews.com.au/wp-content/themes/channelnews/plugins/jquery.easing.js?ver=1.0' id='jquery-easing-js'></script>
<script type='text/javascript' src='https://www.channelnews.com.au/wp-content/themes/channelnews/plugins/jquery.transit.min.js?ver=1.0' id='jquery-transit-js'></script>
<script type='text/javascript' src='https://www.channelnews.com.au/wp-content/themes/channelnews/plugins/fancybox/jquery.fancybox.pack.js?ver=1.0' id='jquery-fancybox-js'></script>
<script type='text/javascript' src='https://www.channelnews.com.au/wp-content/themes/channelnews/plugins/fancybox/helpers/jquery.fancybox-media.js?ver=1.0' id='jquery-fancybox-media-js'></script>
<script type='text/javascript' src='https://www.channelnews.com.au/wp-content/themes/channelnews/plugins/fancybox/helpers/jquery.fancybox-thumbs.js?ver=1.0' id='jquery-fancybox-thumbs-js'></script>
<script type='text/javascript' src='https://www.channelnews.com.au/wp-content/themes/channelnews/plugins/flexslider/jquery.flexslider.js?ver=1.0' id='flexslider-js'></script>
<script type='text/javascript' src='https://www.channelnews.com.au/wp-content/themes/channelnews/javascript/gdlr-script.js?ver=1.0' id='gdlr-script-js'></script>
<script type='text/javascript' src='https://maps.google.com/maps/api/js?libraries=geometry%2Cplaces%2Cweather%2Cpanoramio%2Cdrawing&#038;language=en&#038;ver=5.8.3' id='wpgmp-google-api-js'></script>
<script type='text/javascript' id='wpgmp-google-map-main-js-extra'>
/* <![CDATA[ */
var wpgmp_local = {"all_location":"All","show_locations":"Show Locations","sort_by":"Sort by","wpgmp_not_working":"Not working...","place_icon_url":"https:\/\/www.channelnews.com.au\/wp-content\/plugins\/wp-google-map-plugin\/assets\/images\/icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.channelnews.com.au/wp-content/plugins/wp-google-map-plugin/assets/js/maps.js?ver=2.3.4' id='wpgmp-google-map-main-js'></script>
<script type='text/javascript' src='https://www.channelnews.com.au/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=14.0.1.3' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.channelnews.com.au\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.channelnews.com.au/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://www.channelnews.com.au/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js'></script>
<script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script>
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({groupid:1,speed:90000,repeat_impressions:'Y'});
	jQuery('.g-2').gslider({groupid:2,speed:90000,repeat_impressions:'Y'});
	jQuery('.g-3').gslider({groupid:3,speed:90000,repeat_impressions:'Y'});
	jQuery('.g-4').gslider({groupid:4,speed:90000,repeat_impressions:'Y'});
	jQuery('.g-6').gslider({groupid:6,speed:90000,repeat_impressions:'Y'});
}});
</script>

<script type='text/javascript'>
jQuery(document).ready(function() {
    jQuery(".homead").delay(1000).show();
});		

</script>

<script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-account="858" data-user="3374" async></script>

</body>
</html>