<!DOCTYPE html>
<!--[if IE 7]><html class="ie ie7 ltie8 ltie9" lang="en-US"><![endif]-->
<!--[if IE 8]><html class="ie ie8 ltie9" lang="en-US"><![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head><meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta property="og:title" content="channelnews :
 Swedish Crypto Scammer Sentenced To 15 Years Jail" />
<meta property="og:description" content="A Swedish man wanted by the US for defrauding over 3,500 victims of more than US$16 million has been sentenced to 15 years in prison for fraud and money laundering. Roger Nils-Jonas Karlsson, 47, ran an investment fraud scheme from 2011 until his arrest in Thailand in June 2019 and pleaded guilty in March. Karlsson... Read More" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.channelnews.com.au/swedish-crypto-scammer-sentenced-to-15-years-jail/" />
<meta property="og:image" content="https://www.channelnews.com.au/wp-content/uploads/2017/05/Bitcoin.gif" />
<meta property="fb:admins" content="YOUR USER ID" />
<meta name="viewport" content="initial-scale=1.0" />
<link rel="pingback" href="https://www.channelnews.com.au/xmlrpc.php" />
<title>Swedish Crypto Scammer Sentenced To 15 Years Jail &#8211; channelnews</title>
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//www.youtube.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="channelnews &raquo; Feed" href="https://www.channelnews.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="channelnews &raquo; Comments Feed" href="https://www.channelnews.com.au/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.channelnews.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.5"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='slider-css' href='https://www.channelnews.com.au/wp-content/themes/channelnews/style.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpda_youtube_gutenberg_css-css' href='https://www.channelnews.com.au/wp-content/plugins/youtube-video-player/admin/gutenberg/style.css?ver=5.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://www.channelnews.com.au/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='https://www.channelnews.com.au/wp-content/themes/channelnews/style.css?ver=5.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='Raleway-google-font-css' href='https://fonts.googleapis.com/css?family=Raleway%3A100%2C200%2C300%2Cregular%2C500%2C600%2C700%2C800%2C900&#038;subset=latin&#038;ver=5.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='superfish-css' href='https://www.channelnews.com.au/wp-content/themes/channelnews/plugins/superfish/css/superfish.css?ver=5.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='dlmenu-css' href='https://www.channelnews.com.au/wp-content/themes/channelnews/plugins/dl-menu/component.css?ver=5.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='fonts-css' href='https://www.channelnews.com.au/wp-content/themes/channelnews/stylesheet/style-fonts.css?ver=5.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://www.channelnews.com.au/wp-content/themes/channelnews/plugins/font-awesome-new/css/font-awesome.min.css?ver=5.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-fancybox-css' href='https://www.channelnews.com.au/wp-content/themes/channelnews/plugins/fancybox/jquery.fancybox.css?ver=5.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css' href='https://www.channelnews.com.au/wp-content/themes/channelnews/plugins/flexslider/flexslider.css?ver=5.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='style-responsive-css' href='https://www.channelnews.com.au/wp-content/themes/channelnews/stylesheet/style-responsive.css?ver=5.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='style-custom-css' href='https://www.channelnews.com.au/wp-content/themes/channelnews/stylesheet/style-custom.css?ver=5.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpgmp-frontend_css-css' href='https://www.channelnews.com.au/wp-content/plugins/wp-google-map-plugin/assets/css/frontend.css?ver=5.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.channelnews.com.au/wp-includes/css/dashicons.min.css?ver=5.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css' href='https://www.channelnews.com.au/wp-includes/js/thickbox/thickbox.css?ver=5.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='front_end_youtube_style-css' href='https://www.channelnews.com.au/wp-content/plugins/youtube-video-player/fornt_end/styles/baze_styles_youtube.css?ver=5.5.5' type='text/css' media='all' />
<script type='text/javascript' src='https://www.channelnews.com.au/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js?ver=5.5.5" id='jqueryexample-js'></script>
<script type='text/javascript' src='https://www.channelnews.com.au/wp-content/plugins/youtube-video-player/fornt_end/scripts/youtube_embed_front_end.js?ver=5.5.5' id='youtube_front_end_api_js-js'></script>
<script type='text/javascript' src='https://www.youtube.com/iframe_api?ver=5.5.5' id='youtube_api_js-js'></script>
<link rel="https://api.w.org/" href="https://www.channelnews.com.au/wp-json/" /><link rel="alternate" type="application/json" href="https://www.channelnews.com.au/wp-json/wp/v2/posts/177727" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.channelnews.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.channelnews.com.au/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Biden Pressures Putin To Disrupt Cybercriminals' href='https://www.channelnews.com.au/biden-pressures-putin-to-disrupt-cybercriminals/' />
<link rel='next' title='Study: Smartphone Users Love Preinstalled Apps' href='https://www.channelnews.com.au/study-smartphone-users-love-preinstalled-apps/' />
<meta name="generator" content="WordPress 5.5.5" />
<link rel="canonical" href="https://www.channelnews.com.au/swedish-crypto-scammer-sentenced-to-15-years-jail/" />
<link rel='shortlink' href='https://www.channelnews.com.au/?p=177727' />
<link rel="alternate" type="application/json+oembed" href="https://www.channelnews.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.channelnews.com.au%2Fswedish-crypto-scammer-sentenced-to-15-years-jail%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.channelnews.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.channelnews.com.au%2Fswedish-crypto-scammer-sentenced-to-15-years-jail%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-5 { margin:0px 0px 0px 0px; width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<meta name="generator" content="Site Kit by Google 1.7.0" /><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-53595120-2','auto');ga('send','pageview');</script>
<!--[if lt IE 9]>
<script src="https://www.channelnews.com.au/wp-content/themes/channelnews/javascript/html5.js" type="text/javascript"></script>
<script src="https://www.channelnews.com.au/wp-content/themes/channelnews/plugins/easy-pie-chart/excanvas.js" type="text/javascript"></script>
<![endif]-->
<meta name="google-site-verification" content="Vx1GwXfvHrDyyhiLu77-t-Yf6CJiE7WozcmM3z4JNcM"><script data-ad-client="ca-pub-3971169439884492" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><link rel="icon" href="https://www.channelnews.com.au/wp-content/uploads/2021/03/logo.gif" sizes="32x32" />
<link rel="icon" href="https://www.channelnews.com.au/wp-content/uploads/2021/03/logo.gif" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.channelnews.com.au/wp-content/uploads/2021/03/logo.gif" />
<meta name="msapplication-TileImage" content="https://www.channelnews.com.au/wp-content/uploads/2021/03/logo.gif" />
<style type="text/css" id="wp-custom-css">
			
.category-ces-2021 .gdlr-item-start-content.sidebar-right-item>div:first-child {
	display: none;
}
 #text-5 {
	display: none;
}

.category-ces-2021 #text-5{
	display: block !important;
}

@media all and (min-width: 1024px) {
	.desktop-menu {
		display: flex;
		padding: 10px 0;
    justify-content: space-between;
	}
	.desktop-menu img {
		max-width: 80%;
	}
	.gdlr-navigation-wrapper .gdlr-main-menu>li>a {
		padding-left: 10px;
		padding-right: 10px;
	}
	
	.gdlr-header-container {
    height: auto!important;
    display: none;
}
	.gdlr-navigation-wrapper .gdlr-navigation-container > nav {
	display: none;	
	}
	
}

@media all and (max-width: 1023px) {
	.desktop-menu > a {
		display: none;
	}
}

/*Responive Youtube Video*/
iframe.youtube_embed_iframe {
    width: 100% !important;
}

.single-post #media_image-2 {
	display: none;
}

#media_image-2 img {
	width: 100%;
}
#footer-widget-1 {
	z-index: 1;
}
		</style>

<script type="text/javascript">
  /*jQuery(window).load(function(){  
    jQuery("#ad970X90").each(document.images, function(){ alert(1);
               var this_image = this;
               var src = jQuery(this_image).attr('src') || '' ;
               if(!src.length > 0){
                   //this_image.src = options.loading; // show loading
                   var lsrc = jQuery(this_image).attr('lsrc') || '' ;
                   if(lsrc.length > 0){
                       var img = new Image();
                       img.src = lsrc;
                       jQuery(img).load(function() {
                           this_image.src = this.src;
                       });
                   }
               }
           });
  });*/
  
  
  </script>
</head>
<body class="post-template-default single single-post postid-177727 single-format-standard https--channelnews-com-au">
<div class="body-wrapper  style-header-1 float-menu float-sidebar" data-home="https://www.channelnews.com.au">

<div class="top-navigation-wrapper">
<div class="top-navigation-container container">
<div class="top-navigation-left">
<div class="top-navigation-left-text">
<a href="/" style="margin-right: 20px;">HOME</a><a href="/advertise" style="margin-right: 20px;">ADVERTISE</a><a href="/subscription/index.html" style="margin-right: 20px;">Subscribe</a><a href="/contact/" style="margin-right: 20px;">CONTACT</a> </div>
</div>
<div class="top-navigation-right">
<div class="top-social-wrapper">
<div class="social-icon">
<a href="https://www.facebook.com/pages/Channelnews/292603007554007" target="_blank">
<img width="32" height="32" src="https://www.channelnews.com.au/wp-content/themes/channelnews/images/dark/social-icon/facebook.png" alt="Facebook" />
</a>
</div>
<div class="social-icon">
<a href="https://twitter.com/channelnewsweb" target="_blank">
<img width="32" height="32" src="https://www.channelnews.com.au/wp-content/themes/channelnews/images/dark/social-icon/twitter.png" alt="Twitter" />
</a>
</div>
<div class="clear"></div> </div>
</div>
<div class="clear"></div>
<div class="top-navigation-divider"></div>
</div>
</div>
<header class="gdlr-header-wrapper normal-header">

<div class="gdlr-header-container container">
<div class="gdlr-header-inner">

<div class="gdlr-logo">
<a href="https://www.channelnews.com.au">
<img src="https://www.channelnews.com.au/wp-content/uploads/2016/03/logo.gif" alt="" width="259" height="70" /> </a>
<div class="gdlr-responsive-navigation dl-menuwrapper" id="gdlr-responsive-navigation"><button class="dl-trigger">Open Menu</button><ul id="menu-main-menu" class="dl-menu gdlr-main-mobile-menu"><li id="menu-item-17782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-17782"><a href="https://www.channelnews.com.au/">Home</a></li>
<li id="menu-item-45209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45209"><a href="https://www.channelnews.com.au/category/news/">Latest News</a></li>
<li id="menu-item-45327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45327"><a href="https://www.channelnews.com.au/category/latest-reviews/">Latest Reviews</a></li>
<li id="menu-item-45210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-45210"><a href="#">Categories</a>
<ul class="dl-submenu">
<li id="menu-item-45216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45216"><a href="https://www.channelnews.com.au/category/accessories/">Accessories</a></li>
<li id="menu-item-45223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45223"><a href="https://www.channelnews.com.au/category/appliances/">Appliances</a></li>
<li id="menu-item-45228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45228"><a href="https://www.channelnews.com.au/category/industry/appointments_and_jobs/">Appointment &#038; Jobs</a></li>
<li id="menu-item-17786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17786"><a href="https://www.channelnews.com.au/category/automation/">Automation</a></li>
<li id="menu-item-17792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17792"><a href="https://www.channelnews.com.au/category/communication/">Communication</a></li>
<li id="menu-item-45229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45229"><a href="https://www.channelnews.com.au/category/events/">Events &#038; Associations</a></li>
<li id="menu-item-17800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17800"><a href="https://www.channelnews.com.au/category/display/">Display</a></li>
<li id="menu-item-45230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45230"><a href="https://www.channelnews.com.au/category/gaming/">Gaming</a></li>
<li id="menu-item-45147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45147"><a href="https://www.channelnews.com.au/category/hardware/">Hardware</a></li>
<li id="menu-item-45214" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-45214"><a href="https://www.channelnews.com.au/category/industry/">Industry</a></li>
<li id="menu-item-17810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17810"><a href="https://www.channelnews.com.au/category/networking_and_wireless/">Networking</a></li>
<li id="menu-item-60129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60129"><a href="https://www.channelnews.com.au/category/sound/">Sound</a></li>
</ul>
</li>
<li id="menu-item-45107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45107"><a href="https://www.channelnews.com.au/digital-magazines/">Magazines</a></li>
<li id="menu-item-45211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45211"><a href="https://www.channelnews.com.au/videos/">Videos</a></li>
<li id="menu-item-45213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45213"><a href="https://www.channelnews.com.au/advertise/">Advertise</a></li>
<li id="menu-item-45212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45212"><a href="https://www.channelnews.com.au/contact/">Contact Us</a></li>
</ul></div> </div>
<div class="clear"></div>
</div>
</div>

<div id="gdlr-header-substitute"></div><div class="gdlr-navigation-wrapper"><div class="gdlr-navigation-container container"><div class="gdlr-navigation-gimmick" id="gdlr-navigation-gimmick"></div>
<div class="desktop-menu">
<a href="https://www.channelnews.com.au">
<img src="https://www.channelnews.com.au/wp-content/uploads/2016/03/logo.gif" alt="" width="259" height="70" /> </a>
<nav class="gdlr-navigation gdlr-align-center" id="gdlr-main-navigation" role="navigation"><ul id="menu-main-menu-1" class="sf-menu gdlr-main-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-17782menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-17782 gdlr-normal-menu"><a href="https://www.channelnews.com.au/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45209menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45209 gdlr-normal-menu"><a href="https://www.channelnews.com.au/category/news/">Latest News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45327menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45327 gdlr-normal-menu"><a href="https://www.channelnews.com.au/category/latest-reviews/">Latest Reviews</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-45210menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-45210 gdlr-normal-menu"><a href="#" class="sf-with-ul-pre">Categories</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45216"><a href="https://www.channelnews.com.au/category/accessories/">Accessories</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45223"><a href="https://www.channelnews.com.au/category/appliances/">Appliances</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45228"><a href="https://www.channelnews.com.au/category/industry/appointments_and_jobs/">Appointment &#038; Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17786"><a href="https://www.channelnews.com.au/category/automation/">Automation</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17792"><a href="https://www.channelnews.com.au/category/communication/">Communication</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45229"><a href="https://www.channelnews.com.au/category/events/">Events &#038; Associations</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17800"><a href="https://www.channelnews.com.au/category/display/">Display</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45230"><a href="https://www.channelnews.com.au/category/gaming/">Gaming</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45147"><a href="https://www.channelnews.com.au/category/hardware/">Hardware</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-45214"><a href="https://www.channelnews.com.au/category/industry/">Industry</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17810"><a href="https://www.channelnews.com.au/category/networking_and_wireless/">Networking</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60129"><a href="https://www.channelnews.com.au/category/sound/">Sound</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45107menu-item menu-item-type-post_type menu-item-object-page menu-item-45107 gdlr-normal-menu"><a href="https://www.channelnews.com.au/digital-magazines/">Magazines</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45211menu-item menu-item-type-post_type menu-item-object-page menu-item-45211 gdlr-normal-menu"><a href="https://www.channelnews.com.au/videos/">Videos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45213menu-item menu-item-type-post_type menu-item-object-page menu-item-45213 gdlr-normal-menu"><a href="https://www.channelnews.com.au/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45212menu-item menu-item-type-post_type menu-item-object-page menu-item-45212 gdlr-normal-menu"><a href="https://www.channelnews.com.au/contact/">Contact Us</a></li>
</ul><i class="icon-search fa fa-search gdlr-menu-search-button" id="gdlr-menu-search-button"></i>
<div class="gdlr-menu-search" id="gdlr-menu-search">
<form method="get" id="searchform" action="https://www.channelnews.com.au/">
<div class="search-text">
<input type="text" name="s" autocomplete="off" placeholder="Type Keywords" />
</div>
<input type="submit" value="" />
<div class="clear"></div>
</form>
</div>
</div>
</nav><div class="clear"></div></div></div><style>
    .gdlr-navigation-wrapper{
        clear: both;
    }
</style> <div class="clear"></div>
</header>
<div class="content-wrapper"><div class="gdlr-content">
<div class="with-sidebar-wrapper">
<div class="with-sidebar-container container">
<div class="with-sidebar-left eight columns">
<div class="with-sidebar-content twelve columns">
<div class="gdlr-item gdlr-blog-single gdlr-item-start-content">
<div class="gdlr-breadcrumbs-container container"><div class="gdlr-custom-breadcrumbs"><a href="https://www.channelnews.com.au">Home</a> <span class="gdlr-separator">></span> <a href="https://www.channelnews.com.au/category/industry/">Industry</a> <span class="gdlr-separator">></span> <a href="https://www.channelnews.com.au/category/industry/legal/">Legal</a> <span class="gdlr-separator">></span> <span class="current">Swedish Crypto Scammer Sentenced To 15 Years Jail</span></div></div>
<div class="gdlr-page-title-wrapper gdlr-blog-page-title-wrapper">
<div class="gdlr-page-title-container container clearfix">
<div class="twelve columns">
<h1 class="gdlr-page-title">Swedish Crypto Scammer Sentenced To 15 Years Jail</h1>
<div class="gdlr-blog-page-caption"><div class="post-author-avartar"><img alt='' src='https://secure.gravatar.com/avatar/afc7e622336590f06a12e3ec46179363?s=90&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/afc7e622336590f06a12e3ec46179363?s=180&#038;d=mm&#038;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' loading='lazy' /></div><div class="post-author-content"><div class="post-author">By <a href="https://www.channelnews.com.au/author/computer-daily-news/" title="Posts by Computer Daily News" rel="author">Computer Daily News</a>| <span class="post-date">12 Jul 2021</span></div></div><div class="post-share-tools">
<div class="gdlr-social-share">
<span class="social-share-title"><i class="icon-share-o fa fa-share-alt"></i>Share</span>
<a href="https://www.facebook.com/share.php?u=https://www.channelnews.com.au/swedish-crypto-scammer-sentenced-to-15-years-jail/" target="_blank">
<img src="/wp-content/themes/channelnews/images/social-share/facebook.png" alt="facebook-share" width="32" height="32" />
</a>
<a href="https://twitter.com/home?status=Swedish%20Crypto%20Scammer%20Sentenced%20To%2015%20Years%20Jail - https://www.channelnews.com.au/swedish-crypto-scammer-sentenced-to-15-years-jail/" target="_blank">
<img src="/wp-content/themes/channelnews/images/social-share/twitter.png" alt="twitter-share" width="32" height="32" />
</a>
<a href="https://plus.google.com/share?url=https://www.channelnews.com.au/swedish-crypto-scammer-sentenced-to-15-years-jail/" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=500');return false;">
<img src="/wp-content/themes/channelnews/images/social-share/google-plus.png" alt="google-share" width="32" height="32" />
</a>
<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.channelnews.com.au/swedish-crypto-scammer-sentenced-to-15-years-jail/&#038;title=Swedish%20Crypto%20Scammer%20Sentenced%20To%2015%20Years%20Jail" target="_blank">
<img src="/wp-content/themes/channelnews/images/social-share/linkedin.png" alt="linked-share" width="32" height="32" />
</a>
<div class="clear"></div>
</div></div></div>
<div class="gdlr-blog-page-caption-category"><div class="blog-info blog-category"><i class="fa fa-folder"></i><a href="https://www.channelnews.com.au/category/industry/legal/" rel="tag">Legal</a></div><div class="clear"></div></div>
</div>
</div>
</div>
<div class="clear"></div>
 
<article id="post-177727" class="post-177727 post type-post status-publish format-standard has-post-thumbnail hentry category-legal tag-bitcoin tag-cryptocurrency tag-scam">
<div class="gdlr-standard-style">
<div class="gdlr-blog-thumbnail"><a href="https://www.channelnews.com.au/wp-content/uploads/2017/05/Bitcoin.gif" data-rel="fancybox"><img src="https://www.channelnews.com.au/wp-content/uploads/2017/05/Bitcoin.gif" alt="Blockchain Tech" width="1280" height="720" /></a></div>
<div class="blog-content-wrapper">
<div class="gdlr-blog-content"><p>A Swedish man wanted by the US for defrauding over 3,500 victims of more than US$16 million has been sentenced to 15 years in prison for fraud and money laundering.</p>
<p>Roger Nils-Jonas Karlsson, 47, ran an investment fraud scheme from 2011 until his arrest in Thailand in June 2019 and pleaded guilty in March.</p>
<p>Karlsson allegedly encouraged victims to buy shares in a scheme called Eastern Metal Securities using cryptocurrencies like bitcoin, promising astronomical returns tied to the price of gold.</p>
<p>The funds paid by these victims were instead directed to Karlsson’s personal bank accounts, where the money was put toward expensive homes, a racehorse, and a resort in Thailand.</p>
</div>

<div class="gdlr-post-author">
<div class="post-author-title">About Post Author</div>
<div class="post-author-avartar"><img alt='' src='https://secure.gravatar.com/avatar/afc7e622336590f06a12e3ec46179363?s=90&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/afc7e622336590f06a12e3ec46179363?s=180&#038;d=mm&#038;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' loading='lazy' /></div>
<div class="post-author-content">
<div class="post-author"><a href="https://www.channelnews.com.au/author/computer-daily-news/" title="Posts by Computer Daily News" rel="author">Computer Daily News</a></div>
</div>
<div class="clear"></div>
</div>
<div class="gdlr-social-share">
<span class="social-share-title"><i class="icon-share-o fa fa-share-alt"></i>Share</span>
<a href="http://digg.com/submit?url=https://www.channelnews.com.au/swedish-crypto-scammer-sentenced-to-15-years-jail/&#038;title=Swedish%20Crypto%20Scammer%20Sentenced%20To%2015%20Years%20Jail" target="_blank">
<img src="https://www.channelnews.com.au/wp-content/themes/channelnews/images/social-share/digg.png" alt="digg-share" width="32" height="32" />
</a>
<a href="https://www.facebook.com/share.php?u=https://www.channelnews.com.au/swedish-crypto-scammer-sentenced-to-15-years-jail/" target="_blank">
<img src="https://www.channelnews.com.au/wp-content/themes/channelnews/images/social-share/facebook.png" alt="facebook-share" width="32" height="32" />
</a>
<a href="https://plus.google.com/share?url=https://www.channelnews.com.au/swedish-crypto-scammer-sentenced-to-15-years-jail/" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=500');return false;">
<img src="https://www.channelnews.com.au/wp-content/themes/channelnews/images/social-share/google-plus.png" alt="google-share" width="32" height="32" />
</a>
<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.channelnews.com.au/swedish-crypto-scammer-sentenced-to-15-years-jail/&#038;title=Swedish%20Crypto%20Scammer%20Sentenced%20To%2015%20Years%20Jail" target="_blank">
<img src="https://www.channelnews.com.au/wp-content/themes/channelnews/images/social-share/linkedin.png" alt="linked-share" width="32" height="32" />
</a>
<a href="https://www.myspace.com/Modules/PostTo/Pages/?u=https://www.channelnews.com.au/swedish-crypto-scammer-sentenced-to-15-years-jail/" target="_blank">
<img src="https://www.channelnews.com.au/wp-content/themes/channelnews/images/social-share/my-space.png" alt="my-space-share" width="32" height="32" />
</a>
<a href="https://reddit.com/submit?url=https://www.channelnews.com.au/swedish-crypto-scammer-sentenced-to-15-years-jail/&#038;title=Swedish%20Crypto%20Scammer%20Sentenced%20To%2015%20Years%20Jail" target="_blank">
<img src="https://www.channelnews.com.au/wp-content/themes/channelnews/images/social-share/reddit.png" alt="reddit-share" width="32" height="32" />
</a>
<a href="http://www.stumbleupon.com/submit?url=https://www.channelnews.com.au/swedish-crypto-scammer-sentenced-to-15-years-jail/&#038;title=Swedish%20Crypto%20Scammer%20Sentenced%20To%2015%20Years%20Jail" target="_blank">
<img src="https://www.channelnews.com.au/wp-content/themes/channelnews/images/social-share/stumble-upon.png" alt="stumble-upon-share" width="32" height="32" />
</a>
<div class="clear"></div>
</div>
<div class="gdlr-single-blog-tag">
<div class="blog-info blog-tag"><i class="fa fa-tags"></i><a href="https://www.channelnews.com.au/tag/bitcoin/" rel="tag">bitcoin</a><span class="sep">,</span> <a href="https://www.channelnews.com.au/tag/cryptocurrency/" rel="tag">cryptocurrency</a><span class="sep">,</span> <a href="https://www.channelnews.com.au/tag/scam/" rel="tag">Scam</a></div><div class="clear"></div> </div>
</div> 
</div>
</article>
<nav class="gdlr-single-nav">
<div class="previous-nav"><a href="https://www.channelnews.com.au/yet-another-antitrust-suit-as-google-accused-of-squashing-play-store-competition/" rel="prev"><i class="icon-long-arrow-left fa fa-long-arrow-left"></i><span class="single-nav-text">Previous Post</span><div class="single-nav-title"><img width="50" height="50" src="https://www.channelnews.com.au/wp-content/uploads/2021/07/biden-400x400.jpg" class="alignleft wp-post-image" alt="" loading="lazy" /> Google Accused Of Squashing Play Store Competition</div></a></div> <div class="clear"></div>
</nav>

<div class="gdlr-related-post-wrapper"><span class="related-post-header">You may also like</span><div class="clear"></div><div class="related-post-widget three columns"><div class="related-post-widget-item"><div class="related-post-thumbnail"><a href="https://www.channelnews.com.au/bunnings-customers-latest-target-of-phishing-scam/"><img src="https://www.channelnews.com.au/wp-content/uploads/2021/07/Screen-Shot-2021-07-01-at-10.55.28-am-400x300.png" alt="" width="400" height="300" /></a></div><div class="related-post-title"><a href="https://www.channelnews.com.au/bunnings-customers-latest-target-of-phishing-scam/">Bunnings Customers Latest Target Of Phishing Scam</a></div><div class="clear"></div></div></div><div class="related-post-widget three columns"><div class="related-post-widget-item"><div class="related-post-thumbnail"><a href="https://www.channelnews.com.au/four-million-aussies-likely-to-buy-cryptocurrencies-report/"><img src="https://www.channelnews.com.au/wp-content/uploads/2020/05/crypto_currency_coin-400x300.jpg" alt="" width="400" height="300" /></a></div><div class="related-post-title"><a href="https://www.channelnews.com.au/four-million-aussies-likely-to-buy-cryptocurrencies-report/">Four Million Aussies Likely To Buy Cryptocurrencies: Report</a></div><div class="clear"></div></div></div><div class="related-post-widget three columns"><div class="related-post-widget-item"><div class="related-post-thumbnail"><a href="https://www.channelnews.com.au/scammers-haul-in-record-851m-from-aussies-in-2020/"><img src="https://www.channelnews.com.au/wp-content/uploads/2019/08/online-scams-400x300.jpg" alt="" width="400" height="300" /></a></div><div class="related-post-title"><a href="https://www.channelnews.com.au/scammers-haul-in-record-851m-from-aussies-in-2020/">Scammers Haul In Record $851m From Aussies In 2020</a></div><div class="clear"></div></div></div><div class="related-post-widget three columns"><div class="related-post-widget-item"><div class="related-post-thumbnail"><a href="https://www.channelnews.com.au/bitcoin-piggy-bank-warning/"><img src="https://www.channelnews.com.au/wp-content/uploads/2020/06/bitcoin-daily-2-18-20-400x300.jpg" alt="" width="400" height="300" /></a></div><div class="related-post-title"><a href="https://www.channelnews.com.au/bitcoin-piggy-bank-warning/">Bitcoin Piggy Bank Warning</a></div><div class="clear"></div></div></div><div class="clear"></div><div class="related-post-widget three columns"><div class="related-post-widget-item"><div class="related-post-thumbnail"><a href="https://www.channelnews.com.au/ato-alerts-aussies-over-mygov-fake-email-scams/"><img src="https://www.channelnews.com.au/wp-content/uploads/2019/08/online-scams-400x300.jpg" alt="" width="400" height="300" /></a></div><div class="related-post-title"><a href="https://www.channelnews.com.au/ato-alerts-aussies-over-mygov-fake-email-scams/">ATO Alerts Aussies Over ‘MyGov’ Fake Email Scams</a></div><div class="clear"></div></div></div><div class="clear"></div></div>


</div>
</div>
<div class="clear"></div>
</div>
<div class="gdlr-sidebar gdlr-right-sidebar four columns">
<div class="gdlr-item-start-content sidebar-right-item">
<div id="5ffcf0914e1a9-3" class="widget gdlr-widget 5ffcf0914e1a9"><div class="g g-1"><div class="g-single a-1447"><a class="gofollow" data-track="MTQ0NywxLDEsNjA=" href="https://waveaudio.com.au//"><img src="https://www.channelnews.com.au/wp-content/uploads/2021/02/Wave-300x250-1.png" /></a></div></div></div><div id="text-5" class="widget gdlr-widget widget_text"> <div class="textwidget">
</div>
</div><div id="custom_html-2" class="widget_text widget gdlr-widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="margin-bottom:-50px;"><img src="https://www.channelnews.com.au/wp-content/uploads/2019/08/ChannelNews-Subs-Banner.gif" alt="banner"></div></div></div><div id="wpb_widget-2" class="widget gdlr-widget widget_wpb_widget"><div id="mc_embed_signup">
<form action="//channelnews.us6.list-manage.com/subscribe/post?u=e6fb8f423a&amp;id=410f5f0b2d" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<h2>Subscribe to our mailing list</h2>
<div class="indicates-required"><span class="asterisk"></span> indicates required</div>
<div class="mc-field-group">
<label for="mce-EMAIL">Email Address <span class="asterisk">*</span>
</label>
<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
<label for="mce-MMERGE1">Title</label>
<select id="mce-MMERGE1" class="" name="MMERGE1">
<option value=""></option>
<option value="Mr">Mr</option>
<option value="Mrs">Mrs</option>
<option value="Miss">Miss</option>
<option value="Sir">Sir</option>
<option value="Ms">Ms</option>
</select>
</div>
<div class="mc-field-group">
<label for="mce-MMERGE2">First Name <span class="asterisk">*</span>
</label>
<input type="text" id="mce-MMERGE2" class="required" name="MMERGE2" value="" aria-required="true">
</div>
<div class="mc-field-group">
<label for="mce-MMERGE3">Surname <span class="asterisk">*</span>
</label>
<input type="text" id="mce-MMERGE3" class="required" name="MMERGE3" value="" aria-required="true">
</div>
<div class="mc-field-group">
<label for="mce-MMERGE4">Job Title <span class="asterisk">*</span>
</label>
<input type="text" id="mce-MMERGE4" class="required" name="MMERGE4" value="" aria-required="true">
</div>
<div class="mc-field-group">
<label for="mce-MMERGE5">Company Name <span class="asterisk">*</span>
</label>
<input type="text" id="mce-MMERGE5" class="required" name="MMERGE5" value="" aria-required="true">
</div>
<div class="mc-field-group">
<label for="mce-MMERGE3">Company Type </label>
<select name="MMERGE3" class="" id="mce-MMERGE3">
<option value=""></option>
<option value="Mass Retailer">Mass Retailer</option>
<option value="Brand">Brand</option>
<option value="Specialist Retailer">Specialist Retailer</option>
<option value="Installer">Installer</option>
<option value="Electrician">Electrician</option>
<option value="Distributor">Distributor</option>
<option value="Pro AV Solution Provider">Pro AV Solution Provider</option>
<option value="Custom AV Installer">Custom AV Installer</option>
</select>
</div>
<div id="mce-responses" class="">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div> 
<div style="position: absolute; left: -5000px;"><input type="text" name="b_e6fb8f423a_7cda726b72" tabindex="-1" value=""></div>
<div class=""><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</form>
</div></div><div id="gdlr-recent-post-widget-2" class="widget gdlr-widget widget_gdlr-recent-post-widget"><h3 class="gdlr-widget-title">Popular Posts</h3><div class="gdlr-recent-post-widget-item gdlr-recent-post-widget"><div class="recent-post-widget"><div class="recent-post-widget-thumbnail gdlr-blog-thumbnail gdlr-zoom"><a href="https://www.channelnews.com.au/click-frenzy-owner-prepares-for-ipo/"><img src="https://www.channelnews.com.au/wp-content/uploads/2021/07/ClickFrenzy1.png" alt="" width="128" height="77" /><span class="gdlr-blog-overlay"></span></a></div><div class="recent-post-widget-content"><div class="recent-post-widget-title"><a href="https://www.channelnews.com.au/click-frenzy-owner-prepares-for-ipo/">Click Frenzy Owner Prepares For IPO</a></div><div class="recent-post-widget-info-2"><a class="recent-post-widget-category" href="https://www.channelnews.com.au/category/industry/" style="color: #207243">Industry</a> <a class="recent-post-widget-category" href="https://www.channelnews.com.au/category/news/" style="color: #57f297">Latest News</a> </div><div class="recent-post-widget-info"><span class="gdlr-separator">/</span><div class="blog-info blog-date"><span class="post-date">July 12, 2021</span></div><span class="gdlr-separator">/</span><div class="blog-info blog-author"><a href="https://www.channelnews.com.au/author/jolly/" title="Posts by Nathan Jolly" rel="author">Nathan Jolly</a></div><div class="clear"></div></div></div><div class="clear"></div></div><div class="recent-post-widget"><div class="recent-post-widget-thumbnail gdlr-blog-thumbnail gdlr-zoom"><a href="https://www.channelnews.com.au/westfield-owner-offers-rent-relief-to-sydney-tenants/"><img src="https://www.channelnews.com.au/wp-content/uploads/2020/04/Westfield_Innaloo_entrance.jpg" alt="" width="128" height="96" /><span class="gdlr-blog-overlay"></span></a></div><div class="recent-post-widget-content"><div class="recent-post-widget-title"><a href="https://www.channelnews.com.au/westfield-owner-offers-rent-relief-to-sydney-tenants/">Westfield Owner Offers Rent Relief To Sydney Tenants</a></div><div class="recent-post-widget-info-2"><a class="recent-post-widget-category" href="https://www.channelnews.com.au/category/industry/" style="color: #207243">Industry</a> <a class="recent-post-widget-category" href="https://www.channelnews.com.au/category/news/" style="color: #57f297">Latest News</a> </div><div class="recent-post-widget-info"><span class="gdlr-separator">/</span><div class="blog-info blog-date"><span class="post-date">July 12, 2021</span></div><span class="gdlr-separator">/</span><div class="blog-info blog-author"><a href="https://www.channelnews.com.au/author/jolly/" title="Posts by Nathan Jolly" rel="author">Nathan Jolly</a></div><div class="clear"></div></div></div><div class="clear"></div></div><div class="recent-post-widget"><div class="recent-post-widget-thumbnail gdlr-blog-thumbnail gdlr-zoom"><a href="https://www.channelnews.com.au/scammers-rake-in-7-25m-impersonating-telstra-other-companies/"><img src="https://www.channelnews.com.au/wp-content/uploads/2019/08/online-scams-150x150.jpg" alt="" width="96" height="96" /><span class="gdlr-blog-overlay"></span></a></div><div class="recent-post-widget-content"><div class="recent-post-widget-title"><a href="https://www.channelnews.com.au/scammers-rake-in-7-25m-impersonating-telstra-other-companies/">Scammers Rake In $7.25m Impersonating Telstra &#038; Other Companies</a></div><div class="recent-post-widget-info-2"><a class="recent-post-widget-category" href="https://www.channelnews.com.au/category/brands/accc/">ACCC</a> <a class="recent-post-widget-category" href="https://www.channelnews.com.au/category/news/" style="color: #57f297">Latest News</a> </div><div class="recent-post-widget-info"><span class="gdlr-separator">/</span><div class="blog-info blog-date"><span class="post-date">July 12, 2021</span></div><span class="gdlr-separator">/</span><div class="blog-info blog-author"><a href="https://www.channelnews.com.au/author/jnelson4squaremedia-com/" title="Posts by Jake Nelson" rel="author">Jake Nelson</a></div><div class="clear"></div></div></div><div class="clear"></div></div><div class="recent-post-widget"><div class="recent-post-widget-thumbnail gdlr-blog-thumbnail gdlr-zoom"><a href="https://www.channelnews.com.au/wesfarmers-makes-687m-offer-for-priceline-owner-api/"><img src="https://www.channelnews.com.au/wp-content/uploads/2021/07/priceline.jpeg" alt="" width="128" height="85" /><span class="gdlr-blog-overlay"></span></a></div><div class="recent-post-widget-content"><div class="recent-post-widget-title"><a href="https://www.channelnews.com.au/wesfarmers-makes-687m-offer-for-priceline-owner-api/">Wesfarmers Makes $687M Offer For Priceline Owner API</a></div><div class="recent-post-widget-info-2"><a class="recent-post-widget-category" href="https://www.channelnews.com.au/category/industry/" style="color: #207243">Industry</a> <a class="recent-post-widget-category" href="https://www.channelnews.com.au/category/news/" style="color: #57f297">Latest News</a> </div><div class="recent-post-widget-info"><span class="gdlr-separator">/</span><div class="blog-info blog-date"><span class="post-date">July 12, 2021</span></div><span class="gdlr-separator">/</span><div class="blog-info blog-author"><a href="https://www.channelnews.com.au/author/jolly/" title="Posts by Nathan Jolly" rel="author">Nathan Jolly</a></div><div class="clear"></div></div></div><div class="clear"></div></div><div class="recent-post-widget"><div class="recent-post-widget-thumbnail gdlr-blog-thumbnail gdlr-zoom"><a href="https://www.channelnews.com.au/sony-moves-to-expand-direct-sell-cut-out-product-defects/"><img src="https://www.channelnews.com.au/wp-content/uploads/2021/07/sony-store-castlehill.jpg" alt="" width="128" height="85" /><span class="gdlr-blog-overlay"></span></a></div><div class="recent-post-widget-content"><div class="recent-post-widget-title"><a href="https://www.channelnews.com.au/sony-moves-to-expand-direct-sell-cut-out-product-defects/">Sony Moves To Expand Direct Sell &#038; Cut Out Product Defects</a></div><div class="recent-post-widget-info-2"><a class="recent-post-widget-category" href="https://www.channelnews.com.au/category/news/" style="color: #57f297">Latest News</a> </div><div class="recent-post-widget-info"><span class="gdlr-separator">/</span><div class="blog-info blog-date"><span class="post-date">July 12, 2021</span></div><span class="gdlr-separator">/</span><div class="blog-info blog-author"><a href="https://www.channelnews.com.au/author/dwr/" title="Posts by David Richards" rel="author">David Richards</a></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div><div id="text-4" class="widget gdlr-widget widget_text"><h3 class="gdlr-widget-title">Digital Magazines</h3> <div class="textwidget"><div class="banner-widget1-2-wrapper clearfix">
<div class="banner-widget1-2">
<a href="https://www.smarthouse.com.au/digital/2021/Plug/PlugV22021/"><img alt="" src="wp-content/uploads/2021/06/Plug-V2-2021-Front-Cover-scaled.jpg"> </a>
<a href="https://www.smarthouse.com.au/digital/2021/SmartHouse/SmarthouseV22021/"><img alt="" src="wp-content/uploads/2021/05/SmartHouse-V2TV2021-Front-Cover-scaled.jpg"> </a>
</div>
<div class="banner-widget1-2">
<a href="https://www.smarthouse.com.au/digital/2021/SoundMag/SoundMagV1/"><img alt="" src="wp-content/uploads/2021/04/Soundmag-V1-2021-Cover-scaled.jpg"> </a>
<a href="https://www.smarthouse.com.au/digital/2021/SmartHouse/SmartHouseV1_2021/"><img alt="" src="wp-content/uploads/2021/03/SmartHouse-V1-CESAwards-2021-Cover-scaled.jpg"> </a>
</div>
<div class="banner-widget1-2">
</div>
<div class="banner-widget1-2">
</div></div>
</div><div id="gdlr-categories-widget-2" class="widget gdlr-widget widget_gdlr-categories-widget"><h3 class="gdlr-widget-title">Categories</h3><ul class="gdlr-categories"><li><a href="https://www.channelnews.com.au/category/industry/appointments_and_jobs/">Appointment &amp; Jobs</a><span class="gdlr-categories-count">498</span></li><li><a href="https://www.channelnews.com.au/category/automation/">Automation</a><span class="gdlr-categories-count" style="background: #dd9933">469</span></li><li><a href="https://www.channelnews.com.au/category/communication/">Communication</a><span class="gdlr-categories-count" style="background: #8224e3">2934</span></li><li><a href="https://www.channelnews.com.au/category/display/">Display</a><span class="gdlr-categories-count" style="background: #81d742">1258</span></li><li><a href="https://www.channelnews.com.au/category/hardware/">Hardware</a><span class="gdlr-categories-count" style="background: #c11b8f">2089</span></li><li><a href="https://www.channelnews.com.au/category/industry/">Industry</a><span class="gdlr-categories-count" style="background: #207243">7230</span></li><li><a href="https://www.channelnews.com.au/category/news/">Latest News</a><span class="gdlr-categories-count" style="background: #57f297">21363</span></li><li><a href="https://www.channelnews.com.au/category/networking_and_wireless/">Networking</a><span class="gdlr-categories-count" style="background: #30d3c8">983</span></li><li><a href="https://www.channelnews.com.au/category/sound/">Sound</a><span class="gdlr-categories-count" style="background: #876d10">1714</span></li></ul></div><div id="gdlr-recent-post-widget-3" class="widget gdlr-widget widget_gdlr-recent-post-widget"><h3 class="gdlr-widget-title">Recent Post</h3><div class="gdlr-recent-post-widget-item gdlr-recent-post-full-widget"><div class="recent-post-full-widget"><div class="recent-post-widget-thumbnail gdlr-blog-thumbnail gdlr-zoom"><a href="https://www.channelnews.com.au/click-frenzy-owner-prepares-for-ipo/"><img src="https://www.channelnews.com.au/wp-content/uploads/2021/07/ClickFrenzy1.png" alt="" width="738" height="443" /><span class="gdlr-blog-overlay"></span></a></div><div class="recent-post-widget-content"><div class="recent-post-widget-title"><a href="https://www.channelnews.com.au/click-frenzy-owner-prepares-for-ipo/">Click Frenzy Owner Prepares For IPO</a></div><div class="recent-post-widget-info-2"><a class="recent-post-widget-category" href="https://www.channelnews.com.au/category/industry/" style="color: #207243">Industry</a> <a class="recent-post-widget-category" href="https://www.channelnews.com.au/category/news/" style="color: #57f297">Latest News</a> </div><div class="recent-post-widget-info"><span class="gdlr-separator">/</span><div class="blog-info blog-date"><span class="post-date">July 12, 2021</span></div><span class="gdlr-separator">/</span><div class="blog-info blog-author"><a href="https://www.channelnews.com.au/author/jolly/" title="Posts by Nathan Jolly" rel="author">Nathan Jolly</a></div><span class="gdlr-separator">/</span><div class="blog-info blog-comment"><span>Comments are Off</span></div><div class="clear"></div></div><div class="recent-post-widget-excerpt">Global Marketplace, owner of online-sale hub Click Frenzy, and e-commerce platform Power Retail, is eyeing an initial public offering next... <div class="clear"></div><a href="https://www.channelnews.com.au/click-frenzy-owner-prepares-for-ipo/" class="excerpt-read-more">Read More<i class="fa fa-caret-right icon-caret-right"></i></a></div></div><div class="clear"></div></div></div></div> </div>
</div> <div class="clear"></div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
<footer class="footer-wrapper">
<div class="footer-container container">
<div class="footer-column four columns" id="footer-widget-1">
<div id="text-2" class="widget widget_text gdlr-item gdlr-widget"> <div class="textwidget"><p><img src="/wp-content/uploads/2016/03/logo.gif" alt="" style="width: 200px;margin-top: 5px"></p>
<p><i class="gdlr-icon fa fa-phone" style="color: #dddddd;font-size: 16px"></i> 02 9002 5900 </p>
<p><i class="gdlr-icon fa fa-envelope" style="color: #dddddd;font-size: 16px"></i> <a href="/cdn-cgi/l/email-protection#660f08000926050e070808030a080311154805090b480713"><span class="__cf_email__" data-cfemail="731a1d151c33101b121d1d161f1d1604005d101c1e5d1206">[email&#160;protected]</span></a></p>
<p>Level 1, 275 Alfred Street
North Sydney
NSW 2060
Australia
</p>
<p><a href="https://www.facebook.com/pages/Channelnews/292603007554007?ref=hl" target="_blank" rel="noopener noreferrer"><i class="gdlr-icon fa fa-facebook" style="color: #dddddd;font-size: 20px"></i></a> <a href="https://twitter.com/channelnewsweb" target="_blank" rel="noopener noreferrer"><i class="gdlr-icon fa fa-twitter" style="color: #dddddd;font-size: 20px"></i></a></p></div>
</div><div id="text-3" class="widget widget_text gdlr-item gdlr-widget"><h3 class="gdlr-widget-title">Digital Magazines</h3><div class="clear"></div> <div class="textwidget"><div class="banner-widget1-2-wrapper clearfix">
<div class="banner-widget1-2">
<a href="https://www.smarthouse.com.au/digital/2021/Plug/PlugV22021/"><img alt="" src="wp-content/uploads/2021/06/Plug-V2-2021-Front-Cover-scaled.jpg"> </a>
<a href="https://www.smarthouse.com.au/digital/2021/SmartHouse/SmarthouseV22021/"><img alt="" src="wp-content/uploads/2021/05/SmartHouse-V2TV2021-Front-Cover-scaled.jpg"> </a>
</div>
<div class="banner-widget1-2">
<a href="https://www.smarthouse.com.au/digital/2021/SoundMag/SoundMagV1/"><img alt="" src="wp-content/uploads/2021/04/Soundmag-V1-2021-Cover-scaled.jpg"> </a>
<a href="https://www.smarthouse.com.au/digital/2021/SmartHouse/SmartHouseV1_2021/"><img alt="" src="wp-content/uploads/2021/03/SmartHouse-V1-CESAwards-2021-Cover-scaled.jpg"> </a>
</div>
<div class="banner-widget1-2">
</div>
<div class="banner-widget1-2">
</div></div>
</div> </div>
<div class="footer-column four columns" id="footer-widget-2">
<div id="gdlr-twitter-widget-2" class="widget widget_gdlr-twitter-widget gdlr-item gdlr-widget"><h3 class="gdlr-widget-title">Twitter</h3><div class="clear"></div><ul class="gdlr-twitter-widget"><li><div class="gdlr-twitter"><span class="gdlr-twitter-text"></span><a class="gdlr-twitter-time" href="https://twitter.com/ChannelNewsWeb/statuses/1299190980537540608" target="_blank"> 318 days ago</a></div></li><li><div class="gdlr-twitter"><span class="gdlr-twitter-text"></span><a class="gdlr-twitter-time" href="https://twitter.com/ChannelNewsWeb/statuses/1298803649456431105" target="_blank"> 319 days ago</a></div></li><li><div class="gdlr-twitter"><span class="gdlr-twitter-text"></span><a class="gdlr-twitter-time" href="https://twitter.com/ChannelNewsWeb/statuses/1298452141032402944" target="_blank"> 320 days ago</a></div></li></ul></div> </div>
<div class="footer-column four columns" id="footer-widget-3">
</div>
<div class="clear"></div>
</div>
<div class="copyright-wrapper">
<div class="copyright-container container">
<div class="copyright-left">
</div>
<div class="copyright-right">
</div>
<div class="clear"></div>
</div>
</div>
</footer>
</div> 

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">window.$ = jQuery.noConflict();

jQuery(".menu-show-more-2 ul").append('<li class="show-more-trigger"><a href="javascript:;">Other Brands</a></li>');

jQuery(".menu-show-more-2 ul li.show-more-trigger").click(function(){
  jQuery(".menu-show-more-2 ul li").show();
  jQuery(".menu-show-more-2 ul li.show-more-trigger").hide();
});

jQuery(".gdlr-breaking-news-item").addClass("container");


(function(jQuery) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='MMERGE3';ftypes[3]='dropdown';}(jQuery));var $mcj = jQuery.noConflict(true);</script><script type='text/javascript' id='adrotate-dyngroup-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.channelnews.com.au\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.channelnews.com.au/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js' id='adrotate-dyngroup-js'></script>
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.channelnews.com.au\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.channelnews.com.au/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.channelnews.com.au\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.channelnews.com.au/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.channelnews.com.au/wp-content/themes/channelnews/plugins/superfish/js/superfish.js?ver=1.0' id='superfish-js'></script>
<script type='text/javascript' src='https://www.channelnews.com.au/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://www.channelnews.com.au/wp-content/themes/channelnews/plugins/dl-menu/modernizr.custom.js?ver=1.0' id='modernizr-js'></script>
<script type='text/javascript' src='https://www.channelnews.com.au/wp-content/themes/channelnews/plugins/dl-menu/jquery.dlmenu.js?ver=1.0' id='dlmenu-js'></script>
<script type='text/javascript' src='https://www.channelnews.com.au/wp-content/themes/channelnews/plugins/jquery.easing.js?ver=1.0' id='jquery-easing-js'></script>
<script type='text/javascript' src='https://www.channelnews.com.au/wp-content/themes/channelnews/plugins/jquery.transit.min.js?ver=1.0' id='jquery-transit-js'></script>
<script type='text/javascript' src='https://www.channelnews.com.au/wp-content/themes/channelnews/plugins/fancybox/jquery.fancybox.pack.js?ver=1.0' id='jquery-fancybox-js'></script>
<script type='text/javascript' src='https://www.channelnews.com.au/wp-content/themes/channelnews/plugins/fancybox/helpers/jquery.fancybox-media.js?ver=1.0' id='jquery-fancybox-media-js'></script>
<script type='text/javascript' src='https://www.channelnews.com.au/wp-content/themes/channelnews/plugins/fancybox/helpers/jquery.fancybox-thumbs.js?ver=1.0' id='jquery-fancybox-thumbs-js'></script>
<script type='text/javascript' src='https://www.channelnews.com.au/wp-content/themes/channelnews/plugins/flexslider/jquery.flexslider.js?ver=1.0' id='flexslider-js'></script>
<script type='text/javascript' src='https://www.channelnews.com.au/wp-content/themes/channelnews/javascript/gdlr-script.js?ver=1.0' id='gdlr-script-js'></script>
<script type='text/javascript' src='https://maps.google.com/maps/api/js?libraries=geometry%2Cplaces%2Cweather%2Cpanoramio%2Cdrawing&#038;language=en&#038;ver=5.5.5' id='wpgmp-google-api-js'></script>
<script type='text/javascript' id='wpgmp-google-map-main-js-extra'>
/* <![CDATA[ */
var wpgmp_local = {"all_location":"All","show_locations":"Show Locations","sort_by":"Sort by","wpgmp_not_working":"Not working...","place_icon_url":"https:\/\/www.channelnews.com.au\/wp-content\/plugins\/wp-google-map-plugin\/assets\/images\/icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.channelnews.com.au/wp-content/plugins/wp-google-map-plugin/assets/js/maps.js?ver=2.3.4' id='wpgmp-google-map-main-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.channelnews.com.au\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.channelnews.com.au/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://www.channelnews.com.au/wp-includes/js/wp-embed.min.js?ver=5.5.5' id='wp-embed-js'></script>

<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-5').gslider({groupid:5,speed:6000,repeat_impressions:'Y'});
}});
</script>

<script type='text/javascript'>
jQuery(document).ready(function() {
    jQuery(".homead").delay(1000).show();
});		

</script>

<script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-account="858" data-user="3374" async></script>

</body>
</html>