<!DOCTYPE html>
<!--[if IE 7]><html class="ie ie7 ltie8 ltie9" lang="en-US"><![endif]-->
<!--[if IE 8]><html class="ie ie8 ltie9" lang="en-US"><![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head><meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta property="og:title" content="channelnews :
 Microsoft Says Tech Kept 3.2 Million Australians Employed During Coronavirus Pandemic" />
<meta property="og:description" content="Research spearheaded by Microsoft has revealed businesses adopting new technology in 2020 helped keep 3.2 million Australians employed who would otherwise be jobless during the COVID-19 pandemic. The research, commissioned by Microsoft and performed by consulting firm AlphaBeta, also found Aussie companies have implemented as much new tech this year than they have in the... Read More" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.channelnews.com.au/microsoft-says-tech-kept-3-2-million-australians-employed-during-coronavirus-pandemic/" />
<meta property="og:image" content="https://www.channelnews.com.au/wp-content/uploads/2020/09/Screen-Shot-2020-09-24-at-10.12.23-am.png" />
<meta property="fb:admins" content="YOUR USER ID" />
<meta name="viewport" content="initial-scale=1.0" />
<link rel="pingback" href="https://www.channelnews.com.au/xmlrpc.php" />
<title>Microsoft Says Tech Kept 3.2 Million Australians Employed During Coronavirus Pandemic &#8211; channelnews</title>
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//www.youtube.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="channelnews &raquo; Feed" href="https://www.channelnews.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="channelnews &raquo; Comments Feed" href="https://www.channelnews.com.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="channelnews &raquo; Microsoft Says Tech Kept 3.2 Million Australians Employed During Coronavirus Pandemic Comments Feed" href="https://www.channelnews.com.au/microsoft-says-tech-kept-3-2-million-australians-employed-during-coronavirus-pandemic/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.channelnews.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='slider-css' href='https://www.channelnews.com.au/wp-content/themes/channelnews/style.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpda_youtube_gutenberg_css-css' href='https://www.channelnews.com.au/wp-content/plugins/youtube-video-player/admin/gutenberg/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://www.channelnews.com.au/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='https://www.channelnews.com.au/wp-content/themes/channelnews/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='Raleway-google-font-css' href='https://fonts.googleapis.com/css?family=Raleway%3A100%2C200%2C300%2Cregular%2C500%2C600%2C700%2C800%2C900&#038;subset=latin&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='superfish-css' href='https://www.channelnews.com.au/wp-content/themes/channelnews/plugins/superfish/css/superfish.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='dlmenu-css' href='https://www.channelnews.com.au/wp-content/themes/channelnews/plugins/dl-menu/component.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='fonts-css' href='https://www.channelnews.com.au/wp-content/themes/channelnews/stylesheet/style-fonts.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://www.channelnews.com.au/wp-content/themes/channelnews/plugins/font-awesome-new/css/font-awesome.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-fancybox-css' href='https://www.channelnews.com.au/wp-content/themes/channelnews/plugins/fancybox/jquery.fancybox.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css' href='https://www.channelnews.com.au/wp-content/themes/channelnews/plugins/flexslider/flexslider.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='style-responsive-css' href='https://www.channelnews.com.au/wp-content/themes/channelnews/stylesheet/style-responsive.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='style-custom-css' href='https://www.channelnews.com.au/wp-content/themes/channelnews/stylesheet/style-custom.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpgmp-frontend_css-css' href='https://www.channelnews.com.au/wp-content/plugins/wp-google-map-plugin/assets/css/frontend.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.channelnews.com.au/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css' href='https://www.channelnews.com.au/wp-includes/js/thickbox/thickbox.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='front_end_youtube_style-css' href='https://www.channelnews.com.au/wp-content/plugins/youtube-video-player/fornt_end/styles/baze_styles_youtube.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.channelnews.com.au/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.channelnews.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js?ver=5.3.2"></script>
<script type='text/javascript' src='https://www.channelnews.com.au/wp-content/plugins/youtube-video-player/fornt_end/scripts/youtube_embed_front_end.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.youtube.com/iframe_api?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='https://www.channelnews.com.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.channelnews.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.channelnews.com.au/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Will Tonight&#8217;s NVIDIA RTX Launch Repeat Last Week&#8217;s Disaster?' href='https://www.channelnews.com.au/will-the-nvidia-rtx-3090-repeat-last-weeks-disaster/' />
<link rel='next' title='Wesfarmers Calls For Reform To Beat Oz Recession' href='https://www.channelnews.com.au/wesfarmers-chairman-urges-tax-reform-amid-recession/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://www.channelnews.com.au/microsoft-says-tech-kept-3-2-million-australians-employed-during-coronavirus-pandemic/" />
<link rel='shortlink' href='https://www.channelnews.com.au/?p=161683' />
<link rel="alternate" type="application/json+oembed" href="https://www.channelnews.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.channelnews.com.au%2Fmicrosoft-says-tech-kept-3-2-million-australians-employed-during-coronavirus-pandemic%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.channelnews.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.channelnews.com.au%2Fmicrosoft-says-tech-kept-3-2-million-australians-employed-during-coronavirus-pandemic%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<meta name="generator" content="Site Kit by Google 1.7.0" /><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-53595120-2','auto');ga('send','pageview');</script>
<!--[if lt IE 9]>
<script src="https://www.channelnews.com.au/wp-content/themes/channelnews/javascript/html5.js" type="text/javascript"></script>
<script src="https://www.channelnews.com.au/wp-content/themes/channelnews/plugins/easy-pie-chart/excanvas.js" type="text/javascript"></script>
<![endif]-->
<meta name="google-site-verification" content="Vx1GwXfvHrDyyhiLu77-t-Yf6CJiE7WozcmM3z4JNcM"><script data-ad-client="ca-pub-3971169439884492" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <style type="text/css" id="wp-custom-css">
			@media all and (min-width: 1024px) {
	.desktop-menu {
		display: flex;
		padding: 10px 0;
    justify-content: space-between;
	}
	.desktop-menu img {
		max-width: 80%;
	}
	.gdlr-navigation-wrapper .gdlr-main-menu>li>a {
		padding-left: 10px;
		padding-right: 10px;
	}
	
	.gdlr-header-container {
    height: auto!important;
    display: none;
}
	.gdlr-navigation-wrapper .gdlr-navigation-container > nav {
	display: none;	
	}
	
}

@media all and (max-width: 1023px) {
	.desktop-menu > a {
		display: none;
	}
}

/*Responive Youtube Video*/
iframe.youtube_embed_iframe {
    width: 100% !important;
}		</style>

<script type="text/javascript">
  /*jQuery(window).load(function(){  
    jQuery("#ad970X90").each(document.images, function(){ alert(1);
               var this_image = this;
               var src = jQuery(this_image).attr('src') || '' ;
               if(!src.length > 0){
                   //this_image.src = options.loading; // show loading
                   var lsrc = jQuery(this_image).attr('lsrc') || '' ;
                   if(lsrc.length > 0){
                       var img = new Image();
                       img.src = lsrc;
                       jQuery(img).load(function() {
                           this_image.src = this.src;
                       });
                   }
               }
           });
  });*/
  
  
  </script>
</head>
<body class="post-template-default single single-post postid-161683 single-format-standard https--channelnews-com-au">
<div class="body-wrapper  style-header-1 float-menu float-sidebar" data-home="https://www.channelnews.com.au">

<div class="top-navigation-wrapper">
<div class="top-navigation-container container">
<div class="top-navigation-left">
<div class="top-navigation-left-text">
<a href="/" style="margin-right: 20px;">HOME</a><a href="/advertise" style="margin-right: 20px;">ADVERTISE</a><a href="/subscription/index.html" style="margin-right: 20px;">Subscribe</a><a href="/contact/" style="margin-right: 20px;">CONTACT</a> </div>
</div>
<div class="top-navigation-right">
<div class="top-social-wrapper">
<div class="social-icon">
<a href="https://www.facebook.com/pages/Channelnews/292603007554007" target="_blank">
<img width="32" height="32" src="https://www.channelnews.com.au/wp-content/themes/channelnews/images/dark/social-icon/facebook.png" alt="Facebook" />
</a>
</div>
<div class="social-icon">
<a href="https://twitter.com/channelnewsweb" target="_blank">
<img width="32" height="32" src="https://www.channelnews.com.au/wp-content/themes/channelnews/images/dark/social-icon/twitter.png" alt="Twitter" />
</a>
</div>
<div class="clear"></div> </div>
</div>
<div class="clear"></div>
<div class="top-navigation-divider"></div>
</div>
</div>
<header class="gdlr-header-wrapper normal-header">

<div class="gdlr-header-container container">
<div class="gdlr-header-inner">

<div class="gdlr-logo">
<a href="https://www.channelnews.com.au">
<img src="https://www.channelnews.com.au/wp-content/uploads/2016/03/logo.gif" alt="" width="259" height="70" /> </a>
<div class="gdlr-responsive-navigation dl-menuwrapper" id="gdlr-responsive-navigation"><button class="dl-trigger">Open Menu</button><ul id="menu-main-menu" class="dl-menu gdlr-main-mobile-menu"><li id="menu-item-17782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-17782"><a href="https://www.channelnews.com.au/">Home</a></li>
<li id="menu-item-45209" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-45209"><a href="https://www.channelnews.com.au/category/news/">Latest News</a></li>
<li id="menu-item-45327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45327"><a href="https://www.channelnews.com.au/category/latest-reviews/">Latest Reviews</a></li>
<li id="menu-item-45210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-45210"><a href="#">Categories</a>
<ul class="dl-submenu">
<li id="menu-item-45216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45216"><a href="https://www.channelnews.com.au/category/accessories/">Accessories</a></li>
<li id="menu-item-45223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45223"><a href="https://www.channelnews.com.au/category/appliances/">Appliances</a></li>
<li id="menu-item-45228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45228"><a href="https://www.channelnews.com.au/category/industry/appointments_and_jobs/">Appointment &#038; Jobs</a></li>
<li id="menu-item-17786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17786"><a href="https://www.channelnews.com.au/category/automation/">Automation</a></li>
<li id="menu-item-17792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17792"><a href="https://www.channelnews.com.au/category/communication/">Communication</a></li>
<li id="menu-item-45229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45229"><a href="https://www.channelnews.com.au/category/events/">Events &#038; Associations</a></li>
<li id="menu-item-17800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17800"><a href="https://www.channelnews.com.au/category/display/">Display</a></li>
<li id="menu-item-45230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45230"><a href="https://www.channelnews.com.au/category/gaming/">Gaming</a></li>
<li id="menu-item-45147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45147"><a href="https://www.channelnews.com.au/category/hardware/">Hardware</a></li>
<li id="menu-item-45214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45214"><a href="https://www.channelnews.com.au/category/industry/">Industry</a></li>
<li id="menu-item-17810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17810"><a href="https://www.channelnews.com.au/category/networking_and_wireless/">Networking</a></li>
<li id="menu-item-60129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60129"><a href="https://www.channelnews.com.au/category/sound/">Sound</a></li>
</ul>
</li>
<li id="menu-item-45107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45107"><a href="https://www.channelnews.com.au/digital-magazines/">Magazines</a></li>
<li id="menu-item-45211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45211"><a href="https://www.channelnews.com.au/videos/">Videos</a></li>
<li id="menu-item-45213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45213"><a href="https://www.channelnews.com.au/advertise/">Advertise</a></li>
<li id="menu-item-45212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45212"><a href="https://www.channelnews.com.au/contact/">Contact Us</a></li>
</ul></div> </div>
<div class="clear"></div>
</div>
</div>

<div id="gdlr-header-substitute"></div><div class="gdlr-navigation-wrapper"><div class="gdlr-navigation-container container"><div class="gdlr-navigation-gimmick" id="gdlr-navigation-gimmick"></div>
<div class="desktop-menu">
<a href="https://www.channelnews.com.au">
<img src="https://www.channelnews.com.au/wp-content/uploads/2016/03/logo.gif" alt="" width="259" height="70" /> </a>
<nav class="gdlr-navigation gdlr-align-center" id="gdlr-main-navigation" role="navigation"><ul id="menu-main-menu-1" class="sf-menu gdlr-main-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-17782menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-17782 gdlr-normal-menu"><a href="https://www.channelnews.com.au/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-45209menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-45209 gdlr-normal-menu"><a href="https://www.channelnews.com.au/category/news/">Latest News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45327menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45327 gdlr-normal-menu"><a href="https://www.channelnews.com.au/category/latest-reviews/">Latest Reviews</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-45210menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-45210 gdlr-normal-menu"><a href="#" class="sf-with-ul-pre">Categories</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45216"><a href="https://www.channelnews.com.au/category/accessories/">Accessories</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45223"><a href="https://www.channelnews.com.au/category/appliances/">Appliances</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45228"><a href="https://www.channelnews.com.au/category/industry/appointments_and_jobs/">Appointment &#038; Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17786"><a href="https://www.channelnews.com.au/category/automation/">Automation</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17792"><a href="https://www.channelnews.com.au/category/communication/">Communication</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45229"><a href="https://www.channelnews.com.au/category/events/">Events &#038; Associations</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17800"><a href="https://www.channelnews.com.au/category/display/">Display</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45230"><a href="https://www.channelnews.com.au/category/gaming/">Gaming</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45147"><a href="https://www.channelnews.com.au/category/hardware/">Hardware</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45214"><a href="https://www.channelnews.com.au/category/industry/">Industry</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17810"><a href="https://www.channelnews.com.au/category/networking_and_wireless/">Networking</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60129"><a href="https://www.channelnews.com.au/category/sound/">Sound</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45107menu-item menu-item-type-post_type menu-item-object-page menu-item-45107 gdlr-normal-menu"><a href="https://www.channelnews.com.au/digital-magazines/">Magazines</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45211menu-item menu-item-type-post_type menu-item-object-page menu-item-45211 gdlr-normal-menu"><a href="https://www.channelnews.com.au/videos/">Videos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45213menu-item menu-item-type-post_type menu-item-object-page menu-item-45213 gdlr-normal-menu"><a href="https://www.channelnews.com.au/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45212menu-item menu-item-type-post_type menu-item-object-page menu-item-45212 gdlr-normal-menu"><a href="https://www.channelnews.com.au/contact/">Contact Us</a></li>
</ul><i class="icon-search fa fa-search gdlr-menu-search-button" id="gdlr-menu-search-button"></i>
<div class="gdlr-menu-search" id="gdlr-menu-search">
<form method="get" id="searchform" action="https://www.channelnews.com.au/">
<div class="search-text">
<input type="text" value="Type Keywords" name="s" autocomplete="off" data-default="Type Keywords" />
</div>
<input type="submit" value="" />
<div class="clear"></div>
</form>
</div>
</div>
</nav><div class="clear"></div></div></div><style>
    .gdlr-navigation-wrapper{
        clear: both;
    }
</style> <div class="clear"></div>
</header>
<div class="content-wrapper"><div class="gdlr-content">
<div class="with-sidebar-wrapper">
<div class="with-sidebar-container container">
<div class="with-sidebar-left eight columns">
<div class="with-sidebar-content twelve columns">
<div class="gdlr-item gdlr-blog-single gdlr-item-start-content">
<div class="gdlr-breadcrumbs-container container"><div class="gdlr-custom-breadcrumbs"><a href="https://www.channelnews.com.au">Home</a> <span class="gdlr-separator">></span> <a href="https://www.channelnews.com.au/category/news/">Latest News</a> <span class="gdlr-separator">></span> <span class="current">Microsoft Says Tech Kept 3.2 Million Australians Employed During Coronavirus Pandemic</span></div></div>
<div class="gdlr-page-title-wrapper gdlr-blog-page-title-wrapper">
<div class="gdlr-page-title-container container clearfix">
<div class="twelve columns">
<h1 class="gdlr-page-title">Microsoft Says Tech Kept 3.2 Million Australians Employed During Coronavirus Pandemic</h1>
<div class="gdlr-blog-page-caption"><div class="post-author-avartar"><img alt='' src='https://secure.gravatar.com/avatar/531402147fc960ead39b6333532579dc?s=90&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/531402147fc960ead39b6333532579dc?s=180&#038;d=mm&#038;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' /></div><div class="post-author-content"><div class="post-author">By <a href="https://www.channelnews.com.au/author/april-glover/" title="Posts by April Glover" rel="author">April Glover</a>| <span class="post-date">24 Sep 2020</span></div></div><div class="post-share-tools">
<div class="gdlr-social-share">
<span class="social-share-title"><i class="icon-share-o fa fa-share-alt"></i>Share</span>
<a href="https://www.facebook.com/share.php?u=https://www.channelnews.com.au/microsoft-says-tech-kept-3-2-million-australians-employed-during-coronavirus-pandemic/" target="_blank">
<img src="/wp-content/themes/channelnews/images/social-share/facebook.png" alt="facebook-share" width="32" height="32" />
</a>
<a href="https://twitter.com/home?status=Microsoft%20Says%20Tech%20Kept%203.2%20Million%20Australians%20Employed%20During%20Coronavirus%20Pandemic - https://www.channelnews.com.au/microsoft-says-tech-kept-3-2-million-australians-employed-during-coronavirus-pandemic/" target="_blank">
<img src="/wp-content/themes/channelnews/images/social-share/twitter.png" alt="twitter-share" width="32" height="32" />
</a>
<a href="https://plus.google.com/share?url=https://www.channelnews.com.au/microsoft-says-tech-kept-3-2-million-australians-employed-during-coronavirus-pandemic/" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=500');return false;">
<img src="/wp-content/themes/channelnews/images/social-share/google-plus.png" alt="google-share" width="32" height="32" />
</a>
<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.channelnews.com.au/microsoft-says-tech-kept-3-2-million-australians-employed-during-coronavirus-pandemic/&#038;title=Microsoft%20Says%20Tech%20Kept%203.2%20Million%20Australians%20Employed%20During%20Coronavirus%20Pandemic" target="_blank">
<img src="/wp-content/themes/channelnews/images/social-share/linkedin.png" alt="linked-share" width="32" height="32" />
</a>
<div class="clear"></div>
</div></div></div>
<div class="gdlr-blog-page-caption-category"><div class="blog-info blog-category"><i class="fa fa-folder"></i><a href="https://www.channelnews.com.au/category/news/" rel="tag">Latest News</a><span class="sep">,</span> <a href="https://www.channelnews.com.au/category/brands/microsoft/" rel="tag">Microsoft</a></div><div class="clear"></div></div>
</div>
</div>
</div>
<div class="clear"></div>
 
<article id="post-161683" class="post-161683 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-microsoft tag-coronavirus tag-covid-19 tag-microsoft tag-microsoft-research tag-tech-employment">
<div class="gdlr-standard-style">
<div class="gdlr-blog-thumbnail"><a href="https://www.channelnews.com.au/wp-content/uploads/2020/09/Screen-Shot-2020-09-24-at-10.12.23-am.png" data-rel="fancybox"><img src="https://www.channelnews.com.au/wp-content/uploads/2020/09/Screen-Shot-2020-09-24-at-10.12.23-am.png" alt="" width="976" height="643" /></a></div>
<div class="blog-content-wrapper">
<div class="gdlr-blog-content"><p>Research spearheaded by Microsoft has revealed businesses adopting new technology in 2020 helped keep 3.2 million Australians employed who would otherwise be jobless during the COVID-19 pandemic.</p>
<p>The research, commissioned by Microsoft and performed by consulting firm AlphaBeta, also found Aussie companies have implemented as much new tech this year than they have in the past decade.</p>
<p>When countless businesses were forced to close their doors six months ago, digital technology which allowed remote work kept many companies afloat and their staffers working during the crisis.</p>
<p>The report – <em>How technology strengthened Australian business during COVID and beyond</em> – reveals that a positive effect of the pandemic has been the adoption and experimentation of technologies that led to more resilient businesses and more productive workers.</p>
<p><img class=" wp-image-149200" src="https://www.channelnews.com.au/wp-content/uploads/2020/03/20200221001450557819-original-scaled.jpg" alt="" width="534" height="356" srcset="https://www.channelnews.com.au/wp-content/uploads/2020/03/20200221001450557819-original-scaled.jpg 2560w, https://www.channelnews.com.au/wp-content/uploads/2020/03/20200221001450557819-original-768x512.jpg 768w, https://www.channelnews.com.au/wp-content/uploads/2020/03/20200221001450557819-original-1536x1024.jpg 1536w, https://www.channelnews.com.au/wp-content/uploads/2020/03/20200221001450557819-original-2048x1365.jpg 2048w" sizes="(max-width: 534px) 100vw, 534px" /></p>
<p>“By enabling remote working, collaboration technologies helped to keep 3.2 million Australians working who would otherwise have been unable to continue to work safely,” the report reads.</p>
<p>“It also prevented 1.6 million Australians from potentially being furloughed from their jobs with the introduction of social distancing rules.”</p>
<p>While the report does not neglect to mention Australia is suffering its highest unemployment rate in 30 years, it does indicate the rate could be significantly worse without the adoption of digital technology.</p>
<p>“In a sense, we&#8217;re lucky from an employment perspective that COVID hit in 2020, and not the year 2000. Otherwise, more than 3 million people would have been unable to work and comply with the social distancing regulations, and the employment impacts would have been much, much larger,&#8221; AlphaBeta director Dr Andrew Charlton said.</p>
<p>It also found almost 9 out of 10 businesses adopted some kind of new technology during the COVID crisis which helped them cushion the impact on sales, productivity and employment.</p>
<p>Commenting on the research findings, Steven Worrall, Managing Director, Microsoft Australia said: “Microsoft has been greatly encouraged by the level of economic activity that has been maintained through the pandemic and the role digital technology has played in enabling millions of Australians to continue to do their job and stay productive.”</p>
<p>Videoconferencing tools was the most significant technology businesses ramped up during COVID, with more than 60 per cent of firms using it regularly.</p>
<p>“Videoconferencing is expected to continue to be used more by 45% of firms; filesharing is expected to continue to be used more by 27% of Australian firms. VPN &amp; remote access is expected to continue to be used more by 32% of Australian firms,” the report also states.</p>
<p>The report is based on data sources including the Business Characteristics Survey of the ABS and a survey of Australian businesses experience through COVID.</p>
<div class="g g-4"><div class="g-single a-1151"><a class="gofollow" data-track="MTE1MSw0LDEsNjA=" href="https://www.cygnett.com/collections/power-banks"><img src="https://www.channelnews.com.au/wp-content/uploads/2020/03/LB-Reserve-728-x-90.jpg" /></a></div></div></div>

<div class="gdlr-post-author">
<div class="post-author-title">About Post Author</div>
<div class="post-author-avartar"><img alt='' src='https://secure.gravatar.com/avatar/531402147fc960ead39b6333532579dc?s=90&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/531402147fc960ead39b6333532579dc?s=180&#038;d=mm&#038;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' /></div>
<div class="post-author-content">
<div class="post-author"><a href="https://www.channelnews.com.au/author/april-glover/" title="Posts by April Glover" rel="author">April Glover</a></div>
</div>
<div class="clear"></div>
</div>
<div class="gdlr-social-share">
<span class="social-share-title"><i class="icon-share-o fa fa-share-alt"></i>Share</span>
<a href="http://digg.com/submit?url=https://www.channelnews.com.au/microsoft-says-tech-kept-3-2-million-australians-employed-during-coronavirus-pandemic/&#038;title=Microsoft%20Says%20Tech%20Kept%203.2%20Million%20Australians%20Employed%20During%20Coronavirus%20Pandemic" target="_blank">
<img src="https://www.channelnews.com.au/wp-content/themes/channelnews/images/social-share/digg.png" alt="digg-share" width="32" height="32" />
</a>
<a href="https://www.facebook.com/share.php?u=https://www.channelnews.com.au/microsoft-says-tech-kept-3-2-million-australians-employed-during-coronavirus-pandemic/" target="_blank">
<img src="https://www.channelnews.com.au/wp-content/themes/channelnews/images/social-share/facebook.png" alt="facebook-share" width="32" height="32" />
</a>
<a href="https://plus.google.com/share?url=https://www.channelnews.com.au/microsoft-says-tech-kept-3-2-million-australians-employed-during-coronavirus-pandemic/" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=500');return false;">
<img src="https://www.channelnews.com.au/wp-content/themes/channelnews/images/social-share/google-plus.png" alt="google-share" width="32" height="32" />
</a>
<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.channelnews.com.au/microsoft-says-tech-kept-3-2-million-australians-employed-during-coronavirus-pandemic/&#038;title=Microsoft%20Says%20Tech%20Kept%203.2%20Million%20Australians%20Employed%20During%20Coronavirus%20Pandemic" target="_blank">
<img src="https://www.channelnews.com.au/wp-content/themes/channelnews/images/social-share/linkedin.png" alt="linked-share" width="32" height="32" />
</a>
<a href="https://www.myspace.com/Modules/PostTo/Pages/?u=https://www.channelnews.com.au/microsoft-says-tech-kept-3-2-million-australians-employed-during-coronavirus-pandemic/" target="_blank">
<img src="https://www.channelnews.com.au/wp-content/themes/channelnews/images/social-share/my-space.png" alt="my-space-share" width="32" height="32" />
</a>
<a href="https://reddit.com/submit?url=https://www.channelnews.com.au/microsoft-says-tech-kept-3-2-million-australians-employed-during-coronavirus-pandemic/&#038;title=Microsoft%20Says%20Tech%20Kept%203.2%20Million%20Australians%20Employed%20During%20Coronavirus%20Pandemic" target="_blank">
<img src="https://www.channelnews.com.au/wp-content/themes/channelnews/images/social-share/reddit.png" alt="reddit-share" width="32" height="32" />
</a>
<a href="http://www.stumbleupon.com/submit?url=https://www.channelnews.com.au/microsoft-says-tech-kept-3-2-million-australians-employed-during-coronavirus-pandemic/&#038;title=Microsoft%20Says%20Tech%20Kept%203.2%20Million%20Australians%20Employed%20During%20Coronavirus%20Pandemic" target="_blank">
<img src="https://www.channelnews.com.au/wp-content/themes/channelnews/images/social-share/stumble-upon.png" alt="stumble-upon-share" width="32" height="32" />
</a>
<div class="clear"></div>
</div>
<div class="gdlr-single-blog-tag">
<div class="blog-info blog-tag"><i class="fa fa-tags"></i><a href="https://www.channelnews.com.au/tag/coronavirus/" rel="tag">Coronavirus</a><span class="sep">,</span> <a href="https://www.channelnews.com.au/tag/covid-19/" rel="tag">COVID-19</a><span class="sep">,</span> <a href="https://www.channelnews.com.au/tag/microsoft/" rel="tag">Microsoft</a><span class="sep">,</span> <a href="https://www.channelnews.com.au/tag/microsoft-research/" rel="tag">microsoft research</a><span class="sep">,</span> <a href="https://www.channelnews.com.au/tag/tech-employment/" rel="tag">tech employment</a></div><div class="clear"></div> </div>
</div> 
</div>
</article>
<nav class="gdlr-single-nav">
<div class="previous-nav"><a href="https://www.channelnews.com.au/will-the-nvidia-rtx-3090-repeat-last-weeks-disaster/" rel="prev"><i class="icon-long-arrow-left fa fa-long-arrow-left"></i><span class="single-nav-text">Previous Post</span><div class="single-nav-title"><img width="50" height="50" src="https://www.channelnews.com.au/wp-content/uploads/2020/09/nvidia-3090-400x400.jpg" class="alignleft wp-post-image" alt="" /> Will Tonight&#8217;s NVIDIA RTX Launch Repeat Last Week&#8217;s Disaster?</div></a></div> <div class="next-nav"><a href="https://www.channelnews.com.au/wesfarmers-chairman-urges-tax-reform-amid-recession/" rel="next"><span class="single-nav-text">Next Post</span><i class="icon-long-arrow-right fa fa-long-arrow-right"></i><div class="single-nav-title"><img width="50" height="50" src="https://www.channelnews.com.au/wp-content/uploads/2018/04/wesfarmers-office-144x144.jpg" class="alignright wp-post-image" alt="" srcset="https://www.channelnews.com.au/wp-content/uploads/2018/04/wesfarmers-office-144x144.jpg 144w, https://www.channelnews.com.au/wp-content/uploads/2018/04/wesfarmers-office-150x150.jpg 150w, https://www.channelnews.com.au/wp-content/uploads/2018/04/wesfarmers-office-400x400.jpg 400w, https://www.channelnews.com.au/wp-content/uploads/2018/04/wesfarmers-office-45x45.jpg 45w" sizes="(max-width: 50px) 100vw, 50px" /> Wesfarmers Calls For Reform To Beat Oz Recession</div></a></div> <div class="clear"></div>
</nav>

<div class="gdlr-related-post-wrapper"><span class="related-post-header">You may also like</span><div class="clear"></div><div class="related-post-widget three columns"><div class="related-post-widget-item"><div class="related-post-thumbnail"><a href="https://www.channelnews.com.au/microsoft-launches-linux-browser/"><img src="https://www.channelnews.com.au/wp-content/uploads/2019/07/Microsoft-400x300.png" alt="" width="400" height="300" /></a></div><div class="related-post-title"><a href="https://www.channelnews.com.au/microsoft-launches-linux-browser/">Microsoft Launches Linux Browser</a></div><div class="clear"></div></div></div><div class="related-post-widget three columns"><div class="related-post-widget-item"><div class="related-post-thumbnail"><a href="https://www.channelnews.com.au/cyber-security-staff-shortages-hit-work-from-home-scene/"><img src="https://www.channelnews.com.au/wp-content/uploads/2017/08/cybersecurity-rules-linkedin-400x300.png" alt="" width="400" height="300" /></a></div><div class="related-post-title"><a href="https://www.channelnews.com.au/cyber-security-staff-shortages-hit-work-from-home-scene/">Cyber-Security Staff Shortages Hit Work-From-Home Scene</a></div><div class="clear"></div></div></div><div class="related-post-widget three columns"><div class="related-post-widget-item"><div class="related-post-thumbnail"><a href="https://www.channelnews.com.au/oz-retail-turnover-takes-a-drop-or-maybe-not-stats-puzzle/"><img src="https://www.channelnews.com.au/wp-content/uploads/2020/04/Retailers-during-COVID-19-April-2020-400x300.jpg" alt="" width="400" height="300" /></a></div><div class="related-post-title"><a href="https://www.channelnews.com.au/oz-retail-turnover-takes-a-drop-or-maybe-not-stats-puzzle/">Oz Retail Turnover Takes A Drop, Or Maybe Not: Stats’ Puzzle</a></div><div class="clear"></div></div></div><div class="related-post-widget three columns"><div class="related-post-widget-item"><div class="related-post-thumbnail"><a href="https://www.channelnews.com.au/microsoft-targets-oz-market-with-new-cloud-service-range/"><img src="https://www.channelnews.com.au/wp-content/uploads/2020/01/20200110001441248697-original-1-400x300.jpg" alt="" width="400" height="300" /></a></div><div class="related-post-title"><a href="https://www.channelnews.com.au/microsoft-targets-oz-market-with-new-cloud-service-range/">Microsoft Targets Oz Market With New Cloud Service Range</a></div><div class="clear"></div></div></div><div class="clear"></div><div class="related-post-widget three columns"><div class="related-post-widget-item"><div class="related-post-thumbnail"><a href="https://www.channelnews.com.au/google-adds-coronavirus-data-to-maps/"><img src="https://www.channelnews.com.au/wp-content/uploads/2020/09/COVID_Layer_hero.max-1000x1000-1-400x300.jpg" alt="" width="400" height="300" /></a></div><div class="related-post-title"><a href="https://www.channelnews.com.au/google-adds-coronavirus-data-to-maps/">Google Adds Coronavirus Data To Maps</a></div><div class="clear"></div></div></div><div class="clear"></div></div>


</div>
</div>
<div class="clear"></div>
</div>
<div class="gdlr-sidebar gdlr-right-sidebar four columns">
<div class="gdlr-item-start-content sidebar-right-item">
<div id="adrotate_widgets-3" class="widget gdlr-widget adrotate_widgets"><div class="g g-1"><div class="g-single a-1298"><a class="gofollow" data-track="MTI5OCwxLDEsNjA=" href="https://www.bowerswilkins.com/en-au/home-audio/600-series-anniversary" target="_blank"><img src="https://www.channelnews.com.au/wp-content/uploads/2020/09/600-Series-Anniversary-Edition-300x250-1.gif" style="width: 100%;" /></a></div></div></div><div id="custom_html-2" class="widget_text widget gdlr-widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="margin-bottom:-50px;"><img src="https://www.channelnews.com.au/wp-content/uploads/2019/08/ChannelNews-Subs-Banner.gif" alt="banner"></div></div></div><div id="wpb_widget-2" class="widget gdlr-widget widget_wpb_widget"><div id="mc_embed_signup">
<form action="//channelnews.us6.list-manage.com/subscribe/post?u=e6fb8f423a&amp;id=410f5f0b2d" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<h2>Subscribe to our mailing list</h2>
<div class="indicates-required"><span class="asterisk"></span> indicates required</div>
<div class="mc-field-group">
<label for="mce-EMAIL">Email Address <span class="asterisk">*</span>
</label>
<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
<label for="mce-MMERGE1">Title</label>
<select id="mce-MMERGE1" class="" name="MMERGE1">
<option value=""></option>
<option value="Mr">Mr</option>
<option value="Mrs">Mrs</option>
<option value="Miss">Miss</option>
<option value="Sir">Sir</option>
<option value="Ms">Ms</option>
</select>
</div>
<div class="mc-field-group">
<label for="mce-MMERGE2">First Name <span class="asterisk">*</span>
</label>
<input type="text" id="mce-MMERGE2" class="required" name="MMERGE2" value="" aria-required="true">
</div>
<div class="mc-field-group">
<label for="mce-MMERGE3">Surname <span class="asterisk">*</span>
</label>
<input type="text" id="mce-MMERGE3" class="required" name="MMERGE3" value="" aria-required="true">
</div>
<div class="mc-field-group">
<label for="mce-MMERGE4">Job Title <span class="asterisk">*</span>
</label>
<input type="text" id="mce-MMERGE4" class="required" name="MMERGE4" value="" aria-required="true">
</div>
<div class="mc-field-group">
<label for="mce-MMERGE5">Company Name <span class="asterisk">*</span>
</label>
<input type="text" id="mce-MMERGE5" class="required" name="MMERGE5" value="" aria-required="true">
</div>
<div class="mc-field-group">
<label for="mce-MMERGE3">Company Type </label>
<select name="MMERGE3" class="" id="mce-MMERGE3">
<option value=""></option>
<option value="Mass Retailer">Mass Retailer</option>
<option value="Brand">Brand</option>
<option value="Specialist Retailer">Specialist Retailer</option>
<option value="Installer">Installer</option>
<option value="Electrician">Electrician</option>
<option value="Distributor">Distributor</option>
<option value="Pro AV Solution Provider">Pro AV Solution Provider</option>
<option value="Custom AV Installer">Custom AV Installer</option>
</select>
</div>
<div id="mce-responses" class="">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div> 
<div style="position: absolute; left: -5000px;"><input type="text" name="b_e6fb8f423a_7cda726b72" tabindex="-1" value=""></div>
<div class=""><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</form>
</div></div><div id="gdlr-recent-post-widget-2" class="widget gdlr-widget widget_gdlr-recent-post-widget"><h3 class="gdlr-widget-title">Popular Posts</h3><div class="gdlr-recent-post-widget-item gdlr-recent-post-widget"><div class="recent-post-widget"><div class="recent-post-widget-thumbnail gdlr-blog-thumbnail gdlr-zoom"><a href="https://www.channelnews.com.au/wesfarmers-chairman-urges-tax-reform-amid-recession/"><img src="https://www.channelnews.com.au/wp-content/uploads/2018/04/wesfarmers-office-150x150.jpg" alt="" width="96" height="96" /><span class="gdlr-blog-overlay"></span></a></div><div class="recent-post-widget-content"><div class="recent-post-widget-title"><a href="https://www.channelnews.com.au/wesfarmers-chairman-urges-tax-reform-amid-recession/">Wesfarmers Calls For Reform To Beat Oz Recession</a></div><div class="recent-post-widget-info-2"><a class="recent-post-widget-category" href="https://www.channelnews.com.au/category/industry/" style="color: #207243">Industry</a> <a class="recent-post-widget-category" href="https://www.channelnews.com.au/category/news/" style="color: #57f297">Latest News</a> </div><div class="recent-post-widget-info"><span class="gdlr-separator">/</span><div class="blog-info blog-date"><span class="post-date">September 24, 2020</span></div><span class="gdlr-separator">/</span><div class="blog-info blog-author"><a href="https://www.channelnews.com.au/author/rchristian/" title="Posts by Roma Christian" rel="author">Roma Christian</a></div><div class="clear"></div></div></div><div class="clear"></div></div><div class="recent-post-widget"><div class="recent-post-widget-thumbnail gdlr-blog-thumbnail gdlr-zoom"><a href="https://www.channelnews.com.au/will-the-nvidia-rtx-3090-repeat-last-weeks-disaster/"><img src="https://www.channelnews.com.au/wp-content/uploads/2020/09/nvidia-3090.jpg" alt="" width="128" height="62" /><span class="gdlr-blog-overlay"></span></a></div><div class="recent-post-widget-content"><div class="recent-post-widget-title"><a href="https://www.channelnews.com.au/will-the-nvidia-rtx-3090-repeat-last-weeks-disaster/">Will Tonight&#8217;s NVIDIA RTX Launch Repeat Last Week&#8217;s Disaster?</a></div><div class="recent-post-widget-info-2"><a class="recent-post-widget-category" href="https://www.channelnews.com.au/category/hardware/components/">Components</a> <a class="recent-post-widget-category" href="https://www.channelnews.com.au/category/gaming/">Gaming</a> <a class="recent-post-widget-category" href="https://www.channelnews.com.au/category/gaming/gaming-hardware/">Gaming Hardware</a> </div><div class="recent-post-widget-info"><span class="gdlr-separator">/</span><div class="blog-info blog-date"><span class="post-date">September 24, 2020</span></div><span class="gdlr-separator">/</span><div class="blog-info blog-author"><a href="https://www.channelnews.com.au/author/jnelson4squaremedia-com/" title="Posts by Jake Nelson" rel="author">Jake Nelson</a></div><div class="clear"></div></div></div><div class="clear"></div></div><div class="recent-post-widget"><div class="recent-post-widget-thumbnail gdlr-blog-thumbnail gdlr-zoom"><a href="https://www.channelnews.com.au/apple-ramps-up-mini-led-for-ipad-macbook/"><img src="https://www.channelnews.com.au/wp-content/uploads/2020/04/Screen-Shot-2020-04-23-at-12.09.08-pm.png" alt="" width="128" height="68" /><span class="gdlr-blog-overlay"></span></a></div><div class="recent-post-widget-content"><div class="recent-post-widget-title"><a href="https://www.channelnews.com.au/apple-ramps-up-mini-led-for-ipad-macbook/">Apple Ramps Up Mini-LED iPad Pro Production</a></div><div class="recent-post-widget-info-2"><a class="recent-post-widget-category" href="https://www.channelnews.com.au/category/brands/apple/">Apple</a> <a class="recent-post-widget-category" href="https://www.channelnews.com.au/category/display/" style="color: #81d742">Display</a> <a class="recent-post-widget-category" href="https://www.channelnews.com.au/category/industry/" style="color: #207243">Industry</a> </div><div class="recent-post-widget-info"><span class="gdlr-separator">/</span><div class="blog-info blog-date"><span class="post-date">September 24, 2020</span></div><span class="gdlr-separator">/</span><div class="blog-info blog-author"><a href="https://www.channelnews.com.au/author/rchristian/" title="Posts by Roma Christian" rel="author">Roma Christian</a></div><div class="clear"></div></div></div><div class="clear"></div></div><div class="recent-post-widget"><div class="recent-post-widget-thumbnail gdlr-blog-thumbnail gdlr-zoom"><a href="https://www.channelnews.com.au/retailers-face-massive-peak-period-stock-problems-ports-a-major-issue/"><img src="https://www.channelnews.com.au/wp-content/uploads/2016/09/738342.jpg" alt="" width="128" height="74" /><span class="gdlr-blog-overlay"></span></a></div><div class="recent-post-widget-content"><div class="recent-post-widget-title"><a href="https://www.channelnews.com.au/retailers-face-massive-peak-period-stock-problems-ports-a-major-issue/">Retailers Face Massive Peak Period Stock Problems, Ports A Major Issue</a></div><div class="recent-post-widget-info-2"><a class="recent-post-widget-category" href="https://www.channelnews.com.au/category/industry/distribution/">Distribution</a> <a class="recent-post-widget-category" href="https://www.channelnews.com.au/category/industry/" style="color: #207243">Industry</a> <a class="recent-post-widget-category" href="https://www.channelnews.com.au/category/news/" style="color: #57f297">Latest News</a> </div><div class="recent-post-widget-info"><span class="gdlr-separator">/</span><div class="blog-info blog-date"><span class="post-date">September 24, 2020</span></div><span class="gdlr-separator">/</span><div class="blog-info blog-author"><a href="https://www.channelnews.com.au/author/dwr/" title="Posts by David Richards" rel="author">David Richards</a></div><div class="clear"></div></div></div><div class="clear"></div></div><div class="recent-post-widget"><div class="recent-post-widget-thumbnail gdlr-blog-thumbnail gdlr-zoom"><a href="https://www.channelnews.com.au/new-arlo-essential-cameras-will-come-to-australia/"><img src="https://www.channelnews.com.au/wp-content/uploads/2020/08/woman-installing-Arlo-security-camera.jpg" alt="" width="128" height="96" /><span class="gdlr-blog-overlay"></span></a></div><div class="recent-post-widget-content"><div class="recent-post-widget-title"><a href="https://www.channelnews.com.au/new-arlo-essential-cameras-will-come-to-australia/">New Arlo Essential Cameras Will Come To Australia</a></div><div class="recent-post-widget-info-2"><a class="recent-post-widget-category" href="https://www.channelnews.com.au/category/brands/arlo/">Arlo</a> <a class="recent-post-widget-category" href="https://www.channelnews.com.au/category/accessories/connected-home/">Connected Home</a> <a class="recent-post-widget-category" href="https://www.channelnews.com.au/category/news/" style="color: #57f297">Latest News</a> </div><div class="recent-post-widget-info"><span class="gdlr-separator">/</span><div class="blog-info blog-date"><span class="post-date">September 24, 2020</span></div><span class="gdlr-separator">/</span><div class="blog-info blog-author"><a href="https://www.channelnews.com.au/author/jnelson4squaremedia-com/" title="Posts by Jake Nelson" rel="author">Jake Nelson</a></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div><div id="text-4" class="widget gdlr-widget widget_text"><h3 class="gdlr-widget-title">Digital Magazines</h3> <div class="textwidget"><div class="banner-widget1-2-wrapper clearfix">
<div class="banner-widget1-2">
<a href="https://www.smarthouse.com.au/digital/2020/SmartHouse/SmartHouseV3TV/"><img alt="" src="wp-content/uploads/2020/08/1.jpg"> </a>
<a href="https://www.smarthouse.com.au/digital/2020/SmartHouse/SmartHouseV2-2020/"><img alt="" src="wp-content/uploads/2020/05/Annotation-2020-05-01-142459.jpg"> </a>
</div>
<div class="banner-widget1-2">
<a href="https://www.smarthouse.com.au/digital/2020/SmartHouse/SmartHouseV12020CES/"><img alt="" src="wp-content/uploads/2020/02/SH_V12020_CES-cover.jpg"> </a>
<a href="https://www.smarthouse.com.au/digital/2019/SmartHouse/SmartHouseV42019ConnectedHome/"><img alt="" src="wp-content/uploads/2020/01/Cover.jpg"></a>
</div>
<div class="banner-widget1-2">
</div>
<div class="banner-widget1-2">
</div></div>
</div><div id="gdlr-categories-widget-2" class="widget gdlr-widget widget_gdlr-categories-widget"><h3 class="gdlr-widget-title">Categories</h3><ul class="gdlr-categories"><li><a href="https://www.channelnews.com.au/category/industry/appointments_and_jobs/">Appointment &amp; Jobs</a><span class="gdlr-categories-count">484</span></li><li><a href="https://www.channelnews.com.au/category/automation/">Automation</a><span class="gdlr-categories-count" style="background: #dd9933">468</span></li><li><a href="https://www.channelnews.com.au/category/communication/">Communication</a><span class="gdlr-categories-count" style="background: #8224e3">2825</span></li><li><a href="https://www.channelnews.com.au/category/display/">Display</a><span class="gdlr-categories-count" style="background: #81d742">1216</span></li><li><a href="https://www.channelnews.com.au/category/hardware/">Hardware</a><span class="gdlr-categories-count" style="background: #c11b8f">2052</span></li><li><a href="https://www.channelnews.com.au/category/industry/">Industry</a><span class="gdlr-categories-count" style="background: #207243">6458</span></li><li><a href="https://www.channelnews.com.au/category/news/">Latest News</a><span class="gdlr-categories-count" style="background: #57f297">18543</span></li><li><a href="https://www.channelnews.com.au/category/networking_and_wireless/">Networking</a><span class="gdlr-categories-count" style="background: #30d3c8">960</span></li><li><a href="https://www.channelnews.com.au/category/sound/">Sound</a><span class="gdlr-categories-count" style="background: #876d10">1621</span></li></ul></div><div id="gdlr-recent-post-widget-3" class="widget gdlr-widget widget_gdlr-recent-post-widget"><h3 class="gdlr-widget-title">Recent Post</h3><div class="gdlr-recent-post-widget-item gdlr-recent-post-full-widget"><div class="recent-post-full-widget"><div class="recent-post-widget-thumbnail gdlr-blog-thumbnail gdlr-zoom"><a href="https://www.channelnews.com.au/wesfarmers-chairman-urges-tax-reform-amid-recession/"><img src="https://www.channelnews.com.au/wp-content/uploads/2018/04/wesfarmers-office.jpg" alt="" width="1000" height="666" /><span class="gdlr-blog-overlay"></span></a></div><div class="recent-post-widget-content"><div class="recent-post-widget-title"><a href="https://www.channelnews.com.au/wesfarmers-chairman-urges-tax-reform-amid-recession/">Wesfarmers Calls For Reform To Beat Oz Recession</a></div><div class="recent-post-widget-info-2"><a class="recent-post-widget-category" href="https://www.channelnews.com.au/category/industry/" style="color: #207243">Industry</a> <a class="recent-post-widget-category" href="https://www.channelnews.com.au/category/news/" style="color: #57f297">Latest News</a> </div><div class="recent-post-widget-info"><span class="gdlr-separator">/</span><div class="blog-info blog-date"><span class="post-date">September 24, 2020</span></div><span class="gdlr-separator">/</span><div class="blog-info blog-author"><a href="https://www.channelnews.com.au/author/rchristian/" title="Posts by Roma Christian" rel="author">Roma Christian</a></div><span class="gdlr-separator">/</span><div class="blog-info blog-comment"><a href="https://www.channelnews.com.au/wesfarmers-chairman-urges-tax-reform-amid-recession/#respond">0 Comment</a></div><div class="clear"></div></div><div class="recent-post-widget-excerpt">Wesfarmers Chairman, Michael Chaney, has urged politicians to put aside their differences and focus on passing industrial relations and tax... <div class="clear"></div><a href="https://www.channelnews.com.au/wesfarmers-chairman-urges-tax-reform-amid-recession/" class="excerpt-read-more">Read More<i class="fa fa-caret-right icon-caret-right"></i></a></div></div><div class="clear"></div></div></div></div> </div>
</div> <div class="clear"></div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
<footer class="footer-wrapper">
<div class="footer-container container">
<div class="footer-column four columns" id="footer-widget-1">
<div id="text-2" class="widget widget_text gdlr-item gdlr-widget"> <div class="textwidget"><p><img src="/wp-content/uploads/2016/03/logo.gif" alt="" style="width: 200px;margin-top: 5px"></p>
<p><i class="gdlr-icon fa fa-phone" style="color: #dddddd;font-size: 16px"></i> 02 9002 5900 </p>
<p><i class="gdlr-icon fa fa-envelope" style="color: #dddddd;font-size: 16px"></i> <a href="/cdn-cgi/l/email-protection#31585f575e715259505f5f545d5f5446421f525e5c1f5044"><span class="__cf_email__" data-cfemail="1f767179705f7c777e71717a73717a686c317c7072317e6a">[email&#160;protected]</span></a></p>
<p>Level 1, 275 Alfred Street
North Sydney
NSW 2060
Australia
</p>
<p><a href="https://www.facebook.com/pages/Channelnews/292603007554007?ref=hl" target="_blank" rel="noopener noreferrer"><i class="gdlr-icon fa fa-facebook" style="color: #dddddd;font-size: 20px"></i></a> <a href="https://twitter.com/channelnewsweb" target="_blank" rel="noopener noreferrer"><i class="gdlr-icon fa fa-twitter" style="color: #dddddd;font-size: 20px"></i></a></p></div>
</div><div id="text-3" class="widget widget_text gdlr-item gdlr-widget"><h3 class="gdlr-widget-title">Digital Magazines</h3><div class="clear"></div> <div class="textwidget"><div class="banner-widget1-2-wrapper clearfix">
<div class="banner-widget1-2">
<a href="https://www.smarthouse.com.au/digital/2020/SmartHouse/SmartHouseV3TV/"><img alt="" src="wp-content/uploads/2020/08/1.jpg"> </a>
<a href="https://www.smarthouse.com.au/digital/2020/SmartHouse/SmartHouseV2-2020/"><img alt="" src="wp-content/uploads/2020/05/Annotation-2020-05-01-142459.jpg"> </a>
</div>
<div class="banner-widget1-2">
<a href="https://www.smarthouse.com.au/digital/2020/SmartHouse/SmartHouseV12020CES/"><img alt="" src="wp-content/uploads/2020/02/SH_V12020_CES-cover.jpg"> </a>
<a href="https://www.smarthouse.com.au/digital/2019/SmartHouse/SmartHouseV42019ConnectedHome/"><img alt="" src="wp-content/uploads/2020/01/Cover.jpg"></a>
</div>
<div class="banner-widget1-2">
</div>
<div class="banner-widget1-2">
</div></div>
</div> </div>
<div class="footer-column four columns" id="footer-widget-2">
<div id="gdlr-twitter-widget-2" class="widget widget_gdlr-twitter-widget gdlr-item gdlr-widget"><h3 class="gdlr-widget-title">Twitter</h3><div class="clear"></div><ul class="gdlr-twitter-widget"><li><div class="gdlr-twitter"><span class="gdlr-twitter-text"></span><a class="gdlr-twitter-time" href="https://twitter.com/ChannelNewsWeb/statuses/1299190980537540608" target="_blank"> 27 days ago</a></div></li><li><div class="gdlr-twitter"><span class="gdlr-twitter-text"></span><a class="gdlr-twitter-time" href="https://twitter.com/ChannelNewsWeb/statuses/1298803649456431105" target="_blank"> 28 days ago</a></div></li><li><div class="gdlr-twitter"><span class="gdlr-twitter-text"></span><a class="gdlr-twitter-time" href="https://twitter.com/ChannelNewsWeb/statuses/1298452141032402944" target="_blank"> 29 days ago</a></div></li></ul></div> </div>
<div class="footer-column four columns" id="footer-widget-3">
</div>
<div class="clear"></div>
</div>
<div class="copyright-wrapper">
<div class="copyright-container container">
<div class="copyright-left">
</div>
<div class="copyright-right">
</div>
<div class="clear"></div>
</div>
</div>
</footer>
</div> 

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">window.$ = jQuery.noConflict();

jQuery(".menu-show-more-2 ul").append('<li class="show-more-trigger"><a href="javascript:;">Other Brands</a></li>');

jQuery(".menu-show-more-2 ul li.show-more-trigger").click(function(){
  jQuery(".menu-show-more-2 ul li").show();
  jQuery(".menu-show-more-2 ul li.show-more-trigger").hide();
});

jQuery(".gdlr-breaking-news-item").addClass("container");


(function(jQuery) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='MMERGE3';ftypes[3]='dropdown';}(jQuery));var $mcj = jQuery.noConflict(true);</script><script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.channelnews.com.au\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.channelnews.com.au/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.channelnews.com.au\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.channelnews.com.au/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7'></script>
<script type='text/javascript' src='https://www.channelnews.com.au/wp-content/themes/channelnews/plugins/superfish/js/superfish.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.channelnews.com.au/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://www.channelnews.com.au/wp-content/themes/channelnews/plugins/dl-menu/modernizr.custom.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.channelnews.com.au/wp-content/themes/channelnews/plugins/dl-menu/jquery.dlmenu.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.channelnews.com.au/wp-content/themes/channelnews/plugins/jquery.easing.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.channelnews.com.au/wp-content/themes/channelnews/plugins/jquery.transit.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.channelnews.com.au/wp-content/themes/channelnews/plugins/fancybox/jquery.fancybox.pack.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.channelnews.com.au/wp-content/themes/channelnews/plugins/fancybox/helpers/jquery.fancybox-media.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.channelnews.com.au/wp-content/themes/channelnews/plugins/fancybox/helpers/jquery.fancybox-thumbs.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.channelnews.com.au/wp-content/themes/channelnews/plugins/flexslider/jquery.flexslider.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.channelnews.com.au/wp-content/themes/channelnews/javascript/gdlr-script.js?ver=1.0'></script>
<script type='text/javascript' src='https://maps.google.com/maps/api/js?libraries=geometry%2Cplaces%2Cweather%2Cpanoramio%2Cdrawing&#038;language=en&#038;ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgmp_local = {"all_location":"All","show_locations":"Show Locations","sort_by":"Sort by","wpgmp_not_working":"Not working...","place_icon_url":"https:\/\/www.channelnews.com.au\/wp-content\/plugins\/wp-google-map-plugin\/assets\/images\/icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.channelnews.com.au/wp-content/plugins/wp-google-map-plugin/assets/js/maps.js?ver=2.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.channelnews.com.au\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.channelnews.com.au/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://www.channelnews.com.au/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
jQuery(document).ready(function() {
    jQuery(".homead").delay(1000).show();
});		

</script>

<script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-account="858" data-user="3374" async></script>

</body>
</html>