<!DOCTYPE html>
<!--[if IE 7]><html class="ie ie7 ltie8 ltie9" lang="en-US"><![endif]-->
<!--[if IE 8]><html class="ie ie8 ltie9" lang="en-US"><![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head><meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta property="og:title" content="channelnews :
 REVIEW: Welcare&#8217;s PureAir &#8211; A Breath Of Fresh Air" />
<meta property="og:description" content="First there were the bushfires, then there was the pandemic. By the time the Welcare PureAir Household Air Purifier made its way to my house, we were in the midst of the heaviest run of March rainfall in Sydney&#8217;s history. And that&#8217;s not even taking into consideration the usual levels of pollution found in a... Read More" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.channelnews.com.au/review-welcares-pureair-a-breath-of-fresh-air/" />
<meta property="og:image" content="https://www.channelnews.com.au/wp-content/uploads/2022/04/welcare.png" />
<meta property="fb:admins" content="YOUR USER ID" />
<meta name="viewport" content="initial-scale=1.0" />
<link rel="pingback" href="https://www.channelnews.com.au/xmlrpc.php" />
<title>REVIEW: Welcare&#8217;s PureAir &#8211; A Breath Of Fresh Air &#8211; channelnews</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//www.youtube.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="channelnews &raquo; Feed" href="https://www.channelnews.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="channelnews &raquo; Comments Feed" href="https://www.channelnews.com.au/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.channelnews.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<script id="chann-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='slider-css' href='https://www.channelnews.com.au/wp-content/themes/channelnews/style.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpda_youtube_gutenberg_css-css' href='https://www.channelnews.com.au/wp-content/plugins/youtube-video-player/admin/gutenberg/style.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css' href='https://www.channelnews.com.au/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='https://www.channelnews.com.au/wp-content/themes/channelnews/style.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='Raleway-google-font-css' href='https://fonts.googleapis.com/css?family=Raleway%3A100%2C200%2C300%2Cregular%2C500%2C600%2C700%2C800%2C900&#038;subset=latin&#038;ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='superfish-css' href='https://www.channelnews.com.au/wp-content/themes/channelnews/plugins/superfish/css/superfish.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='dlmenu-css' href='https://www.channelnews.com.au/wp-content/themes/channelnews/plugins/dl-menu/component.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='fonts-css' href='https://www.channelnews.com.au/wp-content/themes/channelnews/stylesheet/style-fonts.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://www.channelnews.com.au/wp-content/themes/channelnews/plugins/font-awesome-new/css/font-awesome.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-fancybox-css' href='https://www.channelnews.com.au/wp-content/themes/channelnews/plugins/fancybox/jquery.fancybox.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css' href='https://www.channelnews.com.au/wp-content/themes/channelnews/plugins/flexslider/flexslider.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='style-responsive-css' href='https://www.channelnews.com.au/wp-content/themes/channelnews/stylesheet/style-responsive.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='style-custom-css' href='https://www.channelnews.com.au/wp-content/themes/channelnews/stylesheet/style-custom.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpgmp-frontend_css-css' href='https://www.channelnews.com.au/wp-content/plugins/wp-google-map-plugin/assets/css/frontend.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css' href='https://www.channelnews.com.au/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=14.0.1.4' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='dashicons-css' href='https://www.channelnews.com.au/wp-includes/css/dashicons.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css' href='https://www.channelnews.com.au/wp-includes/js/thickbox/thickbox.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='front_end_youtube_style-css' href='https://www.channelnews.com.au/wp-content/plugins/youtube-video-player/front_end/styles/baze_styles_youtube.css?ver=5.9.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.channelnews.com.au/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.channelnews.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js?ver=5.9.3" id='jqueryexample-js'></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.channelnews.com.au\/wp-admin\/admin-ajax.php","security":"6a4029ee50","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.channelnews.com.au\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/www.channelnews.com.au\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"14.0.1.4","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.channelnews.com.au/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=14.0.1.4' id='__ytprefs__-js'></script>
<script type='text/javascript' src='https://www.channelnews.com.au/wp-content/plugins/youtube-video-player/front_end/scripts/youtube_embed_front_end.js?ver=5.9.3' id='youtube_front_end_api_js-js'></script>
<script type='text/javascript' src='https://www.youtube.com/iframe_api?ver=5.9.3' id='youtube_api_js-js'></script>
<link rel="https://api.w.org/" href="https://www.channelnews.com.au/wp-json/" /><link rel="alternate" type="application/json" href="https://www.channelnews.com.au/wp-json/wp/v2/posts/196833" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.channelnews.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.channelnews.com.au/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.9.3" />
<link rel="canonical" href="https://www.channelnews.com.au/review-welcares-pureair-a-breath-of-fresh-air/" />
<link rel='shortlink' href='https://www.channelnews.com.au/?p=196833' />
<link rel="alternate" type="application/json+oembed" href="https://www.channelnews.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.channelnews.com.au%2Freview-welcares-pureair-a-breath-of-fresh-air%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.channelnews.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.channelnews.com.au%2Freview-welcares-pureair-a-breath-of-fresh-air%2F&#038;format=xml" />



<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px; width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-2 { margin:0px 0px 0px 0px; width:100%; max-width:1020px; height:100%; max-height:500px; }
	.g-3 { margin:0px 0px 0px 0px; width:100%; max-width:1200px; height:100%; max-height:110px; }
	.g-4 { margin:0px 0px 0px 0px; width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-6 { margin:0px 0px 0px 0px; width:100%; max-width:300px; height:100%; max-height:600px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<meta name="generator" content="Site Kit by Google 1.68.0" /><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-53595120-2','auto');ga('send','pageview');</script>
<!--[if lt IE 9]>
<script src="https://www.channelnews.com.au/wp-content/themes/channelnews/javascript/html5.js" type="text/javascript"></script>
<script src="https://www.channelnews.com.au/wp-content/themes/channelnews/plugins/easy-pie-chart/excanvas.js" type="text/javascript"></script>
<![endif]-->
<meta name="google-site-verification" content="Vx1GwXfvHrDyyhiLu77-t-Yf6CJiE7WozcmM3z4JNcM"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-3971169439884492" crossorigin="anonymous"></script><link rel="icon" href="https://www.channelnews.com.au/wp-content/uploads/2021/03/logo.gif" sizes="32x32" />
<link rel="icon" href="https://www.channelnews.com.au/wp-content/uploads/2021/03/logo.gif" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.channelnews.com.au/wp-content/uploads/2021/03/logo.gif" />
<meta name="msapplication-TileImage" content="https://www.channelnews.com.au/wp-content/uploads/2021/03/logo.gif" />
<style type="text/css" id="wp-custom-css">
			
.category-ces-2021 .gdlr-item-start-content.sidebar-right-item>div:first-child {
	display: none;
}
 #text-5 {
	display: none;
}

.category-ces-2021 #text-5{
	display: block !important;
}

@media all and (min-width: 1024px) {
	.desktop-menu {
		display: flex;
		padding: 10px 0;
    justify-content: space-between;
	}
	.desktop-menu img {
		max-width: 80%;
	}
	.gdlr-navigation-wrapper .gdlr-main-menu>li>a {
		padding-left: 10px;
		padding-right: 10px;
	}
	
	.gdlr-header-container {
    height: auto!important;
    display: none;
}
	.gdlr-navigation-wrapper .gdlr-navigation-container > nav {
	display: none;	
	}
	
}

@media all and (max-width: 1023px) {
	.desktop-menu > a {
		display: none;
	}
}

/*Responive Youtube Video*/
iframe.youtube_embed_iframe {
    width: 100% !important;
}

.single-post #media_image-2 {
	display: none;
}

#media_image-2 img {
	width: 100%;
}
#footer-widget-1 {
	z-index: 1;
}
		</style>

<script type="text/javascript">
  /*jQuery(window).load(function(){  
    jQuery("#ad970X90").each(document.images, function(){ alert(1);
               var this_image = this;
               var src = jQuery(this_image).attr('src') || '' ;
               if(!src.length > 0){
                   //this_image.src = options.loading; // show loading
                   var lsrc = jQuery(this_image).attr('lsrc') || '' ;
                   if(lsrc.length > 0){
                       var img = new Image();
                       img.src = lsrc;
                       jQuery(img).load(function() {
                           this_image.src = this.src;
                       });
                   }
               }
           });
  });*/
  
  
  </script>
</head>
<body class="post-template-default single single-post postid-196833 single-format-standard https--channelnews-com-au aa-prefix-chann-">
<div class="body-wrapper  style-header-1 float-menu float-sidebar" data-home="https://www.channelnews.com.au">

<div class="top-navigation-wrapper">
<div class="top-navigation-container container">
<div class="top-navigation-left">
<div class="top-navigation-left-text">
<a href="/" style="margin-right: 20px;">HOME</a><a href="/advertise" style="margin-right: 20px;">ADVERTISE</a><a href="/subscription/index.html" style="margin-right: 20px;">Subscribe</a><a href="/contact/" style="margin-right: 20px;">CONTACT</a> </div>
</div>
<div class="top-navigation-right">
<div class="top-social-wrapper">
<div class="social-icon">
<a href="https://www.facebook.com/pages/Channelnews/292603007554007" target="_blank">
<img width="32" height="32" src="https://www.channelnews.com.au/wp-content/themes/channelnews/images/dark/social-icon/facebook.png" alt="Facebook" />
</a>
</div>
<div class="social-icon">
<a href="https://twitter.com/channelnewsweb" target="_blank">
<img width="32" height="32" src="https://www.channelnews.com.au/wp-content/themes/channelnews/images/dark/social-icon/twitter.png" alt="Twitter" />
</a>
</div>
<div class="clear"></div> </div>
</div>
<div class="clear"></div>
<div class="top-navigation-divider"></div>
</div>
</div>
<header class="gdlr-header-wrapper normal-header">

<div class="gdlr-header-container container">
<div class="gdlr-header-inner">

<div class="gdlr-logo">
<a href="https://www.channelnews.com.au">
<img src="https://www.channelnews.com.au/wp-content/uploads/2016/03/logo.gif" alt="" width="259" height="70" /> </a>
<div class="gdlr-responsive-navigation dl-menuwrapper" id="gdlr-responsive-navigation"><button class="dl-trigger">Open Menu</button><ul id="menu-main-menu" class="dl-menu gdlr-main-mobile-menu"><li id="menu-item-17782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-17782"><a href="https://www.channelnews.com.au/">Home</a></li>
<li id="menu-item-45209" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-45209"><a href="https://www.channelnews.com.au/category/news/">Latest News</a></li>
<li id="menu-item-45327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45327"><a href="https://www.channelnews.com.au/category/latest-reviews/">Latest Reviews</a></li>
<li id="menu-item-45210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-45210"><a href="#">Categories</a>
<ul class="dl-submenu">
<li id="menu-item-45216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45216"><a href="https://www.channelnews.com.au/category/accessories/">Accessories</a></li>
<li id="menu-item-45223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45223"><a href="https://www.channelnews.com.au/category/appliances/">Appliances</a></li>
<li id="menu-item-45228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45228"><a href="https://www.channelnews.com.au/category/industry/appointments_and_jobs/">Appointment &amp; Jobs</a></li>
<li id="menu-item-17786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17786"><a href="https://www.channelnews.com.au/category/automation/">Automation</a></li>
<li id="menu-item-17792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17792"><a href="https://www.channelnews.com.au/category/communication/">Communication</a></li>
<li id="menu-item-45229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45229"><a href="https://www.channelnews.com.au/category/events/">Events &#038; Associations</a></li>
<li id="menu-item-17800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17800"><a href="https://www.channelnews.com.au/category/display/">Display</a></li>
<li id="menu-item-45230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45230"><a href="https://www.channelnews.com.au/category/gaming/">Gaming</a></li>
<li id="menu-item-45147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45147"><a href="https://www.channelnews.com.au/category/hardware/">Hardware</a></li>
<li id="menu-item-45214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45214"><a href="https://www.channelnews.com.au/category/industry/">Industry</a></li>
<li id="menu-item-17810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17810"><a href="https://www.channelnews.com.au/category/networking_and_wireless/">Networking</a></li>
<li id="menu-item-60129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60129"><a href="https://www.channelnews.com.au/category/sound/">Sound</a></li>
</ul>
</li>
<li id="menu-item-187797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187797"><a href="https://www.channelnews.com.au/digital-magazine/">Magazines</a></li>
<li id="menu-item-45211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45211"><a href="https://www.channelnews.com.au/videos/">Videos</a></li>
<li id="menu-item-45213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45213"><a href="https://www.channelnews.com.au/advertise/">Advertise</a></li>
<li id="menu-item-45212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45212"><a href="https://www.channelnews.com.au/contact/">Contact Us</a></li>
</ul></div> </div>
<div class="clear"></div>
</div>
</div>

<div id="gdlr-header-substitute"></div><div class="gdlr-navigation-wrapper"><div class="gdlr-navigation-container container"><div class="gdlr-navigation-gimmick" id="gdlr-navigation-gimmick"></div>
<div class="desktop-menu">
<a href="https://www.channelnews.com.au">
<img src="https://www.channelnews.com.au/wp-content/uploads/2016/03/logo.gif" alt="" width="259" height="70" /> </a>
<nav class="gdlr-navigation gdlr-align-center" id="gdlr-main-navigation" role="navigation"><ul id="menu-main-menu-1" class="sf-menu gdlr-main-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-17782menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-17782 gdlr-normal-menu"><a href="https://www.channelnews.com.au/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-45209menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-45209 gdlr-normal-menu"><a href="https://www.channelnews.com.au/category/news/">Latest News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45327menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45327 gdlr-normal-menu"><a href="https://www.channelnews.com.au/category/latest-reviews/">Latest Reviews</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-45210menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-45210 gdlr-normal-menu"><a href="#" class="sf-with-ul-pre">Categories</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45216"><a href="https://www.channelnews.com.au/category/accessories/">Accessories</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45223"><a href="https://www.channelnews.com.au/category/appliances/">Appliances</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45228"><a href="https://www.channelnews.com.au/category/industry/appointments_and_jobs/">Appointment &amp; Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17786"><a href="https://www.channelnews.com.au/category/automation/">Automation</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17792"><a href="https://www.channelnews.com.au/category/communication/">Communication</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45229"><a href="https://www.channelnews.com.au/category/events/">Events &#038; Associations</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17800"><a href="https://www.channelnews.com.au/category/display/">Display</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45230"><a href="https://www.channelnews.com.au/category/gaming/">Gaming</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45147"><a href="https://www.channelnews.com.au/category/hardware/">Hardware</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45214"><a href="https://www.channelnews.com.au/category/industry/">Industry</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17810"><a href="https://www.channelnews.com.au/category/networking_and_wireless/">Networking</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60129"><a href="https://www.channelnews.com.au/category/sound/">Sound</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187797menu-item menu-item-type-post_type menu-item-object-page menu-item-187797 gdlr-normal-menu"><a href="https://www.channelnews.com.au/digital-magazine/">Magazines</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45211menu-item menu-item-type-post_type menu-item-object-page menu-item-45211 gdlr-normal-menu"><a href="https://www.channelnews.com.au/videos/">Videos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45213menu-item menu-item-type-post_type menu-item-object-page menu-item-45213 gdlr-normal-menu"><a href="https://www.channelnews.com.au/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45212menu-item menu-item-type-post_type menu-item-object-page menu-item-45212 gdlr-normal-menu"><a href="https://www.channelnews.com.au/contact/">Contact Us</a></li>
</ul><i class="icon-search fa fa-search gdlr-menu-search-button" id="gdlr-menu-search-button"></i>
<div class="gdlr-menu-search" id="gdlr-menu-search">
<form method="get" id="searchform" action="https://www.channelnews.com.au/">
<div class="search-text">
<input type="text" name="s" autocomplete="off" placeholder="Type Keywords" />
</div>
<input type="submit" value="" />
<div class="clear"></div>
</form>
</div>
</div>
</nav><div class="clear"></div></div></div><style>
    .gdlr-navigation-wrapper{
        clear: both;
    }
</style> <div class="clear"></div>
</header>
<div class="content-wrapper"><div class="gdlr-content">
<div class="with-sidebar-wrapper">
<div class="with-sidebar-container container">
<div class="with-sidebar-left eight columns">
<div class="with-sidebar-content twelve columns">
<div class="gdlr-item gdlr-blog-single gdlr-item-start-content">
<div class="gdlr-breadcrumbs-container container"><div class="gdlr-custom-breadcrumbs"><a href="https://www.channelnews.com.au">Home</a> <span class="gdlr-separator">></span> <a href="https://www.channelnews.com.au/category/news/">Latest News</a> <span class="gdlr-separator">></span> <span class="current">REVIEW: Welcare&#8217;s PureAir &#8211; A Breath Of Fresh Air</span></div></div>
<div class="gdlr-page-title-wrapper gdlr-blog-page-title-wrapper">
<div class="gdlr-page-title-container container clearfix">
<div class="twelve columns">
<h1 class="gdlr-page-title">REVIEW: Welcare&#8217;s PureAir &#8211; A Breath Of Fresh Air</h1>
<div class="gdlr-blog-page-caption"><div class="post-author-avartar"><img alt='' src='https://secure.gravatar.com/avatar/6380820a3b1b25fba8377cc4d2f3b9bd?s=90&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6380820a3b1b25fba8377cc4d2f3b9bd?s=180&#038;d=mm&#038;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' loading='lazy' /></div><div class="post-author-content"><div class="post-author">By <a href="https://www.channelnews.com.au/author/jolly/" title="Posts by Nathan Jolly" rel="author">Nathan Jolly</a>| <span class="post-date">27 Apr 2022</span></div></div><div class="post-share-tools">
<div class="gdlr-social-share">
<span class="social-share-title"><i class="icon-share-o fa fa-share-alt"></i>Share</span>
<a href="https://www.facebook.com/share.php?u=https://www.channelnews.com.au/review-welcares-pureair-a-breath-of-fresh-air/" target="_blank">
<img src="/wp-content/themes/channelnews/images/social-share/facebook.png" alt="facebook-share" width="32" height="32" />
</a>
<a href="https://twitter.com/home?status=REVIEW%3A%20Welcare%26%238217%3Bs%20PureAir%20%26%238211%3B%20A%20Breath%20Of%20Fresh%20Air - https://www.channelnews.com.au/review-welcares-pureair-a-breath-of-fresh-air/" target="_blank">
<img src="/wp-content/themes/channelnews/images/social-share/twitter.png" alt="twitter-share" width="32" height="32" />
</a>
<a href="https://plus.google.com/share?url=https://www.channelnews.com.au/review-welcares-pureair-a-breath-of-fresh-air/" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=500');return false;">
<img src="/wp-content/themes/channelnews/images/social-share/google-plus.png" alt="google-share" width="32" height="32" />
</a>
<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.channelnews.com.au/review-welcares-pureair-a-breath-of-fresh-air/&#038;title=REVIEW%3A%20Welcare%26%238217%3Bs%20PureAir%20%26%238211%3B%20A%20Breath%20Of%20Fresh%20Air" target="_blank">
<img src="/wp-content/themes/channelnews/images/social-share/linkedin.png" alt="linked-share" width="32" height="32" />
</a>
<div class="clear"></div>
</div></div></div>
<div class="gdlr-blog-page-caption-category"><div class="blog-info blog-category"><i class="fa fa-folder"></i><a href="https://www.channelnews.com.au/category/news/" rel="tag">Latest News</a></div><div class="clear"></div></div>
</div>
</div>
</div>
<div class="clear"></div>
 
<article id="post-196833" class="post-196833 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-welcare tag-welcare-pureair-household-air-purifier">
<div class="gdlr-standard-style">
<div class="gdlr-blog-thumbnail"><a href="https://www.channelnews.com.au/wp-content/uploads/2022/04/welcare.png" data-rel="fancybox"><img src="https://www.channelnews.com.au/wp-content/uploads/2022/04/welcare.png" alt="" width="2518" height="1429" /></a></div>
<div class="blog-content-wrapper">
<div class="gdlr-blog-content"><p>First there were the bushfires, then there was the pandemic. By the time the Welcare PureAir Household Air Purifier made its way to my house, we were in the midst of the heaviest run of March rainfall in Sydney&#8217;s history. And that&#8217;s not even taking into consideration the usual levels of pollution found in a growing city.</p>
<p>Not surprisingly, air purifiers are all the rage at the moment, and will no doubt move quickly from a cushy luxury to a household necessity as we find new and inventive ways to poison the air we breathe.</p>
<p>Welcare&#8217;s PureAir Household Air Purifier retails for $349 and was named Choice&#8217;s &#8216;Best Budget Air Purifier for Large Rooms.&#8217; After using it for two months, I can fully attest to the power of this system.</p>
<p><img loading="lazy" class="alignnone size-full wp-image-196835" src="https://www.channelnews.com.au/wp-content/uploads/2022/04/welcare-3.png" alt="" width="1530" height="1195" srcset="https://www.channelnews.com.au/wp-content/uploads/2022/04/welcare-3.png 1530w, https://www.channelnews.com.au/wp-content/uploads/2022/04/welcare-3-768x600.png 768w" sizes="(max-width: 1530px) 100vw, 1530px" /></p>
<p>The main selling point is the six-stage air purification system, which you physically assemble out of the box. As you add layer upon layer, you can see the subtle differences between the various filtering systems, and how they each play a different role.</p>
<p>Without getting too granular, there&#8217;s a micron mesh filter, which blocks 2.5mm particle matter and wipes out dirt, hair, dog fur, dust, and other nasties at the first stop.</p>
<p>There&#8217;s a HEPS (H13) filter, which removes minor particles as small as 0.3 microns in diameter (mold, smog, pollen); the advanced carbon filter which tackles smoke and smells; a photocatalyst filter (this is where it gets scientific: formaldehyde, toluene, xylene, ammonia, TVOC and other pollutants are removed); an ionizer, which produces negative ions to remove airborne pollutants and kill bacteria.</p>
<p>Finally, two UV lights which work in concert with the photocatalyst filter to sterilise anything else that dares to pollute.</p>
<p>Which all adds up to nothing if the system doesn&#8217;t work. Thankfully, this immediately makes a difference to the air quality of a large room, offering up an alarming count of how many allergens linger in the common household.</p>
<p><img loading="lazy" class="alignnone size-full wp-image-196838" src="https://www.channelnews.com.au/wp-content/uploads/2022/04/welcare-2.png" alt="" width="2231" height="1231" srcset="https://www.channelnews.com.au/wp-content/uploads/2022/04/welcare-2.png 2231w, https://www.channelnews.com.au/wp-content/uploads/2022/04/welcare-2-768x424.png 768w, https://www.channelnews.com.au/wp-content/uploads/2022/04/welcare-2-1536x848.png 1536w, https://www.channelnews.com.au/wp-content/uploads/2022/04/welcare-2-2048x1130.png 2048w, https://www.channelnews.com.au/wp-content/uploads/2022/04/welcare-2-790x435.png 790w" sizes="(max-width: 2231px) 100vw, 2231px" /></p>
<p>A simple colour/number system shows the air quality, with a zero rating and a calm blue the ultimate, and numbers in the triple digits and an angry red glow showing the system working at its hardest.</p>
<p>This machine is subtle. Second-hand smoke wafting over the fence and through a window enrages the PureAir, while cooking smells are eliminated quickly. There are four different fan speeds, but the very quietest one will do the majority of the heavy lifting, day-to-day, which is perfect, as it doesn&#8217;t hum loudly, as its size would suggest.</p>
<p>As the rainfall made our house damp, the PureAir quickly dried out the air, and stopped the silent march of mold.</p>
<p>The only slight bugbear is a lack of remote control, but if you care enough about your lungs to buy an air purifier, you can get up from the couch during the rare times you need to adjust the settings.</p>
<p>This is a great machine, and will change the quality of your life the second you plug it in. Not many products can make that boast.</p>
<p><strong><a href="https://welcare.com.au/product/welcare-pureair-household-air-purifier/">Available for $349 from Welcare.</a></strong></p>
</div> <br>
<div class="g g-4"><div class="g-dyn a-189 c-1"><a class="gofollow" data-track="MTg5LDQsMSw2MA==" href="https://www.dell.com/en-au"><img src="https://www.channelnews.com.au/wp-content/uploads/2022/01/593756_au_cs_co_re_fy22q4w4_sit-aw-ark-m15-r6-leaderboard-728x90-iif_R1.gif" /></a></div><div class="g-dyn a-378 c-2"><a class="gofollow" data-track="Mzc4LDQsMSw2MA==" href="https://www.litheaudio.com.au/wi-fi-multi-room-ceiling-speakers.html"><img src="https://www.channelnews.com.au/wp-content/uploads/2022/03/Litheaudio-0222-728x90-1.jpg" /></a></div><div class="g-dyn a-417 c-3"><a class="gofollow" data-track="NDE3LDQsMSw2MA==" href="https://www.belkin.com/au/resource-center/what-is-magsafe/"><img src="https://www.channelnews.com.au/wp-content/uploads/2022/03/BEL2221-4Square_Magsafe_728x90.jpg" /></a></div><div class="g-dyn a-298 c-4"><a class="gofollow" data-track="Mjk4LDQsMSw2MA==" href="https://www.jbl.com.au/"><img src="https://www.channelnews.com.au/wp-content/uploads/2022/02/HAR0640_4SQ_CH5Banners_728x90.jpg" /></a></div><div class="g-dyn a-115 c-5"><a class="gofollow" data-track="MTE1LDQsMSw2MA==" href="https://www.ultimateears.com/en-au/wireless-speakers/wonderboom-2.html"><img src="https://www.channelnews.com.au/wp-content/uploads/2021/11/UE_Wonderboom2_CNWeb_LB-Blue.jpg" /></a></div><div class="g-dyn a-423 c-6"><a class="gofollow" data-track="NDIzLDQsMSw2MA==" href="https://www.jbl.com.au/REFLECT-FLOW-PRO-.html"><img src="https://www.channelnews.com.au/wp-content/uploads/2022/03/728x90-RF-Pro.gif" /></a></div><div class="g-dyn a-313 c-7"><a class="gofollow" data-track="MzEzLDQsMSw2MA==" href="https://www.dlink.com.au/eagle-pro-ai"><img src="https://www.channelnews.com.au/wp-content/uploads/2022/02/SmartHouse_EaglePro_728x60.jpg" /></a></div><div class="g-dyn a-455 c-8"><a class="gofollow" data-track="NDU1LDQsMSw2MA==" href="https://www.arlo.com/en-us/cameras/pro/arlo-pro-4.html"><img src="https://www.channelnews.com.au/wp-content/uploads/2022/04/ARL0458-Arlo-Pro-4_Oct21_Banner_728x90_V2-scaled.jpg" /></a></div><div class="g-dyn a-309 c-9"><a class="gofollow" data-track="MzA5LDQsMSw2MA==" href="https://doorbirdintercom.com.au/pages/smarthouse"><img src="https://www.channelnews.com.au/wp-content/uploads/2022/02/finishes_728x90.jpg" /></a></div><div class="g-dyn a-218 c-10"><a class="gofollow" data-track="MjE4LDQsMSw2MA==" href="https://www.olimpiasplendid.com.au/product/unico-pro/"><img src="https://www.channelnews.com.au/wp-content/uploads/2022/01/COM-5041-Olimpia-Splendid_CONSUMER_DIGI-AD_LEADERBOARD_728x90px_v24.gif" /></a></div></div> <br>

<div class="gdlr-post-author">
<div class="post-author-title">About Post Author</div>
<div class="post-author-avartar"><img alt='' src='https://secure.gravatar.com/avatar/6380820a3b1b25fba8377cc4d2f3b9bd?s=90&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6380820a3b1b25fba8377cc4d2f3b9bd?s=180&#038;d=mm&#038;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' loading='lazy' /></div>
<div class="post-author-content">
<div class="post-author"><a href="https://www.channelnews.com.au/author/jolly/" title="Posts by Nathan Jolly" rel="author">Nathan Jolly</a></div>
</div>
<div class="clear"></div>
</div>
<div class="gdlr-social-share">
<span class="social-share-title"><i class="icon-share-o fa fa-share-alt"></i>Share</span>
<a href="http://digg.com/submit?url=https://www.channelnews.com.au/review-welcares-pureair-a-breath-of-fresh-air/&#038;title=REVIEW%3A%20Welcare%26%238217%3Bs%20PureAir%20%26%238211%3B%20A%20Breath%20Of%20Fresh%20Air" target="_blank">
<img src="https://www.channelnews.com.au/wp-content/themes/channelnews/images/social-share/digg.png" alt="digg-share" width="32" height="32" />
</a>
<a href="https://www.facebook.com/share.php?u=https://www.channelnews.com.au/review-welcares-pureair-a-breath-of-fresh-air/" target="_blank">
<img src="https://www.channelnews.com.au/wp-content/themes/channelnews/images/social-share/facebook.png" alt="facebook-share" width="32" height="32" />
</a>
<a href="https://plus.google.com/share?url=https://www.channelnews.com.au/review-welcares-pureair-a-breath-of-fresh-air/" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=500');return false;">
<img src="https://www.channelnews.com.au/wp-content/themes/channelnews/images/social-share/google-plus.png" alt="google-share" width="32" height="32" />
</a>
<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.channelnews.com.au/review-welcares-pureair-a-breath-of-fresh-air/&#038;title=REVIEW%3A%20Welcare%26%238217%3Bs%20PureAir%20%26%238211%3B%20A%20Breath%20Of%20Fresh%20Air" target="_blank">
<img src="https://www.channelnews.com.au/wp-content/themes/channelnews/images/social-share/linkedin.png" alt="linked-share" width="32" height="32" />
</a>
<a href="https://www.myspace.com/Modules/PostTo/Pages/?u=https://www.channelnews.com.au/review-welcares-pureair-a-breath-of-fresh-air/" target="_blank">
<img src="https://www.channelnews.com.au/wp-content/themes/channelnews/images/social-share/my-space.png" alt="my-space-share" width="32" height="32" />
</a>
<a href="https://reddit.com/submit?url=https://www.channelnews.com.au/review-welcares-pureair-a-breath-of-fresh-air/&#038;title=REVIEW%3A%20Welcare%26%238217%3Bs%20PureAir%20%26%238211%3B%20A%20Breath%20Of%20Fresh%20Air" target="_blank">
<img src="https://www.channelnews.com.au/wp-content/themes/channelnews/images/social-share/reddit.png" alt="reddit-share" width="32" height="32" />
</a>
<a href="http://www.stumbleupon.com/submit?url=https://www.channelnews.com.au/review-welcares-pureair-a-breath-of-fresh-air/&#038;title=REVIEW%3A%20Welcare%26%238217%3Bs%20PureAir%20%26%238211%3B%20A%20Breath%20Of%20Fresh%20Air" target="_blank">
<img src="https://www.channelnews.com.au/wp-content/themes/channelnews/images/social-share/stumble-upon.png" alt="stumble-upon-share" width="32" height="32" />
</a>
<div class="clear"></div>
</div>
<div class="gdlr-single-blog-tag">
<div class="blog-info blog-tag"><i class="fa fa-tags"></i><a href="https://www.channelnews.com.au/tag/welcare/" rel="tag">welcare</a><span class="sep">,</span> <a href="https://www.channelnews.com.au/tag/welcare-pureair-household-air-purifier/" rel="tag">Welcare PureAir Household Air Purifier</a></div><div class="clear"></div> </div>
</div> 
</div>
</article>
<nav class="gdlr-single-nav">
<div class="previous-nav"><a href="https://www.channelnews.com.au/apple-cull-genius-headcount-at-retail-stores/" rel="prev"><i class="icon-long-arrow-left fa fa-long-arrow-left"></i><span class="single-nav-text">Previous Post</span><div class="single-nav-title"><img width="50" height="50" src="https://www.channelnews.com.au/wp-content/uploads/2022/04/5cdc2bf3021b4c6dd84eb6a6-400x400.webp" class="alignleft wp-post-image" alt="" loading="lazy" /> Apple Cull Genius Headcount At Retail Stores</div></a></div> <div class="next-nav"><a href="https://www.channelnews.com.au/review-polaroids-active-noise-cancelling-headphones-dont-cancel-out-noise/" rel="next"><span class="single-nav-text">Next Post</span><i class="icon-long-arrow-right fa fa-long-arrow-right"></i><div class="single-nav-title"><img width="50" height="50" src="https://www.channelnews.com.au/wp-content/uploads/2022/04/IMG_20220427_150050497-400x400.jpg" class="alignright wp-post-image" alt="" loading="lazy" /> REVIEW: Polaroid’s Active Noise Cancelling Headphones Don’t Cancel Out Noise</div></a></div> <div class="clear"></div>
</nav>



</div>
</div>
<div class="clear"></div>
</div>
<div class="gdlr-sidebar gdlr-right-sidebar four columns">
<div class="gdlr-item-start-content sidebar-right-item">
<div id="5ffcf0914e1a9-3" class="widget gdlr-widget 5ffcf0914e1a9"><div class="g g-6"><div class="g-dyn a-394 c-1"><a class="gofollow" data-track="Mzk0LDYsMSw2MA==" href="https://blueant.com.au/"><img src="https://www.channelnews.com.au/wp-content/uploads/2022/03/BlueAnt_X4Speaker_WebBanners_300x600.jpg" /></a></div><div class="g-dyn a-219 c-2"><a class="gofollow" data-track="MjE5LDYsMSw2MA==" href="https://www.olimpiasplendid.com.au/product/unico-pro/"><img src="https://www.channelnews.com.au/wp-content/uploads/2022/01/COM-4991-Olimpia-Splendid-Campaign_CONSUMER_HALFPAGE300x600px_v1_OPT2.gif" /></a></div><div class="g-dyn a-431 c-3"><a class="gofollow" data-track="NDMxLDYsMSw2MA==" href="https://promotions.panasonic.com.au/tupperwarebonus/social.html"><img src="https://www.channelnews.com.au/wp-content/uploads/2022/03/PAN1424-300X600-HP.jpg" /></a></div><div class="g-dyn a-379 c-4"><a class="gofollow" data-track="Mzc5LDYsMSw2MA==" href="https://www.litheaudio.com.au/wi-fi-multi-room-ceiling-speakers.html"><img src="https://www.channelnews.com.au/wp-content/uploads/2022/03/Litheaudio-0222-300x600-1.jpg" /></a></div><div class="g-dyn a-399 c-5"><a class="gofollow" data-track="Mzk5LDYsMSw2MA==" href="https://www.acer.com/ac/en/AU/content/home"><img src="https://www.channelnews.com.au/wp-content/uploads/2022/03/Aspire-Vero_Banner_Intel_CCF_300x600.jpg" /></a></div><div class="g-dyn a-214 c-6"><a class="gofollow" data-track="MjE0LDYsMSw2MA==" href="https://au.yamaha.com/en/products/audio_visual/headphones/tw-e3b/index.html"><img src="https://www.channelnews.com.au/wp-content/uploads/2022/01/211112_4Square_Tower_TWE3B.jpg" /></a></div><div class="g-dyn a-411 c-7"><a class="gofollow" data-track="NDExLDYsMSw2MA==" href="https://msi.gm/MSIX4SquareJB"><img src="https://www.channelnews.com.au/wp-content/uploads/2022/03/300-x-600.png" /></a></div><div class="g-dyn a-449 c-8"><a class="gofollow" data-track="NDQ5LDYsMSw2MA==" href="https://www.braun-audio.com/en-AU/"><img src="https://www.channelnews.com.au/wp-content/uploads/2022/04/braun_audio_300x600.jpg" /></a></div><div class="g-dyn a-306 c-9"><a class="gofollow" data-track="MzA2LDYsMSw2MA==" href="https://doorbirdintercom.com.au/pages/smarthouse"><img src="https://www.channelnews.com.au/wp-content/uploads/2022/02/colors_animated_300x600.gif" /></a></div><div class="g-dyn a-452 c-10"><a class="gofollow" data-track="NDUyLDYsMSw2MA==" href="https://www.arlo.com/en-us/cameras/pro/arlo-pro-4.html"><img src="https://www.channelnews.com.au/wp-content/uploads/2022/04/ARL0458-Arlo-Pro-4_Oct21_Banner_300x250_V2.jpg" /></a></div></div></div><div id="5ffcf0914e1a9-4" class="widget gdlr-widget 5ffcf0914e1a9"><div class="g g-1"><div class="g-dyn a-390 c-1"><a class="gofollow" data-track="MzkwLDEsMSw2MA==" href="https://blueant.com.au/"><img src="https://www.channelnews.com.au/wp-content/uploads/2022/03/BlueAnt_PumpAirLite_WebBanners_300x250.jpg" /></a></div><div class="g-dyn a-410 c-2"><a class="gofollow" data-track="NDEwLDEsMSw2MA==" href="https://msi.gm/MSIX4SquareJB"><img src="https://www.channelnews.com.au/wp-content/uploads/2022/03/300-x-250.png" /></a></div><div class="g-dyn a-415 c-3"><a class="gofollow" data-track="NDE1LDEsMSw2MA==" href="https://www.belkin.com/au/resource-center/what-is-magsafe/"><img src="https://www.channelnews.com.au/wp-content/uploads/2022/03/BEL2221-4Square_Magsafe_300x250.jpg" /></a></div><div class="g-dyn a-460 c-4"><a class="gofollow" data-track="NDYwLDEsMSw2MA==" href="https://www.ecovacs.com/au"><img src="https://www.channelnews.com.au/wp-content/uploads/2022/04/YIKOMREC.jpg" /></a></div><div class="g-dyn a-186 c-5"><a class="gofollow" data-track="MTg2LDEsMSw2MA==" href="https://www.dell.com/en-au"><img src="https://www.channelnews.com.au/wp-content/uploads/2022/01/593755_au_cs_co_re_fy22q4w4_sit-xps13_mrec_300x250_iif_R1a.jpg" /></a></div><div class="g-dyn a-430 c-6"><a class="gofollow" data-track="NDMwLDEsMSw2MA==" href="https://promotions.panasonic.com.au/tupperwarebonus/social.html"><img src="https://www.channelnews.com.au/wp-content/uploads/2022/03/PAN1424-300x250-MREC.jpg" /></a></div><div class="g-dyn a-215 c-7"><a class="gofollow" data-track="MjE1LDEsMSw2MA==" href="https://www.olimpiasplendid.com.au/product/unico-pro/"><img src="https://www.channelnews.com.au/wp-content/uploads/2022/01/COM-4991-Olimpia-Splendid-Campaign_CONSUMER_MREC_v3-1.gif" /></a></div><div class="g-dyn a-437 c-8"><a class="gofollow" data-track="NDM3LDEsMSw2MA==" href="https://www.foxtel.com.au/watch/nrl.html"><img src="https://www.channelnews.com.au/wp-content/uploads/2022/03/CUST_Retention_FY22_Sport-WinterCodes-Q3-NRL_300x250.gif" /></a></div><div class="g-dyn a-420 c-9"><a class="gofollow" data-track="NDIwLDEsMSw2MA==" href="https://www.jbl.com.au/REFLECT-FLOW-PRO-.html"><img src="https://www.channelnews.com.au/wp-content/uploads/2022/03/300x250-RF-Pro.gif" /></a></div><div class="g-dyn a-435 c-10"><a class="gofollow" data-track="NDM1LDEsMSw2MA==" href="https://www.foxtel.com.au/watch/afl.html"><img src="https://www.channelnews.com.au/wp-content/uploads/2022/03/CUST_Retention_FY22_Sport-WinterCodes-Q3-AFL_300x250.gif" /></a></div></div></div><div id="text-5" class="widget gdlr-widget widget_text"> <div class="textwidget"><span style="font-weight: bold; color: #f00;">Error, group does not exist! Check your syntax! (ID: 5)</span>
</div>
</div><div id="custom_html-2" class="widget_text widget gdlr-widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="margin-bottom:-50px;"><img src="https://www.channelnews.com.au/wp-content/uploads/2019/08/ChannelNews-Subs-Banner.gif" alt="banner"></div></div></div><div id="wpb_widget-2" class="widget gdlr-widget widget_wpb_widget"><div id="mc_embed_signup">
<form action="//channelnews.us6.list-manage.com/subscribe/post?u=e6fb8f423a&amp;id=410f5f0b2d" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<h2>Subscribe to our mailing list</h2>
<div class="indicates-required"><span class="asterisk"></span> indicates required</div>
<div class="mc-field-group">
<label for="mce-EMAIL">Email Address <span class="asterisk">*</span>
</label>
<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
<label for="mce-MMERGE1">Title</label>
<select id="mce-MMERGE1" class="" name="MMERGE1">
<option value=""></option>
<option value="Mr">Mr</option>
<option value="Mrs">Mrs</option>
<option value="Miss">Miss</option>
<option value="Sir">Sir</option>
<option value="Ms">Ms</option>
</select>
</div>
<div class="mc-field-group">
<label for="mce-MMERGE2">First Name <span class="asterisk">*</span>
</label>
<input type="text" id="mce-MMERGE2" class="required" name="MMERGE2" value="" aria-required="true">
</div>
<div class="mc-field-group">
<label for="mce-MMERGE3">Surname <span class="asterisk">*</span>
</label>
<input type="text" id="mce-MMERGE3" class="required" name="MMERGE3" value="" aria-required="true">
</div>
<div class="mc-field-group">
<label for="mce-MMERGE4">Job Title <span class="asterisk">*</span>
</label>
<input type="text" id="mce-MMERGE4" class="required" name="MMERGE4" value="" aria-required="true">
</div>
<div class="mc-field-group">
<label for="mce-MMERGE5">Company Name <span class="asterisk">*</span>
</label>
<input type="text" id="mce-MMERGE5" class="required" name="MMERGE5" value="" aria-required="true">
</div>
<div class="mc-field-group">
<label for="mce-MMERGE3">Company Type </label>
<select name="MMERGE3" class="" id="mce-MMERGE3">
<option value=""></option>
<option value="Mass Retailer">Mass Retailer</option>
<option value="Brand">Brand</option>
<option value="Specialist Retailer">Specialist Retailer</option>
<option value="Installer">Installer</option>
<option value="Electrician">Electrician</option>
<option value="Distributor">Distributor</option>
<option value="Pro AV Solution Provider">Pro AV Solution Provider</option>
<option value="Custom AV Installer">Custom AV Installer</option>
</select>
</div>
<div id="mce-responses" class="">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div> 
<div style="position: absolute; left: -5000px;"><input type="text" name="b_e6fb8f423a_7cda726b72" tabindex="-1" value=""></div>
<div class=""><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</form>
</div></div><div id="gdlr-recent-post-widget-2" class="widget gdlr-widget widget_gdlr-recent-post-widget"><h3 class="gdlr-widget-title">Popular Posts</h3><div class="gdlr-recent-post-widget-item gdlr-recent-post-widget"><div class="recent-post-widget"><div class="recent-post-widget-thumbnail gdlr-blog-thumbnail gdlr-zoom"><a href="https://www.channelnews.com.au/samsung-launches-b2b-partner-program-in-australia/"><img src="https://www.channelnews.com.au/wp-content/uploads/2022/04/samsung-meta.png" alt="" width="128" height="71" /><span class="gdlr-blog-overlay"></span></a></div><div class="recent-post-widget-content"><div class="recent-post-widget-title"><a href="https://www.channelnews.com.au/samsung-launches-b2b-partner-program-in-australia/">Samsung Launches B2B Partner Program In Australia</a></div><div class="recent-post-widget-info-2"><a class="recent-post-widget-category" href="https://www.channelnews.com.au/category/news/" style="color: #57f297">Latest News</a> </div><div class="recent-post-widget-info"><span class="gdlr-separator">/</span><div class="blog-info blog-date"><span class="post-date">April 28, 2022</span></div><span class="gdlr-separator">/</span><div class="blog-info blog-author"><a href="https://www.channelnews.com.au/author/jolly/" title="Posts by Nathan Jolly" rel="author">Nathan Jolly</a></div><div class="clear"></div></div></div><div class="clear"></div></div><div class="recent-post-widget"><div class="recent-post-widget-thumbnail gdlr-blog-thumbnail gdlr-zoom"><a href="https://www.channelnews.com.au/inflation-surges-to-highest-rate-since-2000/"><img src="https://www.channelnews.com.au/wp-content/uploads/2022/04/inflation-sco-mo.png" alt="" width="128" height="84" /><span class="gdlr-blog-overlay"></span></a></div><div class="recent-post-widget-content"><div class="recent-post-widget-title"><a href="https://www.channelnews.com.au/inflation-surges-to-highest-rate-since-2000/">Inflation Surges To Highest Rate Since 2000</a></div><div class="recent-post-widget-info-2"><a class="recent-post-widget-category" href="https://www.channelnews.com.au/category/news/" style="color: #57f297">Latest News</a> </div><div class="recent-post-widget-info"><span class="gdlr-separator">/</span><div class="blog-info blog-date"><span class="post-date">April 27, 2022</span></div><span class="gdlr-separator">/</span><div class="blog-info blog-author"><a href="https://www.channelnews.com.au/author/jolly/" title="Posts by Nathan Jolly" rel="author">Nathan Jolly</a></div><div class="clear"></div></div></div><div class="clear"></div></div><div class="recent-post-widget"><div class="recent-post-widget-thumbnail gdlr-blog-thumbnail gdlr-zoom"><a href="https://www.channelnews.com.au/aqipa-brings-braun-audio-and-le-speakers-to-australia/"><img src="https://www.channelnews.com.au/wp-content/uploads/2022/04/4030-4096-max-scaled.jpg" alt="" width="94" height="96" /><span class="gdlr-blog-overlay"></span></a></div><div class="recent-post-widget-content"><div class="recent-post-widget-title"><a href="https://www.channelnews.com.au/aqipa-brings-braun-audio-and-le-speakers-to-australia/">Aqipa Brings Braun Audio And LE Speakers To Australia</a></div><div class="recent-post-widget-info-2"><a class="recent-post-widget-category" href="https://www.channelnews.com.au/category/news/" style="color: #57f297">Latest News</a> </div><div class="recent-post-widget-info"><span class="gdlr-separator">/</span><div class="blog-info blog-date"><span class="post-date">April 27, 2022</span></div><span class="gdlr-separator">/</span><div class="blog-info blog-author"><a href="https://www.channelnews.com.au/author/daniel-croft/" title="Posts by Daniel Croft" rel="author">Daniel Croft</a></div><div class="clear"></div></div></div><div class="clear"></div></div><div class="recent-post-widget"><div class="recent-post-widget-thumbnail gdlr-blog-thumbnail gdlr-zoom"><a href="https://www.channelnews.com.au/review-polaroids-active-noise-cancelling-headphones-dont-cancel-out-noise/"><img src="https://www.channelnews.com.au/wp-content/uploads/2022/04/IMG_20220427_150050497-scaled.jpg" alt="" width="72" height="96" /><span class="gdlr-blog-overlay"></span></a></div><div class="recent-post-widget-content"><div class="recent-post-widget-title"><a href="https://www.channelnews.com.au/review-polaroids-active-noise-cancelling-headphones-dont-cancel-out-noise/">REVIEW: Polaroid’s Active Noise Cancelling Headphones Don’t Cancel Out Noise</a></div><div class="recent-post-widget-info-2"><a class="recent-post-widget-category" href="https://www.channelnews.com.au/category/news/" style="color: #57f297">Latest News</a> </div><div class="recent-post-widget-info"><span class="gdlr-separator">/</span><div class="blog-info blog-date"><span class="post-date">April 27, 2022</span></div><span class="gdlr-separator">/</span><div class="blog-info blog-author"><a href="https://www.channelnews.com.au/author/daniel-croft/" title="Posts by Daniel Croft" rel="author">Daniel Croft</a></div><div class="clear"></div></div></div><div class="clear"></div></div><div class="recent-post-widget"><div class="recent-post-widget-thumbnail gdlr-blog-thumbnail gdlr-zoom"><a href="https://www.channelnews.com.au/apple-cull-genius-headcount-at-retail-stores/"><img src="https://www.channelnews.com.au/wp-content/uploads/2022/04/5cdc2bf3021b4c6dd84eb6a6.webp" alt="" width="128" height="96" /><span class="gdlr-blog-overlay"></span></a></div><div class="recent-post-widget-content"><div class="recent-post-widget-title"><a href="https://www.channelnews.com.au/apple-cull-genius-headcount-at-retail-stores/">Apple Cull Genius Headcount At Retail Stores</a></div><div class="recent-post-widget-info-2"><a class="recent-post-widget-category" href="https://www.channelnews.com.au/category/news/" style="color: #57f297">Latest News</a> </div><div class="recent-post-widget-info"><span class="gdlr-separator">/</span><div class="blog-info blog-date"><span class="post-date">April 27, 2022</span></div><span class="gdlr-separator">/</span><div class="blog-info blog-author"><a href="https://www.channelnews.com.au/author/daniel-croft/" title="Posts by Daniel Croft" rel="author">Daniel Croft</a></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div><div id="text-4" class="widget gdlr-widget widget_text"><h3 class="gdlr-widget-title">Digital Magazines</h3> <div class="textwidget"><div class="banner-widget1-2-wrapper clearfix">
<div class="banner-widget1-2">
<a href="https://www.smarthouse.com.au/digital/2021/SoundMag/SoundmagV22021/"><img alt="" src="wp-content/uploads/2021/09/Soundmag-V2-2021-cover-scaled.jpg"> </a>
<a href="https://www.smarthouse.com.au/digital/2021/Plug/PlugV32021"><img alt="" src="/wp-content/uploads/2021/08/Plug-V3-2021_Front-Cover-scaled.jpg"> </a>
</div>
<div class="banner-widget1-2">
<a href="https://www.smarthouse.com.au/digital/2022/Smarthouse/SmartHouseV12022/"><img alt="" src="/wp-content/uploads/2022/02/SmartHouse-V1-2022-Front-Cover-scaled.jpg"> </a>
<a href="https://www.smarthouse.com.au/digital/2021/Plug/PlugV22021/"><img alt="" src="/wp-content/uploads/2021/06/Plug-V2-2021-Front-Cover-scaled.jpg"> </a>
</div>
<div class="banner-widget1-2">
</div>
<div class="banner-widget1-2">
</div></div>
</div><div id="gdlr-categories-widget-2" class="widget gdlr-widget widget_gdlr-categories-widget"><h3 class="gdlr-widget-title">Categories</h3><ul class="gdlr-categories"><li><a href="https://www.channelnews.com.au/category/industry/appointments_and_jobs/">Appointment &amp; Jobs</a><span class="gdlr-categories-count">497</span></li><li><a href="https://www.channelnews.com.au/category/automation/">Automation</a><span class="gdlr-categories-count" style="background: #dd9933">471</span></li><li><a href="https://www.channelnews.com.au/category/communication/">Communication</a><span class="gdlr-categories-count" style="background: #8224e3">2939</span></li><li><a href="https://www.channelnews.com.au/category/display/">Display</a><span class="gdlr-categories-count" style="background: #81d742">1259</span></li><li><a href="https://www.channelnews.com.au/category/hardware/">Hardware</a><span class="gdlr-categories-count" style="background: #c11b8f">2090</span></li><li><a href="https://www.channelnews.com.au/category/industry/">Industry</a><span class="gdlr-categories-count" style="background: #207243">7485</span></li><li><a href="https://www.channelnews.com.au/category/news/">Latest News</a><span class="gdlr-categories-count" style="background: #57f297">24612</span></li><li><a href="https://www.channelnews.com.au/category/networking_and_wireless/">Networking</a><span class="gdlr-categories-count" style="background: #30d3c8">984</span></li><li><a href="https://www.channelnews.com.au/category/sound/">Sound</a><span class="gdlr-categories-count" style="background: #876d10">1721</span></li></ul></div><div id="gdlr-recent-post-widget-3" class="widget gdlr-widget widget_gdlr-recent-post-widget"><h3 class="gdlr-widget-title">Recent Post</h3><div class="gdlr-recent-post-widget-item gdlr-recent-post-full-widget"><div class="recent-post-full-widget"><div class="recent-post-widget-thumbnail gdlr-blog-thumbnail gdlr-zoom"><a href="https://www.channelnews.com.au/samsung-launches-b2b-partner-program-in-australia/"><img src="https://www.channelnews.com.au/wp-content/uploads/2022/04/samsung-meta.png" alt="" width="2349" height="1295" /><span class="gdlr-blog-overlay"></span></a></div><div class="recent-post-widget-content"><div class="recent-post-widget-title"><a href="https://www.channelnews.com.au/samsung-launches-b2b-partner-program-in-australia/">Samsung Launches B2B Partner Program In Australia</a></div><div class="recent-post-widget-info-2"><a class="recent-post-widget-category" href="https://www.channelnews.com.au/category/news/" style="color: #57f297">Latest News</a> </div><div class="recent-post-widget-info"><span class="gdlr-separator">/</span><div class="blog-info blog-date"><span class="post-date">April 28, 2022</span></div><span class="gdlr-separator">/</span><div class="blog-info blog-author"><a href="https://www.channelnews.com.au/author/jolly/" title="Posts by Nathan Jolly" rel="author">Nathan Jolly</a></div><span class="gdlr-separator">/</span><div class="blog-info blog-comment"><span>Comments are Off</span></div><div class="clear"></div></div><div class="recent-post-widget-excerpt">Samsung Electronics Australia has launched its new business partner program, Samsung One. The program will initially be offered to select... <div class="clear"></div><a href="https://www.channelnews.com.au/samsung-launches-b2b-partner-program-in-australia/" class="excerpt-read-more">Read More<i class="fa fa-caret-right icon-caret-right"></i></a></div></div><div class="clear"></div></div></div></div> </div>
</div> <div class="clear"></div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
<footer class="footer-wrapper">
<div class="footer-container container">
<div class="footer-column four columns" id="footer-widget-1">
<div id="text-2" class="widget widget_text gdlr-item gdlr-widget"> <div class="textwidget"><p><img src="/wp-content/uploads/2016/03/logo.gif" alt="" style="width: 200px;margin-top: 5px"></p>
<p><i class="gdlr-icon fa fa-phone" style="color: #dddddd;font-size: 16px"></i> 02 9002 5900 </p>
<p><i class="gdlr-icon fa fa-envelope" style="color: #dddddd;font-size: 16px"></i> <a href="/cdn-cgi/l/email-protection#224b4c444d62414a434c4c474e4c4755510c414d4f0c4357"><span class="__cf_email__" data-cfemail="31585f575e715259505f5f545d5f5446421f525e5c1f5044">[email&#160;protected]</span></a></p>
<p>Level 1, 275 Alfred Street
North Sydney
NSW 2060
Australia
</p>
<p><a href="https://www.facebook.com/pages/Channelnews/292603007554007?ref=hl" target="_blank" rel="noopener"><i class="gdlr-icon fa fa-facebook" style="color: #dddddd;font-size: 20px"></i></a> <a href="https://twitter.com/channelnewsweb" target="_blank" rel="noopener"><i class="gdlr-icon fa fa-twitter" style="color: #dddddd;font-size: 20px"></i></a></p></div>
</div><div id="text-3" class="widget widget_text gdlr-item gdlr-widget"><h3 class="gdlr-widget-title">Digital Magazines</h3><div class="clear"></div> <div class="textwidget"><div class="banner-widget1-2-wrapper clearfix">
<div class="banner-widget1-2">
<a href="https://www.smarthouse.com.au/digital/2021/SoundMag/SoundmagV22021/"><img alt="" src="wp-content/uploads/2021/09/Soundmag-V2-2021-cover-scaled.jpg"> </a>
<a href="https://www.smarthouse.com.au/digital/2021/Plug/PlugV32021"><img alt="" src="/wp-content/uploads/2021/08/Plug-V3-2021_Front-Cover-scaled.jpg"> </a>
</div>
<div class="banner-widget1-2">
<a href="https://www.smarthouse.com.au/digital/2022/Smarthouse/SmartHouseV12022/"><img alt="" src="/wp-content/uploads/2022/02/SmartHouse-V1-2022-Front-Cover-scaled.jpg"> </a>
<a href="https://www.smarthouse.com.au/digital/2021/Plug/PlugV22021/"><img alt="" src="/wp-content/uploads/2021/06/Plug-V2-2021-Front-Cover-scaled.jpg"> </a>
</div>
<div class="banner-widget1-2">
</div>
<div class="banner-widget1-2">
</div></div>
</div> </div>
<div class="footer-column four columns" id="footer-widget-2">
<div id="gdlr-twitter-widget-2" class="widget widget_gdlr-twitter-widget gdlr-item gdlr-widget"><h3 class="gdlr-widget-title">Twitter</h3><div class="clear"></div><ul class="gdlr-twitter-widget"><li><div class="gdlr-twitter"><span class="gdlr-twitter-text">ADAPT 460T Earphones Review: Incredible ANC &amp; Crystal Clear Sound <a target="_blank" href="https://t.co/KknqZEOWOF">https://t.co/KknqZEOWOF</a> <a target="_blank" href="https://twitter.com/search?q=ADAPT460T">#ADAPT460T</a> <a target="_blank" href="https://twitter.com/search?q=audio">#audio</a> <a target="_blank" href="https://twitter.com/search?q=earphones">#earphones</a></span><a class="gdlr-twitter-time" href="https://twitter.com/ChannelNewsWeb/statuses/1299190980537540608" target="_blank"> over a year ago</a></div></li><li><div class="gdlr-twitter"><span class="gdlr-twitter-text">LG Announce PuriCare Wearable Air Purifier <a target="_blank" href="https://t.co/eDbC4LH0ve">https://t.co/eDbC4LH0ve</a> <a target="_blank" href="https://twitter.com/search?q=airpurifier">#airpurifier</a> <a target="_blank" href="https://twitter.com/search?q=coronavirus">#coronavirus</a> <a target="_blank" href="https://twitter.com/search?q=Covid-19">#Covid-19</a></span><a class="gdlr-twitter-time" href="https://twitter.com/ChannelNewsWeb/statuses/1298803649456431105" target="_blank"> over a year ago</a></div></li><li><div class="gdlr-twitter"><span class="gdlr-twitter-text">Samsung Air Purifier Review: An Unobtrusive Way Of Improving Your Air Quality <a target="_blank" href="https://t.co/YUbInmNsUl">https://t.co/YUbInmNsUl</a> <a target="_blank" href="https://twitter.com/search?q=airpurifier">#airpurifier</a> <a target="_blank" href="https://twitter.com/search?q=Reviews">#Reviews</a> <a target="_blank" href="https://twitter.com/search?q=samsung">#samsung</a></span><a class="gdlr-twitter-time" href="https://twitter.com/ChannelNewsWeb/statuses/1298452141032402944" target="_blank"> over a year ago</a></div></li></ul></div> </div>
<div class="footer-column four columns" id="footer-widget-3">
</div>
<div class="clear"></div>
</div>
<div class="copyright-wrapper">
<div class="copyright-container container">
<div class="copyright-left">
</div>
<div class="copyright-right">
</div>
<div class="clear"></div>
</div>
</div>
</footer>
</div> 

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">window.$ = jQuery.noConflict();

jQuery(".menu-show-more-2 ul").append('<li class="show-more-trigger"><a href="javascript:;">Other Brands</a></li>');

jQuery(".menu-show-more-2 ul li.show-more-trigger").click(function(){
  jQuery(".menu-show-more-2 ul li").show();
  jQuery(".menu-show-more-2 ul li.show-more-trigger").hide();
});

jQuery(".gdlr-breaking-news-item").addClass("container");


(function(jQuery) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='MMERGE3';ftypes[3]='dropdown';}(jQuery));var $mcj = jQuery.noConflict(true);</script><script type='text/javascript' id='adrotate-dyngroup-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.channelnews.com.au\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.channelnews.com.au/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js' id='adrotate-dyngroup-js'></script>
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.channelnews.com.au\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.channelnews.com.au/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' src='https://www.channelnews.com.au/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.channelnews.com.au/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.channelnews.com.au\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.channelnews.com.au/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.6' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.channelnews.com.au/wp-content/themes/channelnews/plugins/superfish/js/superfish.js?ver=1.0' id='superfish-js'></script>
<script type='text/javascript' src='https://www.channelnews.com.au/wp-includes/js/hoverIntent.min.js?ver=1.10.2' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://www.channelnews.com.au/wp-content/themes/channelnews/plugins/dl-menu/modernizr.custom.js?ver=1.0' id='modernizr-js'></script>
<script type='text/javascript' src='https://www.channelnews.com.au/wp-content/themes/channelnews/plugins/dl-menu/jquery.dlmenu.js?ver=1.0' id='dlmenu-js'></script>
<script type='text/javascript' src='https://www.channelnews.com.au/wp-content/themes/channelnews/plugins/jquery.easing.js?ver=1.0' id='jquery-easing-js'></script>
<script type='text/javascript' src='https://www.channelnews.com.au/wp-content/themes/channelnews/plugins/jquery.transit.min.js?ver=1.0' id='jquery-transit-js'></script>
<script type='text/javascript' src='https://www.channelnews.com.au/wp-content/themes/channelnews/plugins/fancybox/jquery.fancybox.pack.js?ver=1.0' id='jquery-fancybox-js'></script>
<script type='text/javascript' src='https://www.channelnews.com.au/wp-content/themes/channelnews/plugins/fancybox/helpers/jquery.fancybox-media.js?ver=1.0' id='jquery-fancybox-media-js'></script>
<script type='text/javascript' src='https://www.channelnews.com.au/wp-content/themes/channelnews/plugins/fancybox/helpers/jquery.fancybox-thumbs.js?ver=1.0' id='jquery-fancybox-thumbs-js'></script>
<script type='text/javascript' src='https://www.channelnews.com.au/wp-content/themes/channelnews/plugins/flexslider/jquery.flexslider.js?ver=1.0' id='flexslider-js'></script>
<script type='text/javascript' src='https://www.channelnews.com.au/wp-content/themes/channelnews/javascript/gdlr-script.js?ver=1.0' id='gdlr-script-js'></script>
<script type='text/javascript' src='https://maps.google.com/maps/api/js?libraries=geometry%2Cplaces%2Cweather%2Cpanoramio%2Cdrawing&#038;language=en&#038;ver=5.9.3' id='wpgmp-google-api-js'></script>
<script type='text/javascript' id='wpgmp-google-map-main-js-extra'>
/* <![CDATA[ */
var wpgmp_local = {"all_location":"All","show_locations":"Show Locations","sort_by":"Sort by","wpgmp_not_working":"Not working...","select_category":"Select Category","place_icon_url":"https:\/\/www.channelnews.com.au\/wp-content\/plugins\/wp-google-map-plugin\/assets\/images\/icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.channelnews.com.au/wp-content/plugins/wp-google-map-plugin/assets/js/maps.js?ver=2.3.4' id='wpgmp-google-map-main-js'></script>
<script type='text/javascript' src='https://www.channelnews.com.au/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=14.0.1.4' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.channelnews.com.au\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.channelnews.com.au/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script>
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({groupid:1,speed:90000,repeat_impressions:'Y'});
	jQuery('.g-2').gslider({groupid:2,speed:90000,repeat_impressions:'Y'});
	jQuery('.g-3').gslider({groupid:3,speed:90000,repeat_impressions:'Y'});
	jQuery('.g-4').gslider({groupid:4,speed:90000,repeat_impressions:'Y'});
	jQuery('.g-6').gslider({groupid:6,speed:90000,repeat_impressions:'Y'});
}});
</script>

<script type='text/javascript'>
jQuery(document).ready(function() {
    jQuery(".homead").delay(1000).show();
});		

</script>

<script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-account="858" data-user="3374" async></script>

</body>
</html>