<!DOCTYPE html>
<!--[if IE 7]><html class="ie ie7 ltie8 ltie9" lang="en-US"><![endif]-->
<!--[if IE 8]><html class="ie ie8 ltie9" lang="en-US"><![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head><meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta property="og:title" content="channelnews :
 BREAKING NEWS: Harvey Norman Delivers Record Sales &#038; Profits" />
<meta property="og:description" content="Harvey Norman has reported a 15.1% increase in sales and a 19.4% increase in profits, the big retailer also delivered a record EBITDA of $944.67 M up 37.2% or $256.07M The largest growth came from their franchised network of stores with the company reporting revenue of $8.23 billion, up 7.6 per cent on the previous... Read More" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.channelnews.com.au/breaking-news-harvey-norman-delivers-record-sales-profits/" />
<meta property="og:image" content="https://www.channelnews.com.au/wp-content/uploads/2018/10/Harvey-Norman-Auburn.jpg" />
<meta property="fb:admins" content="YOUR USER ID" />
<meta name="viewport" content="initial-scale=1.0" />
<link rel="pingback" href="https://www.channelnews.com.au/xmlrpc.php" />
<title>BREAKING NEWS: Harvey Norman Delivers Record Sales &#038; Profits &#8211; channelnews</title>
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//www.youtube.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="channelnews &raquo; Feed" href="https://www.channelnews.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="channelnews &raquo; Comments Feed" href="https://www.channelnews.com.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="channelnews &raquo; BREAKING NEWS: Harvey Norman Delivers Record Sales &#038; Profits Comments Feed" href="https://www.channelnews.com.au/breaking-news-harvey-norman-delivers-record-sales-profits/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.channelnews.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='slider-css' href='https://www.channelnews.com.au/wp-content/themes/channelnews/style.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpda_youtube_gutenberg_css-css' href='https://www.channelnews.com.au/wp-content/plugins/youtube-video-player/admin/gutenberg/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://www.channelnews.com.au/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='https://www.channelnews.com.au/wp-content/themes/channelnews/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='Raleway-google-font-css' href='https://fonts.googleapis.com/css?family=Raleway%3A100%2C200%2C300%2Cregular%2C500%2C600%2C700%2C800%2C900&#038;subset=latin&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='superfish-css' href='https://www.channelnews.com.au/wp-content/themes/channelnews/plugins/superfish/css/superfish.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='dlmenu-css' href='https://www.channelnews.com.au/wp-content/themes/channelnews/plugins/dl-menu/component.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='fonts-css' href='https://www.channelnews.com.au/wp-content/themes/channelnews/stylesheet/style-fonts.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://www.channelnews.com.au/wp-content/themes/channelnews/plugins/font-awesome-new/css/font-awesome.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-fancybox-css' href='https://www.channelnews.com.au/wp-content/themes/channelnews/plugins/fancybox/jquery.fancybox.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css' href='https://www.channelnews.com.au/wp-content/themes/channelnews/plugins/flexslider/flexslider.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='style-responsive-css' href='https://www.channelnews.com.au/wp-content/themes/channelnews/stylesheet/style-responsive.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='style-custom-css' href='https://www.channelnews.com.au/wp-content/themes/channelnews/stylesheet/style-custom.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpgmp-frontend_css-css' href='https://www.channelnews.com.au/wp-content/plugins/wp-google-map-plugin/assets/css/frontend.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.channelnews.com.au/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css' href='https://www.channelnews.com.au/wp-includes/js/thickbox/thickbox.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='front_end_youtube_style-css' href='https://www.channelnews.com.au/wp-content/plugins/youtube-video-player/fornt_end/styles/baze_styles_youtube.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.channelnews.com.au/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.channelnews.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js?ver=5.3.2"></script>
<script type='text/javascript' src='https://www.channelnews.com.au/wp-content/plugins/youtube-video-player/fornt_end/scripts/youtube_embed_front_end.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.youtube.com/iframe_api?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='https://www.channelnews.com.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.channelnews.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.channelnews.com.au/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='HP Printer Sales Down 20%, Dell Consumer Up 18%' href='https://www.channelnews.com.au/hp-dell-notebook-sales-driven-by-remote-working-learning/' />
<link rel='next' title='Samsung’s New Fridges, Thinner Walls For More Space' href='https://www.channelnews.com.au/samsungs-new-fridges-have-thinner-walls-for-more-space/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://www.channelnews.com.au/breaking-news-harvey-norman-delivers-record-sales-profits/" />
<link rel='shortlink' href='https://www.channelnews.com.au/?p=159866' />
<link rel="alternate" type="application/json+oembed" href="https://www.channelnews.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.channelnews.com.au%2Fbreaking-news-harvey-norman-delivers-record-sales-profits%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.channelnews.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.channelnews.com.au%2Fbreaking-news-harvey-norman-delivers-record-sales-profits%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<meta name="generator" content="Site Kit by Google 1.7.0" /><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-53595120-2','auto');ga('send','pageview');</script>
<!--[if lt IE 9]>
<script src="https://www.channelnews.com.au/wp-content/themes/channelnews/javascript/html5.js" type="text/javascript"></script>
<script src="https://www.channelnews.com.au/wp-content/themes/channelnews/plugins/easy-pie-chart/excanvas.js" type="text/javascript"></script>
<![endif]-->
<meta name="google-site-verification" content="Vx1GwXfvHrDyyhiLu77-t-Yf6CJiE7WozcmM3z4JNcM"><script data-ad-client="ca-pub-3971169439884492" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <style type="text/css" id="wp-custom-css">
			@media all and (min-width: 1024px) {
	.desktop-menu {
		display: flex;
		padding: 10px 0;
    justify-content: space-between;
	}
	.desktop-menu img {
		max-width: 80%;
	}
	.gdlr-navigation-wrapper .gdlr-main-menu>li>a {
		padding-left: 10px;
		padding-right: 10px;
	}
	
	.gdlr-header-container {
    height: auto!important;
    display: none;
}
	.gdlr-navigation-wrapper .gdlr-navigation-container > nav {
	display: none;	
	}
	
}

@media all and (max-width: 1023px) {
	.desktop-menu > a {
		display: none;
	}
}

/*Responive Youtube Video*/
iframe.youtube_embed_iframe {
    width: 100% !important;
}		</style>

<script type="text/javascript">
  /*jQuery(window).load(function(){  
    jQuery("#ad970X90").each(document.images, function(){ alert(1);
               var this_image = this;
               var src = jQuery(this_image).attr('src') || '' ;
               if(!src.length > 0){
                   //this_image.src = options.loading; // show loading
                   var lsrc = jQuery(this_image).attr('lsrc') || '' ;
                   if(lsrc.length > 0){
                       var img = new Image();
                       img.src = lsrc;
                       jQuery(img).load(function() {
                           this_image.src = this.src;
                       });
                   }
               }
           });
  });*/
  
  
  </script>
</head>
<body class="post-template-default single single-post postid-159866 single-format-standard https--channelnews-com-au">
<div class="body-wrapper  style-header-1 float-menu float-sidebar" data-home="https://www.channelnews.com.au">

<div class="top-navigation-wrapper">
<div class="top-navigation-container container">
<div class="top-navigation-left">
<div class="top-navigation-left-text">
<a href="/" style="margin-right: 20px;">HOME</a><a href="/advertise" style="margin-right: 20px;">ADVERTISE</a><a href="/subscription/index.html" style="margin-right: 20px;">Subscribe</a><a href="/contact/" style="margin-right: 20px;">CONTACT</a> </div>
</div>
<div class="top-navigation-right">
<div class="top-social-wrapper">
<div class="social-icon">
<a href="https://www.facebook.com/pages/Channelnews/292603007554007" target="_blank">
<img width="32" height="32" src="https://www.channelnews.com.au/wp-content/themes/channelnews/images/dark/social-icon/facebook.png" alt="Facebook" />
</a>
</div>
<div class="social-icon">
<a href="https://twitter.com/channelnewsweb" target="_blank">
<img width="32" height="32" src="https://www.channelnews.com.au/wp-content/themes/channelnews/images/dark/social-icon/twitter.png" alt="Twitter" />
</a>
</div>
<div class="clear"></div> </div>
</div>
<div class="clear"></div>
<div class="top-navigation-divider"></div>
</div>
</div>
<header class="gdlr-header-wrapper normal-header">

<div class="gdlr-header-container container">
<div class="gdlr-header-inner">

<div class="gdlr-logo">
<a href="https://www.channelnews.com.au">
<img src="https://www.channelnews.com.au/wp-content/uploads/2016/03/logo.gif" alt="" width="259" height="70" /> </a>
<div class="gdlr-responsive-navigation dl-menuwrapper" id="gdlr-responsive-navigation"><button class="dl-trigger">Open Menu</button><ul id="menu-main-menu" class="dl-menu gdlr-main-mobile-menu"><li id="menu-item-17782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-17782"><a href="https://www.channelnews.com.au/">Home</a></li>
<li id="menu-item-45209" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-45209"><a href="https://www.channelnews.com.au/category/news/">Latest News</a></li>
<li id="menu-item-45327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45327"><a href="https://www.channelnews.com.au/category/latest-reviews/">Latest Reviews</a></li>
<li id="menu-item-45210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-45210"><a href="#">Categories</a>
<ul class="dl-submenu">
<li id="menu-item-45216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45216"><a href="https://www.channelnews.com.au/category/accessories/">Accessories</a></li>
<li id="menu-item-45223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45223"><a href="https://www.channelnews.com.au/category/appliances/">Appliances</a></li>
<li id="menu-item-45228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45228"><a href="https://www.channelnews.com.au/category/industry/appointments_and_jobs/">Appointment &#038; Jobs</a></li>
<li id="menu-item-17786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17786"><a href="https://www.channelnews.com.au/category/automation/">Automation</a></li>
<li id="menu-item-17792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17792"><a href="https://www.channelnews.com.au/category/communication/">Communication</a></li>
<li id="menu-item-45229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45229"><a href="https://www.channelnews.com.au/category/events/">Events &#038; Associations</a></li>
<li id="menu-item-17800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17800"><a href="https://www.channelnews.com.au/category/display/">Display</a></li>
<li id="menu-item-45230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45230"><a href="https://www.channelnews.com.au/category/gaming/">Gaming</a></li>
<li id="menu-item-45147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45147"><a href="https://www.channelnews.com.au/category/hardware/">Hardware</a></li>
<li id="menu-item-45214" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-45214"><a href="https://www.channelnews.com.au/category/industry/">Industry</a></li>
<li id="menu-item-17810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17810"><a href="https://www.channelnews.com.au/category/networking_and_wireless/">Networking</a></li>
<li id="menu-item-60129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60129"><a href="https://www.channelnews.com.au/category/sound/">Sound</a></li>
</ul>
</li>
<li id="menu-item-45107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45107"><a href="https://www.channelnews.com.au/digital-magazines/">Magazines</a></li>
<li id="menu-item-45211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45211"><a href="https://www.channelnews.com.au/videos/">Videos</a></li>
<li id="menu-item-45213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45213"><a href="https://www.channelnews.com.au/advertise/">Advertise</a></li>
<li id="menu-item-45212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45212"><a href="https://www.channelnews.com.au/contact/">Contact Us</a></li>
</ul></div> </div>
<div class="clear"></div>
</div>
</div>

<div id="gdlr-header-substitute"></div><div class="gdlr-navigation-wrapper"><div class="gdlr-navigation-container container"><div class="gdlr-navigation-gimmick" id="gdlr-navigation-gimmick"></div>
<div class="desktop-menu">
<a href="https://www.channelnews.com.au">
<img src="https://www.channelnews.com.au/wp-content/uploads/2016/03/logo.gif" alt="" width="259" height="70" /> </a>
<nav class="gdlr-navigation gdlr-align-center" id="gdlr-main-navigation" role="navigation"><ul id="menu-main-menu-1" class="sf-menu gdlr-main-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-17782menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-17782 gdlr-normal-menu"><a href="https://www.channelnews.com.au/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-45209menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-45209 gdlr-normal-menu"><a href="https://www.channelnews.com.au/category/news/">Latest News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45327menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45327 gdlr-normal-menu"><a href="https://www.channelnews.com.au/category/latest-reviews/">Latest Reviews</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-45210menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-45210 gdlr-normal-menu"><a href="#" class="sf-with-ul-pre">Categories</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45216"><a href="https://www.channelnews.com.au/category/accessories/">Accessories</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45223"><a href="https://www.channelnews.com.au/category/appliances/">Appliances</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45228"><a href="https://www.channelnews.com.au/category/industry/appointments_and_jobs/">Appointment &#038; Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17786"><a href="https://www.channelnews.com.au/category/automation/">Automation</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17792"><a href="https://www.channelnews.com.au/category/communication/">Communication</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45229"><a href="https://www.channelnews.com.au/category/events/">Events &#038; Associations</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17800"><a href="https://www.channelnews.com.au/category/display/">Display</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45230"><a href="https://www.channelnews.com.au/category/gaming/">Gaming</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45147"><a href="https://www.channelnews.com.au/category/hardware/">Hardware</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-45214"><a href="https://www.channelnews.com.au/category/industry/">Industry</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17810"><a href="https://www.channelnews.com.au/category/networking_and_wireless/">Networking</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60129"><a href="https://www.channelnews.com.au/category/sound/">Sound</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45107menu-item menu-item-type-post_type menu-item-object-page menu-item-45107 gdlr-normal-menu"><a href="https://www.channelnews.com.au/digital-magazines/">Magazines</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45211menu-item menu-item-type-post_type menu-item-object-page menu-item-45211 gdlr-normal-menu"><a href="https://www.channelnews.com.au/videos/">Videos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45213menu-item menu-item-type-post_type menu-item-object-page menu-item-45213 gdlr-normal-menu"><a href="https://www.channelnews.com.au/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45212menu-item menu-item-type-post_type menu-item-object-page menu-item-45212 gdlr-normal-menu"><a href="https://www.channelnews.com.au/contact/">Contact Us</a></li>
</ul><i class="icon-search fa fa-search gdlr-menu-search-button" id="gdlr-menu-search-button"></i>
<div class="gdlr-menu-search" id="gdlr-menu-search">
<form method="get" id="searchform" action="https://www.channelnews.com.au/">
<div class="search-text">
<input type="text" value="Type Keywords" name="s" autocomplete="off" data-default="Type Keywords" />
</div>
<input type="submit" value="" />
<div class="clear"></div>
</form>
</div>
</div>
</nav><div class="clear"></div></div></div><style>
    .gdlr-navigation-wrapper{
        clear: both;
    }
</style> <div class="clear"></div>
</header>
<div class="content-wrapper"><div class="gdlr-content">
<div class="with-sidebar-wrapper">
<div class="with-sidebar-container container">
<div class="with-sidebar-left eight columns">
<div class="with-sidebar-content twelve columns">
<div class="gdlr-item gdlr-blog-single gdlr-item-start-content">
<div class="gdlr-breadcrumbs-container container"><div class="gdlr-custom-breadcrumbs"><a href="https://www.channelnews.com.au">Home</a> <span class="gdlr-separator">></span> <a href="https://www.channelnews.com.au/category/industry/">Industry</a> <span class="gdlr-separator">></span> <a href="https://www.channelnews.com.au/category/industry/finance/">Finance</a> <span class="gdlr-separator">></span> <span class="current">BREAKING NEWS: Harvey Norman Delivers Record Sales &#038; Profits</span></div></div>
<div class="gdlr-page-title-wrapper gdlr-blog-page-title-wrapper">
<div class="gdlr-page-title-container container clearfix">
<div class="twelve columns">
<h1 class="gdlr-page-title">BREAKING NEWS: Harvey Norman Delivers Record Sales &#038; Profits</h1>
<div class="gdlr-blog-page-caption"><div class="post-author-avartar"><img alt='' src='https://secure.gravatar.com/avatar/0f1985f8310f26fc2a3026c19394f577?s=90&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/0f1985f8310f26fc2a3026c19394f577?s=180&#038;d=mm&#038;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' /></div><div class="post-author-content"><div class="post-author">By <a href="https://www.channelnews.com.au/author/dwr/" title="Posts by David Richards" rel="author">David Richards</a>| <span class="post-date">28 Aug 2020</span></div></div><div class="post-share-tools">
<div class="gdlr-social-share">
<span class="social-share-title"><i class="icon-share-o fa fa-share-alt"></i>Share</span>
<a href="https://www.facebook.com/share.php?u=https://www.channelnews.com.au/breaking-news-harvey-norman-delivers-record-sales-profits/" target="_blank">
<img src="/wp-content/themes/channelnews/images/social-share/facebook.png" alt="facebook-share" width="32" height="32" />
</a>
<a href="https://twitter.com/home?status=BREAKING%20NEWS%3A%20Harvey%20Norman%20Delivers%20Record%20Sales%20%26%23038%3B%20Profits - https://www.channelnews.com.au/breaking-news-harvey-norman-delivers-record-sales-profits/" target="_blank">
<img src="/wp-content/themes/channelnews/images/social-share/twitter.png" alt="twitter-share" width="32" height="32" />
</a>
<a href="https://plus.google.com/share?url=https://www.channelnews.com.au/breaking-news-harvey-norman-delivers-record-sales-profits/" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=500');return false;">
<img src="/wp-content/themes/channelnews/images/social-share/google-plus.png" alt="google-share" width="32" height="32" />
</a>
<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.channelnews.com.au/breaking-news-harvey-norman-delivers-record-sales-profits/&#038;title=BREAKING%20NEWS%3A%20Harvey%20Norman%20Delivers%20Record%20Sales%20%26%23038%3B%20Profits" target="_blank">
<img src="/wp-content/themes/channelnews/images/social-share/linkedin.png" alt="linked-share" width="32" height="32" />
</a>
<div class="clear"></div>
</div></div></div>
<div class="gdlr-blog-page-caption-category"><div class="blog-info blog-category"><i class="fa fa-folder"></i><a href="https://www.channelnews.com.au/category/industry/finance/" rel="tag">Finance</a><span class="sep">,</span> <a href="https://www.channelnews.com.au/category/industry/harvey-norman/" rel="tag">Harvey Norman</a><span class="sep">,</span> <a href="https://www.channelnews.com.au/category/industry/" rel="tag">Industry</a><span class="sep">,</span> <a href="https://www.channelnews.com.au/category/news/" rel="tag">Latest News</a></div><div class="clear"></div></div>
</div>
</div>
</div>
<div class="clear"></div>
 
<article id="post-159866" class="post-159866 post type-post status-publish format-standard has-post-thumbnail hentry category-finance category-harvey-norman category-industry category-news tag-harvey-norman-2020 tag-harvey-norman-profits tag-harvey-norman-sales">
<div class="gdlr-standard-style">
<div class="gdlr-blog-thumbnail"><a href="https://www.channelnews.com.au/wp-content/uploads/2018/10/Harvey-Norman-Auburn.jpg" data-rel="fancybox"><img src="https://www.channelnews.com.au/wp-content/uploads/2018/10/Harvey-Norman-Auburn.jpg" alt="" width="1024" height="575" /></a></div>
<div class="blog-content-wrapper">
<div class="gdlr-blog-content"><p>Harvey Norman has reported a 15.1% increase in sales and a 19.4% increase in profits, the big retailer also delivered a record EBITDA of $944.67 M up 37.2% or $256.07M</p>
<p>The largest growth came from their franchised network of stores with the company reporting revenue of $8.23 billion, up 7.6 per cent on the previous year,</p>
<p>&nbsp;</p>
<p>Due to COVID-19 the retailer has also announced that they have  scaled back their International expansion plans</p>
<p>After initially planning to open 21 new stores overseas by the end of the 2021 financial year the Company has revised their plans and will now only open 12 new stores overseas.<img class="alignnone wp-image-105905 size-full" src="https://www.channelnews.com.au/wp-content/uploads/2018/10/Harvey-Norman-Auburn-3.jpg" alt="" width="800" height="599" srcset="https://www.channelnews.com.au/wp-content/uploads/2018/10/Harvey-Norman-Auburn-3.jpg 800w, https://www.channelnews.com.au/wp-content/uploads/2018/10/Harvey-Norman-Auburn-3-300x225.jpg 300w, https://www.channelnews.com.au/wp-content/uploads/2018/10/Harvey-Norman-Auburn-3-768x575.jpg 768w, https://www.channelnews.com.au/wp-content/uploads/2018/10/Harvey-Norman-Auburn-3-400x300.jpg 400w" sizes="(max-width: 800px) 100vw, 800px" /></p>
<p>The retailer who has assets of $5.83 billion, including tangible freehold property assets of over $3 billion said that 2020 had been a challenging year and that a major contributor had been the growth achieved by franchisees.</p>
<p>During FY20, the franchising operations segment was the largest contributor to PBT comprising 52.7% of PBT compared to 43.2% of PBT in FY19.</p>
<p>Profitability of the franchising operations segment increased by $100.19 million or +40.3%, directly attributable to the growth in aggregated franchisee sales revenue to $6.16 billion in FY20, an increase of $505.65 million or +8.9%, fuelled by growth in the 2nd half of FY20, particularly in 4Q20.</p>
<p>Management said that the recent drought and bushfires last summer, followed by COVID-19, had a significant impact in the 8 countries where their franchisees, trade.</p>
<p>Overseas in the 7 countries in which the Company operated, the respective governments mandated temporary closures of between 4 to 10 weeks, and staggered re-opening dates.</p>
<p>&#8220;As our company-operated stores overseas began to re-open to the public, sales improved quickly&#8221; the Company reported.</p>
<p>The Company reported a record EBITDA of $742.47m, up by $124.18m or +20.1%.</p>
<p>Earnings before interest &amp; tax (EBIT) came in at $721.08m, up by $117.74m or +19.5%.</p>
<p>Reported profit before tax (PBT) of $661.29m, up by $86.73m or +15.1% from prior year, our highest ever PBT on record.</p>
<p>Management said that COVID-19 has been a fast evolving and a significant challenge globally, and governments have supported their economies during this extraordinary time.</p>
<div class="g g-4"><div class="g-single a-1131"><a class="gofollow" data-track="MTEzMSw0LDEsNjA=" href="https://www.indimports.com/" target="_blank"><img src="https://www.channelnews.com.au/wp-content/uploads/2020/06/728x90-soundbar-10.gif" style="width: 100%;" /></a></div></div></div>

<div class="gdlr-post-author">
<div class="post-author-title">About Post Author</div>
<div class="post-author-avartar"><img alt='' src='https://secure.gravatar.com/avatar/0f1985f8310f26fc2a3026c19394f577?s=90&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/0f1985f8310f26fc2a3026c19394f577?s=180&#038;d=mm&#038;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' /></div>
<div class="post-author-content">
<div class="post-author"><a href="https://www.channelnews.com.au/author/dwr/" title="Posts by David Richards" rel="author">David Richards</a></div>
David Richards has been writing about technology for more than 30 years. A former Fleet Street, Journalist He wrote the Award Winning Series on the Federated Ships Painters + Dockers Union for the Bulletin that led to a Royal Commission. He is also a Logie Winner. for Outstanding Contribution To TV Journalism with a story called The Werribee Affair. In 1997, he built the largest Australian technology media Company and prior to that the third largest PR Company that became the foundation Company for Ogilvy PR. Today he writes about technology and the impact on both business and consumers. </div>
<div class="clear"></div>
</div>
<div class="gdlr-social-share">
<span class="social-share-title"><i class="icon-share-o fa fa-share-alt"></i>Share</span>
<a href="http://digg.com/submit?url=https://www.channelnews.com.au/breaking-news-harvey-norman-delivers-record-sales-profits/&#038;title=BREAKING%20NEWS%3A%20Harvey%20Norman%20Delivers%20Record%20Sales%20%26%23038%3B%20Profits" target="_blank">
<img src="https://www.channelnews.com.au/wp-content/themes/channelnews/images/social-share/digg.png" alt="digg-share" width="32" height="32" />
</a>
<a href="https://www.facebook.com/share.php?u=https://www.channelnews.com.au/breaking-news-harvey-norman-delivers-record-sales-profits/" target="_blank">
<img src="https://www.channelnews.com.au/wp-content/themes/channelnews/images/social-share/facebook.png" alt="facebook-share" width="32" height="32" />
</a>
<a href="https://plus.google.com/share?url=https://www.channelnews.com.au/breaking-news-harvey-norman-delivers-record-sales-profits/" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=500');return false;">
<img src="https://www.channelnews.com.au/wp-content/themes/channelnews/images/social-share/google-plus.png" alt="google-share" width="32" height="32" />
</a>
<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.channelnews.com.au/breaking-news-harvey-norman-delivers-record-sales-profits/&#038;title=BREAKING%20NEWS%3A%20Harvey%20Norman%20Delivers%20Record%20Sales%20%26%23038%3B%20Profits" target="_blank">
<img src="https://www.channelnews.com.au/wp-content/themes/channelnews/images/social-share/linkedin.png" alt="linked-share" width="32" height="32" />
</a>
<a href="https://www.myspace.com/Modules/PostTo/Pages/?u=https://www.channelnews.com.au/breaking-news-harvey-norman-delivers-record-sales-profits/" target="_blank">
<img src="https://www.channelnews.com.au/wp-content/themes/channelnews/images/social-share/my-space.png" alt="my-space-share" width="32" height="32" />
</a>
<a href="https://reddit.com/submit?url=https://www.channelnews.com.au/breaking-news-harvey-norman-delivers-record-sales-profits/&#038;title=BREAKING%20NEWS%3A%20Harvey%20Norman%20Delivers%20Record%20Sales%20%26%23038%3B%20Profits" target="_blank">
<img src="https://www.channelnews.com.au/wp-content/themes/channelnews/images/social-share/reddit.png" alt="reddit-share" width="32" height="32" />
</a>
<a href="http://www.stumbleupon.com/submit?url=https://www.channelnews.com.au/breaking-news-harvey-norman-delivers-record-sales-profits/&#038;title=BREAKING%20NEWS%3A%20Harvey%20Norman%20Delivers%20Record%20Sales%20%26%23038%3B%20Profits" target="_blank">
<img src="https://www.channelnews.com.au/wp-content/themes/channelnews/images/social-share/stumble-upon.png" alt="stumble-upon-share" width="32" height="32" />
</a>
<div class="clear"></div>
</div>
<div class="gdlr-single-blog-tag">
<div class="blog-info blog-tag"><i class="fa fa-tags"></i><a href="https://www.channelnews.com.au/tag/harvey-norman-2020/" rel="tag">Harvey Norman 2020</a><span class="sep">,</span> <a href="https://www.channelnews.com.au/tag/harvey-norman-profits/" rel="tag">Harvey Norman Profits</a><span class="sep">,</span> <a href="https://www.channelnews.com.au/tag/harvey-norman-sales/" rel="tag">Harvey Norman Sales</a></div><div class="clear"></div> </div>
</div> 
</div>
</article>
<nav class="gdlr-single-nav">
<div class="previous-nav"><a href="https://www.channelnews.com.au/hp-dell-notebook-sales-driven-by-remote-working-learning/" rel="prev"><i class="icon-long-arrow-left fa fa-long-arrow-left"></i><span class="single-nav-text">Previous Post</span><div class="single-nav-title"><img width="50" height="50" src="https://www.channelnews.com.au/wp-content/uploads/2019/11/Dell-products-150x150.jpg" class="alignleft wp-post-image" alt="" srcset="https://www.channelnews.com.au/wp-content/uploads/2019/11/Dell-products-150x150.jpg 150w, https://www.channelnews.com.au/wp-content/uploads/2019/11/Dell-products-400x400.jpg 400w" sizes="(max-width: 50px) 100vw, 50px" /> HP Printer Sales Down 20%, Dell Consumer Up 18%</div></a></div> <div class="next-nav"><a href="https://www.channelnews.com.au/samsungs-new-fridges-have-thinner-walls-for-more-space/" rel="next"><span class="single-nav-text">Next Post</span><i class="icon-long-arrow-right fa fa-long-arrow-right"></i><div class="single-nav-title"><img width="50" height="50" src="https://www.channelnews.com.au/wp-content/uploads/2020/08/01_RB7300_full-400x400.jpg" class="alignright wp-post-image" alt="" /> Samsung’s New Fridges, Thinner Walls For More Space</div></a></div> <div class="clear"></div>
</nav>

<div class="gdlr-related-post-wrapper"><span class="related-post-header">You may also like</span><div class="clear"></div><div class="related-post-widget three columns"><div class="related-post-widget-item"><div class="related-post-thumbnail"><a href="https://www.channelnews.com.au/harvey-norman-sponsored-porn-star-earns-25k-a-week/"><img src="https://www.channelnews.com.au/wp-content/uploads/2020/07/Harvey-Norman-Porn-Star-3-400x300.png" alt="" width="400" height="300" /></a></div><div class="related-post-title"><a href="https://www.channelnews.com.au/harvey-norman-sponsored-porn-star-earns-25k-a-week/">Harvey Norman Sponsored Porn Star Earns $25K A Week</a></div><div class="clear"></div></div></div><div class="related-post-widget three columns"><div class="related-post-widget-item"><div class="related-post-thumbnail"><a href="https://www.channelnews.com.au/despite-covid-19-lockdowns-harvey-norman-to-open-new-stores/"><img src="https://www.channelnews.com.au/wp-content/uploads/2018/10/Harvey-Norman-Auburn4-400x300.jpg" alt="" width="400" height="300" /></a></div><div class="related-post-title"><a href="https://www.channelnews.com.au/despite-covid-19-lockdowns-harvey-norman-to-open-new-stores/">Despite COVID-19 Lockdowns Harvey Norman To Open New Stores</a></div><div class="clear"></div></div></div><div class="related-post-widget three columns"><div class="related-post-widget-item"><div class="related-post-thumbnail"><a href="https://www.channelnews.com.au/harvey-norman-shares-thumped-directors-salaries-cut-dividends-revoked/"><img src="https://www.channelnews.com.au/wp-content/uploads/2018/10/Harvey-Norman-Auburn-400x300.jpg" alt="" width="400" height="300" /></a></div><div class="related-post-title"><a href="https://www.channelnews.com.au/harvey-norman-shares-thumped-directors-salaries-cut-dividends-revoked/">Harvey Norman Shares Thumped, Directors Salaries Cut, Dividends Revoked</a></div><div class="clear"></div></div></div><div class="related-post-widget three columns"><div class="related-post-widget-item"><div class="related-post-thumbnail"><a href="https://www.channelnews.com.au/are-you-a-sexual-predator-asks-gerry-harvey-as-agm-becomes-a-slug-fest/"><img src="https://www.channelnews.com.au/wp-content/uploads/2018/10/Harvey-Norman-Auburn-400x300.jpg" alt="" width="400" height="300" /></a></div><div class="related-post-title"><a href="https://www.channelnews.com.au/are-you-a-sexual-predator-asks-gerry-harvey-as-agm-becomes-a-slug-fest/">&#8220;Are You A Sexual Predator&#8221; Asks Gerry Harvey As AGM Becomes A Slug Fest</a></div><div class="clear"></div></div></div><div class="clear"></div><div class="related-post-widget three columns"><div class="related-post-widget-item"><div class="related-post-thumbnail"><a href="https://www.channelnews.com.au/harvey-norman-franchisees-struggle-despite-capital-investments/"><img src="https://www.channelnews.com.au/wp-content/uploads/2018/10/Harvey-Norman-Auburn-400x300.jpg" alt="" width="400" height="300" /></a></div><div class="related-post-title"><a href="https://www.channelnews.com.au/harvey-norman-franchisees-struggle-despite-capital-investments/">Harvey Norman Franchisees Struggle Despite Capital Investments</a></div><div class="clear"></div></div></div><div class="clear"></div></div>


</div>
</div>
<div class="clear"></div>
</div>
<div class="gdlr-sidebar gdlr-right-sidebar four columns">
<div class="gdlr-item-start-content sidebar-right-item">
<div id="adrotate_widgets-3" class="widget gdlr-widget adrotate_widgets"><div class="g g-1"><div class="g-single a-1234"><a class="gofollow" data-track="MTIzNCwxLDEsNjA=" href="https://www.olimpiasplendid.com.au/"><img src="https://www.channelnews.com.au/wp-content/uploads/2020/07/300X250-Master-Heat.fw_.png" /></a></div></div></div><div id="custom_html-2" class="widget_text widget gdlr-widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="margin-bottom:-50px;"><img src="https://www.channelnews.com.au/wp-content/uploads/2019/08/ChannelNews-Subs-Banner.gif" alt="banner"></div></div></div><div id="wpb_widget-2" class="widget gdlr-widget widget_wpb_widget"><div id="mc_embed_signup">
<form action="//channelnews.us6.list-manage.com/subscribe/post?u=e6fb8f423a&amp;id=410f5f0b2d" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<h2>Subscribe to our mailing list</h2>
<div class="indicates-required"><span class="asterisk"></span> indicates required</div>
<div class="mc-field-group">
<label for="mce-EMAIL">Email Address <span class="asterisk">*</span>
</label>
<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
<label for="mce-MMERGE1">Title</label>
<select id="mce-MMERGE1" class="" name="MMERGE1">
<option value=""></option>
<option value="Mr">Mr</option>
<option value="Mrs">Mrs</option>
<option value="Miss">Miss</option>
<option value="Sir">Sir</option>
<option value="Ms">Ms</option>
</select>
</div>
<div class="mc-field-group">
<label for="mce-MMERGE2">First Name <span class="asterisk">*</span>
</label>
<input type="text" id="mce-MMERGE2" class="required" name="MMERGE2" value="" aria-required="true">
</div>
<div class="mc-field-group">
<label for="mce-MMERGE3">Surname <span class="asterisk">*</span>
</label>
<input type="text" id="mce-MMERGE3" class="required" name="MMERGE3" value="" aria-required="true">
</div>
<div class="mc-field-group">
<label for="mce-MMERGE4">Job Title <span class="asterisk">*</span>
</label>
<input type="text" id="mce-MMERGE4" class="required" name="MMERGE4" value="" aria-required="true">
</div>
<div class="mc-field-group">
<label for="mce-MMERGE5">Company Name <span class="asterisk">*</span>
</label>
<input type="text" id="mce-MMERGE5" class="required" name="MMERGE5" value="" aria-required="true">
</div>
<div class="mc-field-group">
<label for="mce-MMERGE3">Company Type </label>
<select name="MMERGE3" class="" id="mce-MMERGE3">
<option value=""></option>
<option value="Mass Retailer">Mass Retailer</option>
<option value="Brand">Brand</option>
<option value="Specialist Retailer">Specialist Retailer</option>
<option value="Installer">Installer</option>
<option value="Electrician">Electrician</option>
<option value="Distributor">Distributor</option>
<option value="Pro AV Solution Provider">Pro AV Solution Provider</option>
<option value="Custom AV Installer">Custom AV Installer</option>
</select>
</div>
<div id="mce-responses" class="">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div> 
<div style="position: absolute; left: -5000px;"><input type="text" name="b_e6fb8f423a_7cda726b72" tabindex="-1" value=""></div>
<div class=""><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</form>
</div></div><div id="gdlr-recent-post-widget-2" class="widget gdlr-widget widget_gdlr-recent-post-widget"><h3 class="gdlr-widget-title">Popular Posts</h3><div class="gdlr-recent-post-widget-item gdlr-recent-post-widget"><div class="recent-post-widget"><div class="recent-post-widget-thumbnail gdlr-blog-thumbnail gdlr-zoom"><a href="https://www.channelnews.com.au/adapt-460t-earphones-review-incredible-anc-crystal-clear-sound/"><img src="https://www.channelnews.com.au/wp-content/uploads/2020/08/EPOS-460T-headset.jpg" alt="" width="81" height="96" /><span class="gdlr-blog-overlay"></span></a></div><div class="recent-post-widget-content"><div class="recent-post-widget-title"><a href="https://www.channelnews.com.au/adapt-460t-earphones-review-incredible-anc-crystal-clear-sound/">ADAPT 460T Earphones Review: Incredible ANC &#038; Crystal Clear Sound</a></div><div class="recent-post-widget-info-2"><a class="recent-post-widget-category" href="https://www.channelnews.com.au/category/sound/headphones/" style="color: #e83043">Headphones</a> <a class="recent-post-widget-category" href="https://www.channelnews.com.au/category/latest-reviews/" style="color: #e09b82">Latest Reviews</a> <a class="recent-post-widget-category" href="https://www.channelnews.com.au/category/sound/" style="color: #876d10">Sound</a> </div><div class="recent-post-widget-info"><span class="gdlr-separator">/</span><div class="blog-info blog-date"><span class="post-date">August 28, 2020</span></div><span class="gdlr-separator">/</span><div class="blog-info blog-author"><a href="https://www.channelnews.com.au/author/elise-reid/" title="Posts by Elise Reid" rel="author">Elise Reid</a></div><div class="clear"></div></div></div><div class="clear"></div></div><div class="recent-post-widget"><div class="recent-post-widget-thumbnail gdlr-blog-thumbnail gdlr-zoom"><a href="https://www.channelnews.com.au/has-telstras-password-database-been-hacked-customers-not-happy/"><img src="https://www.channelnews.com.au/wp-content/uploads/2020/08/Telstra-Password.jpg" alt="" width="128" height="85" /><span class="gdlr-blog-overlay"></span></a></div><div class="recent-post-widget-content"><div class="recent-post-widget-title"><a href="https://www.channelnews.com.au/has-telstras-password-database-been-hacked-customers-not-happy/">Has Telstra&#8217;s Password Database Been Hacked? Customers Not Happy</a></div><div class="recent-post-widget-info-2"><a class="recent-post-widget-category" href="https://www.channelnews.com.au/category/brands/">Brands</a> <a class="recent-post-widget-category" href="https://www.channelnews.com.au/category/news/" style="color: #57f297">Latest News</a> <a class="recent-post-widget-category" href="https://www.channelnews.com.au/category/brands/telstra/">Telstra</a> </div><div class="recent-post-widget-info"><span class="gdlr-separator">/</span><div class="blog-info blog-date"><span class="post-date">August 28, 2020</span></div><span class="gdlr-separator">/</span><div class="blog-info blog-author"><a href="https://www.channelnews.com.au/author/dwr/" title="Posts by David Richards" rel="author">David Richards</a></div><div class="clear"></div></div></div><div class="clear"></div></div><div class="recent-post-widget"><div class="recent-post-widget-thumbnail gdlr-blog-thumbnail gdlr-zoom"><a href="https://www.channelnews.com.au/global-smartphone-sales-forecast-to-drop-10-in-2020-but-return-to-growth-in-2021/"><img src="https://www.channelnews.com.au/wp-content/uploads/2020/06/Screen-Shot-2020-06-30-at-10.03.42-am.png" alt="" width="128" height="91" /><span class="gdlr-blog-overlay"></span></a></div><div class="recent-post-widget-content"><div class="recent-post-widget-title"><a href="https://www.channelnews.com.au/global-smartphone-sales-forecast-to-drop-10-in-2020-but-return-to-growth-in-2021/">Global Smartphone Sales Forecast To Drop 10% In 2020, But Return To Growth In 2021</a></div><div class="recent-post-widget-info-2"><a class="recent-post-widget-category" href="https://www.channelnews.com.au/category/industry/" style="color: #207243">Industry</a> <a class="recent-post-widget-category" href="https://www.channelnews.com.au/category/news/" style="color: #57f297">Latest News</a> <a class="recent-post-widget-category" href="https://www.channelnews.com.au/category/communication/smart_phones/">Smart Phones</a> </div><div class="recent-post-widget-info"><span class="gdlr-separator">/</span><div class="blog-info blog-date"><span class="post-date">August 28, 2020</span></div><span class="gdlr-separator">/</span><div class="blog-info blog-author"><a href="https://www.channelnews.com.au/author/elise-reid/" title="Posts by Elise Reid" rel="author">Elise Reid</a></div><div class="clear"></div></div></div><div class="clear"></div></div><div class="recent-post-widget"><div class="recent-post-widget-thumbnail gdlr-blog-thumbnail gdlr-zoom"><a href="https://www.channelnews.com.au/google-duo-calls-coming-to-android-tvs/"><img src="https://www.channelnews.com.au/wp-content/uploads/2020/08/Google-Duo-call-on-TV.png" alt="" width="128" height="82" /><span class="gdlr-blog-overlay"></span></a></div><div class="recent-post-widget-content"><div class="recent-post-widget-title"><a href="https://www.channelnews.com.au/google-duo-calls-coming-to-android-tvs/">Google Duo Calls Coming To Android TVs</a></div><div class="recent-post-widget-info-2"><a class="recent-post-widget-category" href="https://www.channelnews.com.au/category/display/android-tv/">Android TV</a> <a class="recent-post-widget-category" href="https://www.channelnews.com.au/category/brands/google/">Google</a> <a class="recent-post-widget-category" href="https://www.channelnews.com.au/category/news/" style="color: #57f297">Latest News</a> </div><div class="recent-post-widget-info"><span class="gdlr-separator">/</span><div class="blog-info blog-date"><span class="post-date">August 28, 2020</span></div><span class="gdlr-separator">/</span><div class="blog-info blog-author"><a href="https://www.channelnews.com.au/author/elise-reid/" title="Posts by Elise Reid" rel="author">Elise Reid</a></div><div class="clear"></div></div></div><div class="clear"></div></div><div class="recent-post-widget"><div class="recent-post-widget-thumbnail gdlr-blog-thumbnail gdlr-zoom"><a href="https://www.channelnews.com.au/small-business-enquiries-to-accc-up-42-during-covid-19/"><img src="https://www.channelnews.com.au/wp-content/uploads/2019/12/20180711001353491413-original-150x150.jpg" alt="" width="96" height="96" /><span class="gdlr-blog-overlay"></span></a></div><div class="recent-post-widget-content"><div class="recent-post-widget-title"><a href="https://www.channelnews.com.au/small-business-enquiries-to-accc-up-42-during-covid-19/">Small Business Enquiries To ACCC Up 42% During COVID-19</a></div><div class="recent-post-widget-info-2"><a class="recent-post-widget-category" href="https://www.channelnews.com.au/category/brands/accc/">ACCC</a> <a class="recent-post-widget-category" href="https://www.channelnews.com.au/category/industry/coronavirus/">Coronavirus</a> <a class="recent-post-widget-category" href="https://www.channelnews.com.au/category/industry/" style="color: #207243">Industry</a> </div><div class="recent-post-widget-info"><span class="gdlr-separator">/</span><div class="blog-info blog-date"><span class="post-date">August 28, 2020</span></div><span class="gdlr-separator">/</span><div class="blog-info blog-author"><a href="https://www.channelnews.com.au/author/elise-reid/" title="Posts by Elise Reid" rel="author">Elise Reid</a></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div><div id="text-4" class="widget gdlr-widget widget_text"><h3 class="gdlr-widget-title">Digital Magazines</h3> <div class="textwidget"><div class="banner-widget1-2-wrapper clearfix">
<div class="banner-widget1-2">
<a href="https://www.smarthouse.com.au/digital/2020/SmartHouse/SmartHouseV3TV/"><img alt="" src="wp-content/uploads/2020/08/1.jpg"> </a>
<a href="https://www.smarthouse.com.au/digital/2020/SmartHouse/SmartHouseV2-2020/"><img alt="" src="wp-content/uploads/2020/05/Annotation-2020-05-01-142459.jpg"> </a>
</div>
<div class="banner-widget1-2">
<a href="https://www.smarthouse.com.au/digital/2020/SmartHouse/SmartHouseV12020CES/"><img alt="" src="wp-content/uploads/2020/02/SH_V12020_CES-cover.jpg"> </a>
<a href="https://www.smarthouse.com.au/digital/2019/SmartHouse/SmartHouseV42019ConnectedHome/"><img alt="" src="wp-content/uploads/2020/01/Cover.jpg"></a>
</div>
<div class="banner-widget1-2">
</div>
<div class="banner-widget1-2">
</div></div>
</div><div id="gdlr-categories-widget-2" class="widget gdlr-widget widget_gdlr-categories-widget"><h3 class="gdlr-widget-title">Categories</h3><ul class="gdlr-categories"><li><a href="https://www.channelnews.com.au/category/industry/appointments_and_jobs/">Appointment &amp; Jobs</a><span class="gdlr-categories-count">481</span></li><li><a href="https://www.channelnews.com.au/category/automation/">Automation</a><span class="gdlr-categories-count" style="background: #dd9933">467</span></li><li><a href="https://www.channelnews.com.au/category/communication/">Communication</a><span class="gdlr-categories-count" style="background: #8224e3">2784</span></li><li><a href="https://www.channelnews.com.au/category/display/">Display</a><span class="gdlr-categories-count" style="background: #81d742">1197</span></li><li><a href="https://www.channelnews.com.au/category/hardware/">Hardware</a><span class="gdlr-categories-count" style="background: #c11b8f">2036</span></li><li><a href="https://www.channelnews.com.au/category/industry/">Industry</a><span class="gdlr-categories-count" style="background: #207243">6380</span></li><li><a href="https://www.channelnews.com.au/category/news/">Latest News</a><span class="gdlr-categories-count" style="background: #57f297">18228</span></li><li><a href="https://www.channelnews.com.au/category/networking_and_wireless/">Networking</a><span class="gdlr-categories-count" style="background: #30d3c8">945</span></li><li><a href="https://www.channelnews.com.au/category/sound/">Sound</a><span class="gdlr-categories-count" style="background: #876d10">1589</span></li></ul></div><div id="gdlr-recent-post-widget-3" class="widget gdlr-widget widget_gdlr-recent-post-widget"><h3 class="gdlr-widget-title">Recent Post</h3><div class="gdlr-recent-post-widget-item gdlr-recent-post-full-widget"><div class="recent-post-full-widget"><div class="recent-post-widget-thumbnail gdlr-blog-thumbnail gdlr-zoom"><a href="https://www.channelnews.com.au/adapt-460t-earphones-review-incredible-anc-crystal-clear-sound/"><img src="https://www.channelnews.com.au/wp-content/uploads/2020/08/EPOS-460T-headset.jpg" alt="" width="914" height="1078" /><span class="gdlr-blog-overlay"></span></a></div><div class="recent-post-widget-content"><div class="recent-post-widget-title"><a href="https://www.channelnews.com.au/adapt-460t-earphones-review-incredible-anc-crystal-clear-sound/">ADAPT 460T Earphones Review: Incredible ANC &#038; Crystal Clear Sound</a></div><div class="recent-post-widget-info-2"><a class="recent-post-widget-category" href="https://www.channelnews.com.au/category/sound/headphones/" style="color: #e83043">Headphones</a> <a class="recent-post-widget-category" href="https://www.channelnews.com.au/category/latest-reviews/" style="color: #e09b82">Latest Reviews</a> <a class="recent-post-widget-category" href="https://www.channelnews.com.au/category/sound/" style="color: #876d10">Sound</a> </div><div class="recent-post-widget-info"><span class="gdlr-separator">/</span><div class="blog-info blog-date"><span class="post-date">August 28, 2020</span></div><span class="gdlr-separator">/</span><div class="blog-info blog-author"><a href="https://www.channelnews.com.au/author/elise-reid/" title="Posts by Elise Reid" rel="author">Elise Reid</a></div><span class="gdlr-separator">/</span><div class="blog-info blog-comment"><a href="https://www.channelnews.com.au/adapt-460t-earphones-review-incredible-anc-crystal-clear-sound/#respond">0 Comment</a></div><div class="clear"></div></div><div class="recent-post-widget-excerpt">I’ve been reviewing the ADAPT 460T earphones whilst at work and in my downtime, and have been blown away with... <div class="clear"></div><a href="https://www.channelnews.com.au/adapt-460t-earphones-review-incredible-anc-crystal-clear-sound/" class="excerpt-read-more">Read More<i class="fa fa-caret-right icon-caret-right"></i></a></div></div><div class="clear"></div></div></div></div> </div>
</div> <div class="clear"></div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
<footer class="footer-wrapper">
<div class="footer-container container">
<div class="footer-column four columns" id="footer-widget-1">
<div id="text-2" class="widget widget_text gdlr-item gdlr-widget"> <div class="textwidget"><p><img src="/wp-content/uploads/2016/03/logo.gif" alt="" style="width: 200px;margin-top: 5px"></p>
<p><i class="gdlr-icon fa fa-phone" style="color: #dddddd;font-size: 16px"></i> 02 9002 5900 </p>
<p><i class="gdlr-icon fa fa-envelope" style="color: #dddddd;font-size: 16px"></i> <a href="/cdn-cgi/l/email-protection#543d3a323b14373c353a3a31383a3123277a373b397a3521"><span class="__cf_email__" data-cfemail="0e676068614e6d666f60606b62606b797d206d6163206f7b">[email&#160;protected]</span></a></p>
<p>Level 1, 275 Alfred Street
North Sydney
NSW 2060
Australia
</p>
<p><a href="https://www.facebook.com/pages/Channelnews/292603007554007?ref=hl" target="_blank" rel="noopener noreferrer"><i class="gdlr-icon fa fa-facebook" style="color: #dddddd;font-size: 20px"></i></a> <a href="https://twitter.com/channelnewsweb" target="_blank" rel="noopener noreferrer"><i class="gdlr-icon fa fa-twitter" style="color: #dddddd;font-size: 20px"></i></a></p></div>
</div><div id="text-3" class="widget widget_text gdlr-item gdlr-widget"><h3 class="gdlr-widget-title">Digital Magazines</h3><div class="clear"></div> <div class="textwidget"><div class="banner-widget1-2-wrapper clearfix">
<div class="banner-widget1-2">
<a href="https://www.smarthouse.com.au/digital/2020/SmartHouse/SmartHouseV12020CES/"><img alt="" src="wp-content/uploads/2020/02/SH_V12020_CES-cover.jpg"> </a>
<a href="https://www.smarthouse.com.au/digital/2019/SmartHouse/SmartHouseV42019ConnectedHome/"><img alt="" src="wp-content/uploads/2020/01/Cover.jpg"> </a>
</div>
<div class="banner-widget1-2">
<a href="https://www.smarthouse.com.au/digital/2019/SmartHouse/SmartHouse2019Awards/"><img alt="" src="wp-content/uploads/2019/12/Cover.jpg"> </a>
<a href="https://www.smarthouse.com.au/digital/2019/SmartHouseYamaha2019/SmartHouse2019YamahaSpecial/SmartHouse2019YamahaSpecial/"><img alt="" src="wp-content/uploads/2019/11/Cover.png"> </a>
</div>
<div class="banner-widget1-2">
</div>
<div class="banner-widget1-2">
</div></div>
</div> </div>
<div class="footer-column four columns" id="footer-widget-2">
<div id="gdlr-twitter-widget-2" class="widget widget_gdlr-twitter-widget gdlr-item gdlr-widget"><h3 class="gdlr-widget-title">Twitter</h3><div class="clear"></div><ul class="gdlr-twitter-widget"><li><div class="gdlr-twitter"><span class="gdlr-twitter-text"></span><a class="gdlr-twitter-time" href="https://twitter.com/ChannelNewsWeb/statuses/1299190980537540608" target="_blank"> 8 hours ago</a></div></li><li><div class="gdlr-twitter"><span class="gdlr-twitter-text"></span><a class="gdlr-twitter-time" href="https://twitter.com/ChannelNewsWeb/statuses/1298803649456431105" target="_blank">yesterday</a></div></li><li><div class="gdlr-twitter"><span class="gdlr-twitter-text"></span><a class="gdlr-twitter-time" href="https://twitter.com/ChannelNewsWeb/statuses/1298452141032402944" target="_blank"> 2 days ago</a></div></li></ul></div> </div>
<div class="footer-column four columns" id="footer-widget-3">
</div>
<div class="clear"></div>
</div>
<div class="copyright-wrapper">
<div class="copyright-container container">
<div class="copyright-left">
</div>
<div class="copyright-right">
</div>
<div class="clear"></div>
</div>
</div>
</footer>
</div> 

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">window.$ = jQuery.noConflict();

jQuery(".menu-show-more-2 ul").append('<li class="show-more-trigger"><a href="javascript:;">Other Brands</a></li>');

jQuery(".menu-show-more-2 ul li.show-more-trigger").click(function(){
  jQuery(".menu-show-more-2 ul li").show();
  jQuery(".menu-show-more-2 ul li.show-more-trigger").hide();
});

jQuery(".gdlr-breaking-news-item").addClass("container");


(function(jQuery) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='MMERGE3';ftypes[3]='dropdown';}(jQuery));var $mcj = jQuery.noConflict(true);</script><script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.channelnews.com.au\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.channelnews.com.au/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.channelnews.com.au\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.channelnews.com.au/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7'></script>
<script type='text/javascript' src='https://www.channelnews.com.au/wp-content/themes/channelnews/plugins/superfish/js/superfish.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.channelnews.com.au/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://www.channelnews.com.au/wp-content/themes/channelnews/plugins/dl-menu/modernizr.custom.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.channelnews.com.au/wp-content/themes/channelnews/plugins/dl-menu/jquery.dlmenu.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.channelnews.com.au/wp-content/themes/channelnews/plugins/jquery.easing.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.channelnews.com.au/wp-content/themes/channelnews/plugins/jquery.transit.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.channelnews.com.au/wp-content/themes/channelnews/plugins/fancybox/jquery.fancybox.pack.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.channelnews.com.au/wp-content/themes/channelnews/plugins/fancybox/helpers/jquery.fancybox-media.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.channelnews.com.au/wp-content/themes/channelnews/plugins/fancybox/helpers/jquery.fancybox-thumbs.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.channelnews.com.au/wp-content/themes/channelnews/plugins/flexslider/jquery.flexslider.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.channelnews.com.au/wp-content/themes/channelnews/javascript/gdlr-script.js?ver=1.0'></script>
<script type='text/javascript' src='https://maps.google.com/maps/api/js?libraries=geometry%2Cplaces%2Cweather%2Cpanoramio%2Cdrawing&#038;language=en&#038;ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgmp_local = {"all_location":"All","show_locations":"Show Locations","sort_by":"Sort by","wpgmp_not_working":"Not working...","place_icon_url":"https:\/\/www.channelnews.com.au\/wp-content\/plugins\/wp-google-map-plugin\/assets\/images\/icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.channelnews.com.au/wp-content/plugins/wp-google-map-plugin/assets/js/maps.js?ver=2.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.channelnews.com.au\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.channelnews.com.au/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://www.channelnews.com.au/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
jQuery(document).ready(function() {
    jQuery(".homead").delay(1000).show();
});		

</script>

<script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-account="858" data-user="3374" async></script>

<script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"5c9e5819cc020323","version":"2020.7.0","si":10}'></script>
</body>
</html>