<!DOCTYPE html>
<!--[if IE 7]><html class="ie ie7 ltie8 ltie9" lang="en-US"><![endif]-->
<!--[if IE 8]><html class="ie ie8 ltie9" lang="en-US"><![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head><meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta property="og:title" content="channelnews :
 Belkin Launch Portable Wireless Charging &#038; Reusable Screen Protection For Apple" />
<meta property="og:description" content="Belkin has unveiled new SCREENFOCE screen protection for MacBooks and BOOST↑CHARGE mobile power collections for multiple Apple devices, which have been upgraded to deliver full privacy, multi-device charging convenience, and ultimate portability. The TruePrivacy Screen Protection (RRP $84.95) allows users to fortify private information with full-screen, ultra-thin protection that’s easy to remove, wash and reuse.... Read More" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.channelnews.com.au/belkin-launches-portable-wireless-charging-reusable-screen-protection-for-apple/" />
<meta property="og:image" content="https://www.channelnews.com.au/wp-content/uploads/2020/07/3.1-3in1_lifestyle1-scaled.jpg" />
<meta property="fb:admins" content="YOUR USER ID" />
<meta name="viewport" content="initial-scale=1.0" />
<link rel="pingback" href="https://www.channelnews.com.au/xmlrpc.php" />
<title>Belkin Launch Portable Wireless Charging &#038; Reusable Screen Protection For Apple &#8211; channelnews</title>
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//www.youtube.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="channelnews &raquo; Feed" href="https://www.channelnews.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="channelnews &raquo; Comments Feed" href="https://www.channelnews.com.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="channelnews &raquo; Belkin Launch Portable Wireless Charging &#038; Reusable Screen Protection For Apple Comments Feed" href="https://www.channelnews.com.au/belkin-launches-portable-wireless-charging-reusable-screen-protection-for-apple/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.channelnews.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='slider-css' href='https://www.channelnews.com.au/wp-content/themes/channelnews/style.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpda_youtube_gutenberg_css-css' href='https://www.channelnews.com.au/wp-content/plugins/youtube-video-player/admin/gutenberg/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://www.channelnews.com.au/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='https://www.channelnews.com.au/wp-content/themes/channelnews/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='Raleway-google-font-css' href='https://fonts.googleapis.com/css?family=Raleway%3A100%2C200%2C300%2Cregular%2C500%2C600%2C700%2C800%2C900&#038;subset=latin&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='superfish-css' href='https://www.channelnews.com.au/wp-content/themes/channelnews/plugins/superfish/css/superfish.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='dlmenu-css' href='https://www.channelnews.com.au/wp-content/themes/channelnews/plugins/dl-menu/component.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='fonts-css' href='https://www.channelnews.com.au/wp-content/themes/channelnews/stylesheet/style-fonts.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://www.channelnews.com.au/wp-content/themes/channelnews/plugins/font-awesome-new/css/font-awesome.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-fancybox-css' href='https://www.channelnews.com.au/wp-content/themes/channelnews/plugins/fancybox/jquery.fancybox.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css' href='https://www.channelnews.com.au/wp-content/themes/channelnews/plugins/flexslider/flexslider.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='style-responsive-css' href='https://www.channelnews.com.au/wp-content/themes/channelnews/stylesheet/style-responsive.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='style-custom-css' href='https://www.channelnews.com.au/wp-content/themes/channelnews/stylesheet/style-custom.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpgmp-frontend_css-css' href='https://www.channelnews.com.au/wp-content/plugins/wp-google-map-plugin/assets/css/frontend.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.channelnews.com.au/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css' href='https://www.channelnews.com.au/wp-includes/js/thickbox/thickbox.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='front_end_youtube_style-css' href='https://www.channelnews.com.au/wp-content/plugins/youtube-video-player/fornt_end/styles/baze_styles_youtube.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.channelnews.com.au/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.channelnews.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js?ver=5.3.2"></script>
<script type='text/javascript' src='https://www.channelnews.com.au/wp-content/plugins/youtube-video-player/fornt_end/scripts/youtube_embed_front_end.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.youtube.com/iframe_api?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='https://www.channelnews.com.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.channelnews.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.channelnews.com.au/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Garmin To Deliver New Solar Technology To Smartwatch Range' href='https://www.channelnews.com.au/garmin-to-deliver-new-solar-technology-to-smartwatch-range/' />
<link rel='next' title='Electric Cars To Protect Power Grid' href='https://www.channelnews.com.au/electric-cars-to-protect-power-grid/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://www.channelnews.com.au/belkin-launches-portable-wireless-charging-reusable-screen-protection-for-apple/" />
<link rel='shortlink' href='https://www.channelnews.com.au/?p=156967' />
<link rel="alternate" type="application/json+oembed" href="https://www.channelnews.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.channelnews.com.au%2Fbelkin-launches-portable-wireless-charging-reusable-screen-protection-for-apple%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.channelnews.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.channelnews.com.au%2Fbelkin-launches-portable-wireless-charging-reusable-screen-protection-for-apple%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<meta name="generator" content="Site Kit by Google 1.7.0" /><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-53595120-2','auto');ga('send','pageview');</script>
<!--[if lt IE 9]>
<script src="https://www.channelnews.com.au/wp-content/themes/channelnews/javascript/html5.js" type="text/javascript"></script>
<script src="https://www.channelnews.com.au/wp-content/themes/channelnews/plugins/easy-pie-chart/excanvas.js" type="text/javascript"></script>
<![endif]-->
<meta name="google-site-verification" content="Vx1GwXfvHrDyyhiLu77-t-Yf6CJiE7WozcmM3z4JNcM"><script data-ad-client="ca-pub-3971169439884492" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <style type="text/css" id="wp-custom-css">
			@media all and (min-width: 1024px) {
	.desktop-menu {
		display: flex;
		padding: 10px 0;
    justify-content: space-between;
	}
	.desktop-menu img {
		max-width: 80%;
	}
	.gdlr-navigation-wrapper .gdlr-main-menu>li>a {
		padding-left: 10px;
		padding-right: 10px;
	}
	
	.gdlr-header-container {
    height: auto!important;
    display: none;
}
	.gdlr-navigation-wrapper .gdlr-navigation-container > nav {
	display: none;	
	}
	
}

@media all and (max-width: 1023px) {
	.desktop-menu > a {
		display: none;
	}
}

/*Responive Youtube Video*/
iframe.youtube_embed_iframe {
    width: 100% !important;
}		</style>

<script type="text/javascript">
  /*jQuery(window).load(function(){  
    jQuery("#ad970X90").each(document.images, function(){ alert(1);
               var this_image = this;
               var src = jQuery(this_image).attr('src') || '' ;
               if(!src.length > 0){
                   //this_image.src = options.loading; // show loading
                   var lsrc = jQuery(this_image).attr('lsrc') || '' ;
                   if(lsrc.length > 0){
                       var img = new Image();
                       img.src = lsrc;
                       jQuery(img).load(function() {
                           this_image.src = this.src;
                       });
                   }
               }
           });
  });*/
  
  
  </script>
</head>
<body class="post-template-default single single-post postid-156967 single-format-standard https--channelnews-com-au">
<div class="body-wrapper  style-header-1 float-menu float-sidebar" data-home="https://www.channelnews.com.au">

<div class="top-navigation-wrapper">
<div class="top-navigation-container container">
<div class="top-navigation-left">
<div class="top-navigation-left-text">
<a href="/" style="margin-right: 20px;">HOME</a><a href="/advertise" style="margin-right: 20px;">ADVERTISE</a><a href="/subscription/index.html" style="margin-right: 20px;">Subscribe</a><a href="/contact/" style="margin-right: 20px;">CONTACT</a> </div>
</div>
<div class="top-navigation-right">
<div class="top-social-wrapper">
<div class="social-icon">
<a href="https://www.facebook.com/pages/Channelnews/292603007554007" target="_blank">
<img width="32" height="32" src="https://www.channelnews.com.au/wp-content/themes/channelnews/images/dark/social-icon/facebook.png" alt="Facebook" />
</a>
</div>
<div class="social-icon">
<a href="https://twitter.com/channelnewsweb" target="_blank">
<img width="32" height="32" src="https://www.channelnews.com.au/wp-content/themes/channelnews/images/dark/social-icon/twitter.png" alt="Twitter" />
</a>
</div>
<div class="clear"></div> </div>
</div>
<div class="clear"></div>
<div class="top-navigation-divider"></div>
</div>
</div>
<header class="gdlr-header-wrapper normal-header">

<div class="gdlr-header-container container">
<div class="gdlr-header-inner">

<div class="gdlr-logo">
<a href="https://www.channelnews.com.au">
<img src="https://www.channelnews.com.au/wp-content/uploads/2016/03/logo.gif" alt="" width="259" height="70" /> </a>
<div class="gdlr-responsive-navigation dl-menuwrapper" id="gdlr-responsive-navigation"><button class="dl-trigger">Open Menu</button><ul id="menu-main-menu" class="dl-menu gdlr-main-mobile-menu"><li id="menu-item-17782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-17782"><a href="https://www.channelnews.com.au/">Home</a></li>
<li id="menu-item-45209" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-45209"><a href="https://www.channelnews.com.au/category/news/">Latest News</a></li>
<li id="menu-item-45327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45327"><a href="https://www.channelnews.com.au/category/latest-reviews/">Latest Reviews</a></li>
<li id="menu-item-45210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-45210"><a href="#">Categories</a>
<ul class="dl-submenu">
<li id="menu-item-45216" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-45216"><a href="https://www.channelnews.com.au/category/accessories/">Accessories</a></li>
<li id="menu-item-45223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45223"><a href="https://www.channelnews.com.au/category/appliances/">Appliances</a></li>
<li id="menu-item-45228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45228"><a href="https://www.channelnews.com.au/category/industry/appointments_and_jobs/">Appointment &#038; Jobs</a></li>
<li id="menu-item-17786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17786"><a href="https://www.channelnews.com.au/category/automation/">Automation</a></li>
<li id="menu-item-17792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17792"><a href="https://www.channelnews.com.au/category/communication/">Communication</a></li>
<li id="menu-item-45229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45229"><a href="https://www.channelnews.com.au/category/events/">Events &#038; Associations</a></li>
<li id="menu-item-17800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17800"><a href="https://www.channelnews.com.au/category/display/">Display</a></li>
<li id="menu-item-45230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45230"><a href="https://www.channelnews.com.au/category/gaming/">Gaming</a></li>
<li id="menu-item-45147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45147"><a href="https://www.channelnews.com.au/category/hardware/">Hardware</a></li>
<li id="menu-item-45214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45214"><a href="https://www.channelnews.com.au/category/industry/">Industry</a></li>
<li id="menu-item-17810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17810"><a href="https://www.channelnews.com.au/category/networking_and_wireless/">Networking</a></li>
<li id="menu-item-60129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60129"><a href="https://www.channelnews.com.au/category/sound/">Sound</a></li>
</ul>
</li>
<li id="menu-item-45107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45107"><a href="https://www.channelnews.com.au/digital-magazines/">Magazines</a></li>
<li id="menu-item-45211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45211"><a href="https://www.channelnews.com.au/videos/">Videos</a></li>
<li id="menu-item-45213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45213"><a href="https://www.channelnews.com.au/advertise/">Advertise</a></li>
<li id="menu-item-45212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45212"><a href="https://www.channelnews.com.au/contact/">Contact Us</a></li>
</ul></div> </div>
<div class="clear"></div>
</div>
</div>

<div id="gdlr-header-substitute"></div><div class="gdlr-navigation-wrapper"><div class="gdlr-navigation-container container"><div class="gdlr-navigation-gimmick" id="gdlr-navigation-gimmick"></div>
<div class="desktop-menu">
<a href="https://www.channelnews.com.au">
<img src="https://www.channelnews.com.au/wp-content/uploads/2016/03/logo.gif" alt="" width="259" height="70" /> </a>
<nav class="gdlr-navigation gdlr-align-center" id="gdlr-main-navigation" role="navigation"><ul id="menu-main-menu-1" class="sf-menu gdlr-main-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-17782menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-17782 gdlr-normal-menu"><a href="https://www.channelnews.com.au/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-45209menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-45209 gdlr-normal-menu"><a href="https://www.channelnews.com.au/category/news/">Latest News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45327menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45327 gdlr-normal-menu"><a href="https://www.channelnews.com.au/category/latest-reviews/">Latest Reviews</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-45210menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-45210 gdlr-normal-menu"><a href="#" class="sf-with-ul-pre">Categories</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-45216"><a href="https://www.channelnews.com.au/category/accessories/">Accessories</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45223"><a href="https://www.channelnews.com.au/category/appliances/">Appliances</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45228"><a href="https://www.channelnews.com.au/category/industry/appointments_and_jobs/">Appointment &#038; Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17786"><a href="https://www.channelnews.com.au/category/automation/">Automation</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17792"><a href="https://www.channelnews.com.au/category/communication/">Communication</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45229"><a href="https://www.channelnews.com.au/category/events/">Events &#038; Associations</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17800"><a href="https://www.channelnews.com.au/category/display/">Display</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45230"><a href="https://www.channelnews.com.au/category/gaming/">Gaming</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45147"><a href="https://www.channelnews.com.au/category/hardware/">Hardware</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45214"><a href="https://www.channelnews.com.au/category/industry/">Industry</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17810"><a href="https://www.channelnews.com.au/category/networking_and_wireless/">Networking</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60129"><a href="https://www.channelnews.com.au/category/sound/">Sound</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45107menu-item menu-item-type-post_type menu-item-object-page menu-item-45107 gdlr-normal-menu"><a href="https://www.channelnews.com.au/digital-magazines/">Magazines</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45211menu-item menu-item-type-post_type menu-item-object-page menu-item-45211 gdlr-normal-menu"><a href="https://www.channelnews.com.au/videos/">Videos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45213menu-item menu-item-type-post_type menu-item-object-page menu-item-45213 gdlr-normal-menu"><a href="https://www.channelnews.com.au/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45212menu-item menu-item-type-post_type menu-item-object-page menu-item-45212 gdlr-normal-menu"><a href="https://www.channelnews.com.au/contact/">Contact Us</a></li>
</ul><i class="icon-search fa fa-search gdlr-menu-search-button" id="gdlr-menu-search-button"></i>
<div class="gdlr-menu-search" id="gdlr-menu-search">
<form method="get" id="searchform" action="https://www.channelnews.com.au/">
<div class="search-text">
<input type="text" value="Type Keywords" name="s" autocomplete="off" data-default="Type Keywords" />
</div>
<input type="submit" value="" />
<div class="clear"></div>
</form>
</div>
</div>
</nav><div class="clear"></div></div></div><style>
    .gdlr-navigation-wrapper{
        clear: both;
    }
</style> <div class="clear"></div>
</header>
<div class="content-wrapper"><div class="gdlr-content">
<div class="with-sidebar-wrapper">
<div class="with-sidebar-container container">
<div class="with-sidebar-left eight columns">
<div class="with-sidebar-content twelve columns">
<div class="gdlr-item gdlr-blog-single gdlr-item-start-content">
<div class="gdlr-breadcrumbs-container container"><div class="gdlr-custom-breadcrumbs"><a href="https://www.channelnews.com.au">Home</a> <span class="gdlr-separator">></span> <a href="https://www.channelnews.com.au/category/accessories/">Accessories</a> <span class="gdlr-separator">></span> <span class="current">Belkin Launch Portable Wireless Charging &#038; Reusable Screen Protection For Apple</span></div></div>
<div class="gdlr-page-title-wrapper gdlr-blog-page-title-wrapper">
<div class="gdlr-page-title-container container clearfix">
<div class="twelve columns">
<h1 class="gdlr-page-title">Belkin Launch Portable Wireless Charging &#038; Reusable Screen Protection For Apple</h1>
<div class="gdlr-blog-page-caption"><div class="post-author-avartar"><img alt='' src='https://secure.gravatar.com/avatar/fbf149331b529348af080758508b26af?s=90&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/fbf149331b529348af080758508b26af?s=180&#038;d=mm&#038;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' /></div><div class="post-author-content"><div class="post-author">By <a href="https://www.channelnews.com.au/author/elise-reid/" title="Posts by Elise Reid" rel="author">Elise Reid</a>| <span class="post-date">10 Jul 2020</span></div></div><div class="post-share-tools">
<div class="gdlr-social-share">
<span class="social-share-title"><i class="icon-share-o fa fa-share-alt"></i>Share</span>
<a href="https://www.facebook.com/share.php?u=https://www.channelnews.com.au/belkin-launches-portable-wireless-charging-reusable-screen-protection-for-apple/" target="_blank">
<img src="/wp-content/themes/channelnews/images/social-share/facebook.png" alt="facebook-share" width="32" height="32" />
</a>
<a href="https://twitter.com/home?status=Belkin%20Launch%20Portable%20Wireless%20Charging%20%26%23038%3B%20Reusable%20Screen%20Protection%20For%20Apple - https://www.channelnews.com.au/belkin-launches-portable-wireless-charging-reusable-screen-protection-for-apple/" target="_blank">
<img src="/wp-content/themes/channelnews/images/social-share/twitter.png" alt="twitter-share" width="32" height="32" />
</a>
<a href="https://plus.google.com/share?url=https://www.channelnews.com.au/belkin-launches-portable-wireless-charging-reusable-screen-protection-for-apple/" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=500');return false;">
<img src="/wp-content/themes/channelnews/images/social-share/google-plus.png" alt="google-share" width="32" height="32" />
</a>
<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.channelnews.com.au/belkin-launches-portable-wireless-charging-reusable-screen-protection-for-apple/&#038;title=Belkin%20Launch%20Portable%20Wireless%20Charging%20%26%23038%3B%20Reusable%20Screen%20Protection%20For%20Apple" target="_blank">
<img src="/wp-content/themes/channelnews/images/social-share/linkedin.png" alt="linked-share" width="32" height="32" />
</a>
<div class="clear"></div>
</div></div></div>
<div class="gdlr-blog-page-caption-category"><div class="blog-info blog-category"><i class="fa fa-folder"></i><a href="https://www.channelnews.com.au/category/accessories/" rel="tag">Accessories</a><span class="sep">,</span> <a href="https://www.channelnews.com.au/category/brands/belkin/" rel="tag">Belkin</a><span class="sep">,</span> <a href="https://www.channelnews.com.au/category/news/" rel="tag">Latest News</a></div><div class="clear"></div></div>
</div>
</div>
</div>
<div class="clear"></div>
 
<article id="post-156967" class="post-156967 post type-post status-publish format-standard has-post-thumbnail hentry category-accessories category-belkin category-news tag-accessories tag-belkin tag-smartphone tag-wireless-charging">
<div class="gdlr-standard-style">
<div class="gdlr-blog-thumbnail"><a href="https://www.channelnews.com.au/wp-content/uploads/2020/07/3.1-3in1_lifestyle1-scaled.jpg" data-rel="fancybox"><img src="https://www.channelnews.com.au/wp-content/uploads/2020/07/3.1-3in1_lifestyle1-scaled.jpg" alt="" width="2560" height="1707" /></a></div>
<div class="blog-content-wrapper">
<div class="gdlr-blog-content"><p>Belkin has unveiled new SCREENFOCE screen protection for MacBooks and BOOST↑CHARGE mobile power collections for multiple Apple devices, which have been upgraded to deliver full privacy, multi-device charging convenience, and ultimate portability.</p>
<p>The TruePrivacy Screen Protection (RRP $84.95) allows users to fortify private information with full-screen, ultra-thin protection that’s easy to remove, wash and reuse. It also features a TruePrivacy Panel for easy storage when protector is not in use, and contains anti-glare technology for best viewing experience.</p>
<div id="attachment_156969" style="width: 2570px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-156969" class="wp-image-156969 size-full" src="https://www.channelnews.com.au/wp-content/uploads/2020/07/1.1-True-Privacy_MacBook-scaled.jpg" alt="" width="2560" height="2560" srcset="https://www.channelnews.com.au/wp-content/uploads/2020/07/1.1-True-Privacy_MacBook-scaled.jpg 2560w, https://www.channelnews.com.au/wp-content/uploads/2020/07/1.1-True-Privacy_MacBook-768x768.jpg 768w, https://www.channelnews.com.au/wp-content/uploads/2020/07/1.1-True-Privacy_MacBook-1536x1536.jpg 1536w, https://www.channelnews.com.au/wp-content/uploads/2020/07/1.1-True-Privacy_MacBook-2048x2048.jpg 2048w, https://www.channelnews.com.au/wp-content/uploads/2020/07/1.1-True-Privacy_MacBook-400x400.jpg 400w" sizes="(max-width: 2560px) 100vw, 2560px" /><p id="caption-attachment-156969" class="wp-caption-text">Belkin TruePrivacy Screen Protection</p></div>
<p>The BOOST↑CHARGE Portable Wireless Charger with Stand Special Edition (RRP $129.95) is a two-in-one solution features a Qi-certified wireless charging power bank for portable charging, and a base stand for docking and viewing. It can charge iPhone 8 and later at 7.5W and includes 10,000 mAh of power when used as a portable power bank. When docked, the stand charges both the power bank and device simultaneously.</p>
<p>The BOOST↑CHARGE 3-in-1 Wireless Charger Special Edition (RRP $219.95) is Qi-certified, allowing users to wirelessly charge their iPhone, Apple Watch and AirPods simultaneously. The Wireless Charger also suits most phone cases up to 3mm, with an LED light that clearly displays charging status.</p>
<div id="attachment_156970" style="width: 2570px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-156970" class="size-full wp-image-156970" src="https://www.channelnews.com.au/wp-content/uploads/2020/07/3.4-3in1_product1-scaled.jpg" alt="" width="2560" height="2560" srcset="https://www.channelnews.com.au/wp-content/uploads/2020/07/3.4-3in1_product1-scaled.jpg 2560w, https://www.channelnews.com.au/wp-content/uploads/2020/07/3.4-3in1_product1-768x768.jpg 768w, https://www.channelnews.com.au/wp-content/uploads/2020/07/3.4-3in1_product1-1536x1536.jpg 1536w, https://www.channelnews.com.au/wp-content/uploads/2020/07/3.4-3in1_product1-2048x2048.jpg 2048w, https://www.channelnews.com.au/wp-content/uploads/2020/07/3.4-3in1_product1-400x400.jpg 400w" sizes="(max-width: 2560px) 100vw, 2560px" /><p id="caption-attachment-156970" class="wp-caption-text">Belkin BOOST↑CHARGE 3-in-1 Wireless Charger Special Edition</p></div>
<p>Belkin has also launched the BOOST↑CHARGE Wireless Charging Pad 7.5W (RRP $84.95) which provides fast wireless charging to charge iPhone 8 and later optimally at 7.5W. The wireless charging pad is compatible with most cases up to 3mm and is Qi-certified to ensure safe charging to all compatible devices such as iPhone, AirPods Pro, and AirPods with Wireless Charging Case.</p>
<div id="attachment_156971" style="width: 2570px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-156971" class="size-full wp-image-156971" src="https://www.channelnews.com.au/wp-content/uploads/2020/07/4.3-Special-Edition-Pad_white-scaled.jpg" alt="" width="2560" height="2560" srcset="https://www.channelnews.com.au/wp-content/uploads/2020/07/4.3-Special-Edition-Pad_white-scaled.jpg 2560w, https://www.channelnews.com.au/wp-content/uploads/2020/07/4.3-Special-Edition-Pad_white-768x768.jpg 768w, https://www.channelnews.com.au/wp-content/uploads/2020/07/4.3-Special-Edition-Pad_white-1536x1536.jpg 1536w, https://www.channelnews.com.au/wp-content/uploads/2020/07/4.3-Special-Edition-Pad_white-2048x2048.jpg 2048w, https://www.channelnews.com.au/wp-content/uploads/2020/07/4.3-Special-Edition-Pad_white-400x400.jpg 400w" sizes="(max-width: 2560px) 100vw, 2560px" /><p id="caption-attachment-156971" class="wp-caption-text">Belkin BOOST↑CHARGE Wireless Charging Pad 7.5W</p></div>
<div class="g g-4"><div class="g-single a-1243"><a class="gofollow" data-track="MTI0Myw0LDEsNjA=" href="https://www.dlink.com.au/discounts" target="_blank"><img src="https://www.channelnews.com.au/wp-content/uploads/2020/07/Q2_SMARTHOUSE_728x902.jpg" style="width: 100%;" /></a></div></div></div>

<div class="gdlr-post-author">
<div class="post-author-title">About Post Author</div>
<div class="post-author-avartar"><img alt='' src='https://secure.gravatar.com/avatar/fbf149331b529348af080758508b26af?s=90&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/fbf149331b529348af080758508b26af?s=180&#038;d=mm&#038;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' /></div>
<div class="post-author-content">
<div class="post-author"><a href="https://www.channelnews.com.au/author/elise-reid/" title="Posts by Elise Reid" rel="author">Elise Reid</a></div>
Editor in Chief at 4square media </div>
<div class="clear"></div>
</div>
<div class="gdlr-social-share">
<span class="social-share-title"><i class="icon-share-o fa fa-share-alt"></i>Share</span>
<a href="http://digg.com/submit?url=https://www.channelnews.com.au/belkin-launches-portable-wireless-charging-reusable-screen-protection-for-apple/&#038;title=Belkin%20Launch%20Portable%20Wireless%20Charging%20%26%23038%3B%20Reusable%20Screen%20Protection%20For%20Apple" target="_blank">
<img src="https://www.channelnews.com.au/wp-content/themes/channelnews/images/social-share/digg.png" alt="digg-share" width="32" height="32" />
</a>
<a href="https://www.facebook.com/share.php?u=https://www.channelnews.com.au/belkin-launches-portable-wireless-charging-reusable-screen-protection-for-apple/" target="_blank">
<img src="https://www.channelnews.com.au/wp-content/themes/channelnews/images/social-share/facebook.png" alt="facebook-share" width="32" height="32" />
</a>
<a href="https://plus.google.com/share?url=https://www.channelnews.com.au/belkin-launches-portable-wireless-charging-reusable-screen-protection-for-apple/" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=500');return false;">
<img src="https://www.channelnews.com.au/wp-content/themes/channelnews/images/social-share/google-plus.png" alt="google-share" width="32" height="32" />
</a>

<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.channelnews.com.au/belkin-launches-portable-wireless-charging-reusable-screen-protection-for-apple/&#038;title=Belkin%20Launch%20Portable%20Wireless%20Charging%20%26%23038%3B%20Reusable%20Screen%20Protection%20For%20Apple" target="_blank">
<img src="https://www.channelnews.com.au/wp-content/themes/channelnews/images/social-share/linkedin.png" alt="linked-share" width="32" height="32" />
</a>
<a href="https://www.myspace.com/Modules/PostTo/Pages/?u=https://www.channelnews.com.au/belkin-launches-portable-wireless-charging-reusable-screen-protection-for-apple/" target="_blank">
<img src="https://www.channelnews.com.au/wp-content/themes/channelnews/images/social-share/my-space.png" alt="my-space-share" width="32" height="32" />
</a>
<a href="https://reddit.com/submit?url=https://www.channelnews.com.au/belkin-launches-portable-wireless-charging-reusable-screen-protection-for-apple/&#038;title=Belkin%20Launch%20Portable%20Wireless%20Charging%20%26%23038%3B%20Reusable%20Screen%20Protection%20For%20Apple" target="_blank">
<img src="https://www.channelnews.com.au/wp-content/themes/channelnews/images/social-share/reddit.png" alt="reddit-share" width="32" height="32" />
</a>
<a href="http://www.stumbleupon.com/submit?url=https://www.channelnews.com.au/belkin-launches-portable-wireless-charging-reusable-screen-protection-for-apple/&#038;title=Belkin%20Launch%20Portable%20Wireless%20Charging%20%26%23038%3B%20Reusable%20Screen%20Protection%20For%20Apple" target="_blank">
<img src="https://www.channelnews.com.au/wp-content/themes/channelnews/images/social-share/stumble-upon.png" alt="stumble-upon-share" width="32" height="32" />
</a>
<div class="clear"></div>
</div>
<div class="gdlr-single-blog-tag">
<div class="blog-info blog-tag"><i class="fa fa-tags"></i><a href="https://www.channelnews.com.au/tag/accessories/" rel="tag">accessories</a><span class="sep">,</span> <a href="https://www.channelnews.com.au/tag/belkin/" rel="tag">belkin</a><span class="sep">,</span> <a href="https://www.channelnews.com.au/tag/smartphone/" rel="tag">Smartphone</a><span class="sep">,</span> <a href="https://www.channelnews.com.au/tag/wireless-charging/" rel="tag">Wireless Charging</a></div><div class="clear"></div> </div>
</div> 
</div>
</article>
<nav class="gdlr-single-nav">
<div class="previous-nav"><a href="https://www.channelnews.com.au/garmin-to-deliver-new-solar-technology-to-smartwatch-range/" rel="prev"><i class="icon-long-arrow-left fa fa-long-arrow-left"></i><span class="single-nav-text">Previous Post</span><div class="single-nav-title"><img width="50" height="50" src="https://www.channelnews.com.au/wp-content/uploads/2019/10/Garmin-Marq-Commander-2-150x150.jpeg" class="alignleft wp-post-image" alt="" srcset="https://www.channelnews.com.au/wp-content/uploads/2019/10/Garmin-Marq-Commander-2-150x150.jpeg 150w, https://www.channelnews.com.au/wp-content/uploads/2019/10/Garmin-Marq-Commander-2-400x400.jpeg 400w" sizes="(max-width: 50px) 100vw, 50px" /> Garmin To Deliver New Solar Technology To Smartwatch Range</div></a></div> <div class="next-nav"><a href="https://www.channelnews.com.au/electric-cars-to-protect-power-grid/" rel="next"><span class="single-nav-text">Next Post</span><i class="icon-long-arrow-right fa fa-long-arrow-right"></i><div class="single-nav-title"><img width="50" height="50" src="https://www.channelnews.com.au/wp-content/uploads/2018/10/iStock-167427226-2-150x150.jpg" class="alignright wp-post-image" alt="" srcset="https://www.channelnews.com.au/wp-content/uploads/2018/10/iStock-167427226-2-150x150.jpg 150w, https://www.channelnews.com.au/wp-content/uploads/2018/10/iStock-167427226-2-400x400.jpg 400w" sizes="(max-width: 50px) 100vw, 50px" /> Electric Cars To Protect Power Grid</div></a></div> <div class="clear"></div>
</nav>

<div class="gdlr-related-post-wrapper"><span class="related-post-header">You may also like</span><div class="clear"></div><div class="related-post-widget three columns"><div class="related-post-widget-item"><div class="related-post-thumbnail"><a href="https://www.channelnews.com.au/logitech-unveils-mx-master-3-mouse-mx-keys-series-for-mac-creatives/"><img src="https://www.channelnews.com.au/wp-content/uploads/2020/07/Logitech-keyboard-for-Mac-400x300.jpg" alt="" width="400" height="300" /></a></div><div class="related-post-title"><a href="https://www.channelnews.com.au/logitech-unveils-mx-master-3-mouse-mx-keys-series-for-mac-creatives/">Logitech Unveils MX Master 3 Mouse &#038; MX Keys For Mac Creatives</a></div><div class="clear"></div></div></div><div class="related-post-widget three columns"><div class="related-post-widget-item"><div class="related-post-thumbnail"><a href="https://www.channelnews.com.au/qualcomm-herald-next-gen-gaming-phones-with-plus-chip/"><img src="https://www.channelnews.com.au/wp-content/uploads/2020/07/Screen-Shot-2020-07-09-at-9.21.00-am-400x300.png" alt="" width="400" height="300" /></a></div><div class="related-post-title"><a href="https://www.channelnews.com.au/qualcomm-herald-next-gen-gaming-phones-with-plus-chip/">Qualcomm Herald Next-Gen Gaming Phones with &#8216;Plus&#8217; Chip</a></div><div class="clear"></div></div></div><div class="related-post-widget three columns"><div class="related-post-widget-item"><div class="related-post-thumbnail"><a href="https://www.channelnews.com.au/motorola-makes-budget-5g-phone-debut/"><img src="https://www.channelnews.com.au/wp-content/uploads/2020/07/Screen-Shot-2020-07-08-at-12.12.22-pm-400x300.png" alt="" width="400" height="300" /></a></div><div class="related-post-title"><a href="https://www.channelnews.com.au/motorola-makes-budget-5g-phone-debut/">Motorola Makes Budget 5G Phone Debut</a></div><div class="clear"></div></div></div><div class="related-post-widget three columns"><div class="related-post-widget-item"><div class="related-post-thumbnail"><a href="https://www.channelnews.com.au/leaked-google-pixel-5-renders/"><img src="https://www.channelnews.com.au/wp-content/uploads/2020/07/Google_Pixel_5_-_2_2048x2048-400x300.jpg" alt="" width="400" height="300" /></a></div><div class="related-post-title"><a href="https://www.channelnews.com.au/leaked-google-pixel-5-renders/">Leaked: Google Pixel 5 Renders</a></div><div class="clear"></div></div></div><div class="clear"></div><div class="related-post-widget three columns"><div class="related-post-widget-item"><div class="related-post-thumbnail"><a href="https://www.channelnews.com.au/motorola-tipped-to-unveil-mid-range-5g-phone-soon/"><img src="https://www.channelnews.com.au/wp-content/uploads/2020/06/Screen-Shot-2020-06-25-at-12.52.21-pm-400x300.png" alt="" width="400" height="300" /></a></div><div class="related-post-title"><a href="https://www.channelnews.com.au/motorola-tipped-to-unveil-mid-range-5g-phone-soon/">Motorola Tipped To Unveil Mid-Range 5G Phone Soon</a></div><div class="clear"></div></div></div><div class="clear"></div></div>


</div>
</div>
<div class="clear"></div>
</div>
<div class="gdlr-sidebar gdlr-right-sidebar four columns">
<div class="gdlr-item-start-content sidebar-right-item">
<div id="adrotate_widgets-3" class="widget gdlr-widget adrotate_widgets"><div class="g g-1"><div class="g-single a-1130"><a class="gofollow" data-track="MTEzMCwxLDEsNjA=" href="https://www.indimports.com/" target="_blank"><img src="https://www.channelnews.com.au/wp-content/uploads/2020/06/300x250-soundbar-10.gif" style="width: 100%;" /></a></div></div></div><div id="custom_html-2" class="widget_text widget gdlr-widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="margin-bottom:-50px;"><img src="https://www.channelnews.com.au/wp-content/uploads/2019/08/ChannelNews-Subs-Banner.gif" alt="banner"></div></div></div><div id="wpb_widget-2" class="widget gdlr-widget widget_wpb_widget"><div id="mc_embed_signup">
<form action="//channelnews.us6.list-manage.com/subscribe/post?u=e6fb8f423a&amp;id=410f5f0b2d" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<h2>Subscribe to our mailing list</h2>
<div class="indicates-required"><span class="asterisk"></span> indicates required</div>
<div class="mc-field-group">
<label for="mce-EMAIL">Email Address <span class="asterisk">*</span>
</label>
<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
<label for="mce-MMERGE1">Title</label>
<select id="mce-MMERGE1" class="" name="MMERGE1">
<option value=""></option>
<option value="Mr">Mr</option>
<option value="Mrs">Mrs</option>
<option value="Miss">Miss</option>
<option value="Sir">Sir</option>
<option value="Ms">Ms</option>
</select>
</div>
<div class="mc-field-group">
<label for="mce-MMERGE2">First Name <span class="asterisk">*</span>
</label>
<input type="text" id="mce-MMERGE2" class="required" name="MMERGE2" value="" aria-required="true">
</div>
<div class="mc-field-group">
<label for="mce-MMERGE3">Surname <span class="asterisk">*</span>
</label>
<input type="text" id="mce-MMERGE3" class="required" name="MMERGE3" value="" aria-required="true">
</div>
<div class="mc-field-group">
<label for="mce-MMERGE4">Job Title <span class="asterisk">*</span>
</label>
<input type="text" id="mce-MMERGE4" class="required" name="MMERGE4" value="" aria-required="true">
</div>
<div class="mc-field-group">
<label for="mce-MMERGE5">Company Name <span class="asterisk">*</span>
</label>
<input type="text" id="mce-MMERGE5" class="required" name="MMERGE5" value="" aria-required="true">
</div>
<div class="mc-field-group">
<label for="mce-MMERGE3">Company Type </label>
<select name="MMERGE3" class="" id="mce-MMERGE3">
<option value=""></option>
<option value="Mass Retailer">Mass Retailer</option>
<option value="Brand">Brand</option>
<option value="Specialist Retailer">Specialist Retailer</option>
<option value="Installer">Installer</option>
<option value="Electrician">Electrician</option>
<option value="Distributor">Distributor</option>
<option value="Pro AV Solution Provider">Pro AV Solution Provider</option>
<option value="Custom AV Installer">Custom AV Installer</option>
</select>
</div>
<div id="mce-responses" class="">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div> 
<div style="position: absolute; left: -5000px;"><input type="text" name="b_e6fb8f423a_7cda726b72" tabindex="-1" value=""></div>
<div class=""><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</form>
</div></div><div id="gdlr-recent-post-widget-2" class="widget gdlr-widget widget_gdlr-recent-post-widget"><h3 class="gdlr-widget-title">Popular Posts</h3><div class="gdlr-recent-post-widget-item gdlr-recent-post-widget"><div class="recent-post-widget"><div class="recent-post-widget-thumbnail gdlr-blog-thumbnail gdlr-zoom"><a href="https://www.channelnews.com.au/apple-fails-to-materialize-as-sonos-buyer-google-reveals-new-competitor/"><img src="https://www.channelnews.com.au/wp-content/uploads/2018/11/sonos-coloured-speakers-1-150x150.png" alt="" width="96" height="96" /><span class="gdlr-blog-overlay"></span></a></div><div class="recent-post-widget-content"><div class="recent-post-widget-title"><a href="https://www.channelnews.com.au/apple-fails-to-materialize-as-sonos-buyer-google-reveals-new-competitor/">Apple Fails To Materialize As Sonos Buyer, Google Reveals New Competitor</a></div><div class="recent-post-widget-info-2"><a class="recent-post-widget-category" href="https://www.channelnews.com.au/category/sound/24bit-media-players/">24Bit Media Players</a> <a class="recent-post-widget-category" href="https://www.channelnews.com.au/category/news/" style="color: #57f297">Latest News</a> <a class="recent-post-widget-category" href="https://www.channelnews.com.au/category/sound/networked-sound/">Networked Sound</a> </div><div class="recent-post-widget-info"><span class="gdlr-separator">/</span><div class="blog-info blog-date"><span class="post-date">July 10, 2020</span></div><span class="gdlr-separator">/</span><div class="blog-info blog-author"><a href="https://www.channelnews.com.au/author/dwr/" title="Posts by David Richards" rel="author">David Richards</a></div><div class="clear"></div></div></div><div class="clear"></div></div><div class="recent-post-widget"><div class="recent-post-widget-thumbnail gdlr-blog-thumbnail gdlr-zoom"><a href="https://www.channelnews.com.au/msi-ubisoft-to-hold-first-digital-ubisoft-forward-event-on-july-13th/"><img src="https://www.channelnews.com.au/wp-content/uploads/2020/07/MSI-Ubisoft-Forward.jpg" alt="" width="128" height="67" /><span class="gdlr-blog-overlay"></span></a></div><div class="recent-post-widget-content"><div class="recent-post-widget-title"><a href="https://www.channelnews.com.au/msi-ubisoft-to-hold-first-digital-ubisoft-forward-event-on-july-13th/">MSI &#038; Ubisoft To Hold First Digital &#8216;Ubisoft Forward&#8217; Event On July 13th</a></div><div class="recent-post-widget-info-2"><a class="recent-post-widget-category" href="https://www.channelnews.com.au/category/gaming/">Gaming</a> <a class="recent-post-widget-category" href="https://www.channelnews.com.au/category/news/" style="color: #57f297">Latest News</a> <a class="recent-post-widget-category" href="https://www.channelnews.com.au/category/brands/msi/">MSI</a> </div><div class="recent-post-widget-info"><span class="gdlr-separator">/</span><div class="blog-info blog-date"><span class="post-date">July 10, 2020</span></div><span class="gdlr-separator">/</span><div class="blog-info blog-author"><a href="https://www.channelnews.com.au/author/elise-reid/" title="Posts by Elise Reid" rel="author">Elise Reid</a></div><div class="clear"></div></div></div><div class="clear"></div></div><div class="recent-post-widget"><div class="recent-post-widget-thumbnail gdlr-blog-thumbnail gdlr-zoom"><a href="https://www.channelnews.com.au/electric-cars-to-protect-power-grid/"><img src="https://www.channelnews.com.au/wp-content/uploads/2018/10/iStock-167427226-2-150x150.jpg" alt="" width="96" height="96" /><span class="gdlr-blog-overlay"></span></a></div><div class="recent-post-widget-content"><div class="recent-post-widget-title"><a href="https://www.channelnews.com.au/electric-cars-to-protect-power-grid/">Electric Cars To Protect Power Grid</a></div><div class="recent-post-widget-info-2"><a class="recent-post-widget-category" href="https://www.channelnews.com.au/category/accessories/electric-vehicles/">Electric Vehicles</a> <a class="recent-post-widget-category" href="https://www.channelnews.com.au/category/news/" style="color: #57f297">Latest News</a> </div><div class="recent-post-widget-info"><span class="gdlr-separator">/</span><div class="blog-info blog-date"><span class="post-date">July 10, 2020</span></div><span class="gdlr-separator">/</span><div class="blog-info blog-author"><a href="https://www.channelnews.com.au/author/computer-daily-news/" title="Posts by Computer Daily News" rel="author">Computer Daily News</a></div><div class="clear"></div></div></div><div class="clear"></div></div><div class="recent-post-widget"><div class="recent-post-widget-thumbnail gdlr-blog-thumbnail gdlr-zoom"><a href="https://www.channelnews.com.au/garmin-to-deliver-new-solar-technology-to-smartwatch-range/"><img src="https://www.channelnews.com.au/wp-content/uploads/2019/10/Garmin-Marq-Commander-2-150x150.jpeg" alt="" width="96" height="96" /><span class="gdlr-blog-overlay"></span></a></div><div class="recent-post-widget-content"><div class="recent-post-widget-title"><a href="https://www.channelnews.com.au/garmin-to-deliver-new-solar-technology-to-smartwatch-range/">Garmin To Deliver New Solar Technology To Smartwatch Range</a></div><div class="recent-post-widget-info-2"><a class="recent-post-widget-category" href="https://www.channelnews.com.au/category/news/" style="color: #57f297">Latest News</a> <a class="recent-post-widget-category" href="https://www.channelnews.com.au/category/wearables/smartwatches/">smartwatches</a> <a class="recent-post-widget-category" href="https://www.channelnews.com.au/category/wearables/">Wearables</a> </div><div class="recent-post-widget-info"><span class="gdlr-separator">/</span><div class="blog-info blog-date"><span class="post-date">July 10, 2020</span></div><span class="gdlr-separator">/</span><div class="blog-info blog-author"><a href="https://www.channelnews.com.au/author/dwr/" title="Posts by David Richards" rel="author">David Richards</a></div><div class="clear"></div></div></div><div class="clear"></div></div><div class="recent-post-widget"><div class="recent-post-widget-thumbnail gdlr-blog-thumbnail gdlr-zoom"><a href="https://www.channelnews.com.au/sony-buys-250m-minority-stake-in-fortnite-creator-epic-games/"><img src="https://www.channelnews.com.au/wp-content/uploads/2019/01/fortnite-150x150.jpg" alt="" width="96" height="96" /><span class="gdlr-blog-overlay"></span></a></div><div class="recent-post-widget-content"><div class="recent-post-widget-title"><a href="https://www.channelnews.com.au/sony-buys-250m-minority-stake-in-fortnite-creator-epic-games/">Sony Buy $250M Stake In Fortnite Creator Epic Games</a></div><div class="recent-post-widget-info-2"><a class="recent-post-widget-category" href="https://www.channelnews.com.au/category/gaming/">Gaming</a> <a class="recent-post-widget-category" href="https://www.channelnews.com.au/category/news/" style="color: #57f297">Latest News</a> <a class="recent-post-widget-category" href="https://www.channelnews.com.au/category/brands/sony/">Sony</a> </div><div class="recent-post-widget-info"><span class="gdlr-separator">/</span><div class="blog-info blog-date"><span class="post-date">July 10, 2020</span></div><span class="gdlr-separator">/</span><div class="blog-info blog-author"><a href="https://www.channelnews.com.au/author/elise-reid/" title="Posts by Elise Reid" rel="author">Elise Reid</a></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div><div id="text-4" class="widget gdlr-widget widget_text"><h3 class="gdlr-widget-title">Digital Magazines</h3> <div class="textwidget"><div class="banner-widget1-2-wrapper clearfix">
<div class="banner-widget1-2">
<a href="https://www.smarthouse.com.au/digital/2020/SmartHouse/SmartHouseV12020CES/"><img alt="" src="wp-content/uploads/2020/02/SH_V12020_CES-cover.jpg"> </a>
<a href="https://www.smarthouse.com.au/digital/2019/SmartHouse/SmartHouseV42019ConnectedHome/"><img alt="" src="wp-content/uploads/2020/01/Cover.jpg"> </a>
</div>
<div class="banner-widget1-2">
<a href="https://www.smarthouse.com.au/digital/2019/SmartHouse/SmartHouse2019Awards/"><img alt="" src="wp-content/uploads/2019/12/Cover.jpg"> </a>
<a href="https://www.smarthouse.com.au/digital/2019/SmartHouseYamaha2019/SmartHouse2019YamahaSpecial/SmartHouse2019YamahaSpecial/"><img alt="" src="wp-content/uploads/2019/11/Cover.png"> </a>
</div>
<div class="banner-widget1-2">
</div>
<div class="banner-widget1-2">
</div></div>
</div><div id="gdlr-categories-widget-2" class="widget gdlr-widget widget_gdlr-categories-widget"><h3 class="gdlr-widget-title">Categories</h3><ul class="gdlr-categories"><li><a href="https://www.channelnews.com.au/category/industry/appointments_and_jobs/">Appointment &amp; Jobs</a><span class="gdlr-categories-count">469</span></li><li><a href="https://www.channelnews.com.au/category/automation/">Automation</a><span class="gdlr-categories-count" style="background: #dd9933">467</span></li><li><a href="https://www.channelnews.com.au/category/communication/">Communication</a><span class="gdlr-categories-count" style="background: #8224e3">2710</span></li><li><a href="https://www.channelnews.com.au/category/display/">Display</a><span class="gdlr-categories-count" style="background: #81d742">1171</span></li><li><a href="https://www.channelnews.com.au/category/hardware/">Hardware</a><span class="gdlr-categories-count" style="background: #c11b8f">2014</span></li><li><a href="https://www.channelnews.com.au/category/industry/">Industry</a><span class="gdlr-categories-count" style="background: #207243">6225</span></li><li><a href="https://www.channelnews.com.au/category/news/">Latest News</a><span class="gdlr-categories-count" style="background: #57f297">17639</span></li><li><a href="https://www.channelnews.com.au/category/networking_and_wireless/">Networking</a><span class="gdlr-categories-count" style="background: #30d3c8">926</span></li><li><a href="https://www.channelnews.com.au/category/sound/">Sound</a><span class="gdlr-categories-count" style="background: #876d10">1558</span></li></ul></div><div id="gdlr-recent-post-widget-3" class="widget gdlr-widget widget_gdlr-recent-post-widget"><h3 class="gdlr-widget-title">Recent Post</h3><div class="gdlr-recent-post-widget-item gdlr-recent-post-full-widget"><div class="recent-post-full-widget"><div class="recent-post-widget-thumbnail gdlr-blog-thumbnail gdlr-zoom"><a href="https://www.channelnews.com.au/apple-fails-to-materialize-as-sonos-buyer-google-reveals-new-competitor/"><img src="https://www.channelnews.com.au/wp-content/uploads/2018/11/sonos-coloured-speakers-1.png" alt="" width="660" height="330" /><span class="gdlr-blog-overlay"></span></a></div><div class="recent-post-widget-content"><div class="recent-post-widget-title"><a href="https://www.channelnews.com.au/apple-fails-to-materialize-as-sonos-buyer-google-reveals-new-competitor/">Apple Fails To Materialize As Sonos Buyer, Google Reveals New Competitor</a></div><div class="recent-post-widget-info-2"><a class="recent-post-widget-category" href="https://www.channelnews.com.au/category/sound/24bit-media-players/">24Bit Media Players</a> <a class="recent-post-widget-category" href="https://www.channelnews.com.au/category/news/" style="color: #57f297">Latest News</a> <a class="recent-post-widget-category" href="https://www.channelnews.com.au/category/sound/networked-sound/">Networked Sound</a> </div><div class="recent-post-widget-info"><span class="gdlr-separator">/</span><div class="blog-info blog-date"><span class="post-date">July 10, 2020</span></div><span class="gdlr-separator">/</span><div class="blog-info blog-author"><a href="https://www.channelnews.com.au/author/dwr/" title="Posts by David Richards" rel="author">David Richards</a></div><span class="gdlr-separator">/</span><div class="blog-info blog-comment"><a href="https://www.channelnews.com.au/apple-fails-to-materialize-as-sonos-buyer-google-reveals-new-competitor/#respond">0 Comment</a></div><div class="clear"></div></div><div class="recent-post-widget-excerpt">The lack of any response from Apple after analysts were suggesting that struggling US sound Company Sonos who is again... <div class="clear"></div><a href="https://www.channelnews.com.au/apple-fails-to-materialize-as-sonos-buyer-google-reveals-new-competitor/" class="excerpt-read-more">Read More<i class="fa fa-caret-right icon-caret-right"></i></a></div></div><div class="clear"></div></div></div></div> </div>
</div> <div class="clear"></div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
<footer class="footer-wrapper">
 <div class="footer-container container">
<div class="footer-column four columns" id="footer-widget-1">
<div id="text-2" class="widget widget_text gdlr-item gdlr-widget"> <div class="textwidget"><p><img src="/wp-content/uploads/2016/03/logo.gif" alt="" style="width: 200px;margin-top: 5px"></p>
<p><i class="gdlr-icon fa fa-phone" style="color: #dddddd;font-size: 16px"></i> 02 9002 5900 </p>
<p><i class="gdlr-icon fa fa-envelope" style="color: #dddddd;font-size: 16px"></i> <a href="/cdn-cgi/l/email-protection#3d54535b527d5e555c5353585153584a4e135e5250135c48"><span class="__cf_email__" data-cfemail="11787f777e517279707f7f747d7f7466623f727e7c3f7064">[email&#160;protected]</span></a></p>
<p>Level 1, 275 Alfred Street
North Sydney
NSW 2060
Australia
</p>
<p><a href="https://www.facebook.com/pages/Channelnews/292603007554007?ref=hl" target="_blank" rel="noopener noreferrer"><i class="gdlr-icon fa fa-facebook" style="color: #dddddd;font-size: 20px"></i></a> <a href="https://twitter.com/channelnewsweb" target="_blank" rel="noopener noreferrer"><i class="gdlr-icon fa fa-twitter" style="color: #dddddd;font-size: 20px"></i></a></p></div>
</div><div id="text-3" class="widget widget_text gdlr-item gdlr-widget"><h3 class="gdlr-widget-title">Digital Magazines</h3><div class="clear"></div> <div class="textwidget"><div class="banner-widget1-2-wrapper clearfix">
<div class="banner-widget1-2">
<a href="https://www.smarthouse.com.au/digital/2020/SmartHouse/SmartHouseV12020CES/"><img alt="" src="wp-content/uploads/2020/02/SH_V12020_CES-cover.jpg"> </a>
<a href="https://www.smarthouse.com.au/digital/2019/SmartHouse/SmartHouseV42019ConnectedHome/"><img alt="" src="wp-content/uploads/2020/01/Cover.jpg"> </a>
</div>
<div class="banner-widget1-2">
<a href="https://www.smarthouse.com.au/digital/2019/SmartHouse/SmartHouse2019Awards/"><img alt="" src="wp-content/uploads/2019/12/Cover.jpg"> </a>
<a href="https://www.smarthouse.com.au/digital/2019/SmartHouseYamaha2019/SmartHouse2019YamahaSpecial/SmartHouse2019YamahaSpecial/"><img alt="" src="wp-content/uploads/2019/11/Cover.png"> </a>
</div>
<div class="banner-widget1-2">
</div>
<div class="banner-widget1-2">
</div></div>
</div> </div>
<div class="footer-column four columns" id="footer-widget-2">
<div id="gdlr-twitter-widget-2" class="widget widget_gdlr-twitter-widget gdlr-item gdlr-widget"><h3 class="gdlr-widget-title">Twitter</h3><div class="clear"></div><ul class="gdlr-twitter-widget"><li><div class="gdlr-twitter"><span class="gdlr-twitter-text"></span><a class="gdlr-twitter-time" href="https://twitter.com/ChannelNewsWeb/statuses/1280697906161348608" target="_blank">yesterday</a></div></li><li><div class="gdlr-twitter"><span class="gdlr-twitter-text"></span><a class="gdlr-twitter-time" href="https://twitter.com/ChannelNewsWeb/statuses/1275205880561070085" target="_blank"> 17 days ago</a></div></li><li><div class="gdlr-twitter"><span class="gdlr-twitter-text"></span><a class="gdlr-twitter-time" href="https://twitter.com/ChannelNewsWeb/statuses/1274890521350041600" target="_blank"> 17 days ago</a></div></li></ul></div> </div>
<div class="footer-column four columns" id="footer-widget-3">
</div>
<div class="clear"></div>
</div>
<div class="copyright-wrapper">
<div class="copyright-container container">
<div class="copyright-left">
</div>
<div class="copyright-right">
</div>
<div class="clear"></div>
</div>
</div>
</footer>
</div> 

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">window.$ = jQuery.noConflict();

jQuery(".menu-show-more-2 ul").append('<li class="show-more-trigger"><a href="javascript:;">Other Brands</a></li>');

jQuery(".menu-show-more-2 ul li.show-more-trigger").click(function(){
  jQuery(".menu-show-more-2 ul li").show();
  jQuery(".menu-show-more-2 ul li.show-more-trigger").hide();
});

jQuery(".gdlr-breaking-news-item").addClass("container");


(function(jQuery) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='MMERGE3';ftypes[3]='dropdown';}(jQuery));var $mcj = jQuery.noConflict(true);</script><script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.channelnews.com.au\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.channelnews.com.au/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.channelnews.com.au\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.channelnews.com.au/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7'></script>
<script type='text/javascript' src='https://www.channelnews.com.au/wp-content/themes/channelnews/plugins/superfish/js/superfish.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.channelnews.com.au/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://www.channelnews.com.au/wp-content/themes/channelnews/plugins/dl-menu/modernizr.custom.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.channelnews.com.au/wp-content/themes/channelnews/plugins/dl-menu/jquery.dlmenu.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.channelnews.com.au/wp-content/themes/channelnews/plugins/jquery.easing.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.channelnews.com.au/wp-content/themes/channelnews/plugins/jquery.transit.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.channelnews.com.au/wp-content/themes/channelnews/plugins/fancybox/jquery.fancybox.pack.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.channelnews.com.au/wp-content/themes/channelnews/plugins/fancybox/helpers/jquery.fancybox-media.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.channelnews.com.au/wp-content/themes/channelnews/plugins/fancybox/helpers/jquery.fancybox-thumbs.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.channelnews.com.au/wp-content/themes/channelnews/plugins/flexslider/jquery.flexslider.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.channelnews.com.au/wp-content/themes/channelnews/javascript/gdlr-script.js?ver=1.0'></script>
<script type='text/javascript' src='https://maps.google.com/maps/api/js?libraries=geometry%2Cplaces%2Cweather%2Cpanoramio%2Cdrawing&#038;language=en&#038;ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgmp_local = {"all_location":"All","show_locations":"Show Locations","sort_by":"Sort by","wpgmp_not_working":"Not working...","place_icon_url":"https:\/\/www.channelnews.com.au\/wp-content\/plugins\/wp-google-map-plugin\/assets\/images\/icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.channelnews.com.au/wp-content/plugins/wp-google-map-plugin/assets/js/maps.js?ver=2.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.channelnews.com.au\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.channelnews.com.au/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://www.channelnews.com.au/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
jQuery(document).ready(function() {
    jQuery(".homead").delay(1000).show();
});		

</script>

<script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-account="858" data-user="3374" async></script>

</body>
</html>